Diahron Grismore diahron at earthlink.net
Sat Oct 23 18:51:37 UTC 2004

After re-installing FC3T3 I ran the following commands.
- yum update yum
- yum check-update
- yum update
- up2date
- yum install up2date
All the above commands would create havoc. Below is what is going on at 
the moment.
Just recently I ran the command:

rpm -U http://fr2.rpmfind.net/linux/fedora/core/development/i386/Fedora/RPMS/fedora-release-3-rawhide.noarch.rpm

It brought back sources. I went to the console, su, and ran up2date. Here is what the console output is showing:

/usr/share/rhn/up2date_client/checklist.py:21: DeprecationWarning: use gtk.TreeV iew
  gtk.CList.__init__ (self, columns+1)
/usr/lib/python2.3/site-packages/gtk-2.0/gtk/__init__.py:90: GtkDeprecationWarni ng: gtk.mainloop is deprecated, use gtk.main instead
  self.warn(message, DeprecationWarning)
using mirror: http://sunsite.mff.cuni.cz/pub/fedora/development/i386/
/usr/lib/python2.3/site-packages/gtk-2.0/gtk/__init__.py:90: GtkDeprecationWarni ng: gtk.create_pixmap is deprecated, use gtk.gdk.Pixmap instead
  self.warn(message, DeprecationWarning)
/usr/lib/python2.3/site-packages/gtk-2.0/gtk/__init__.py:90: GtkDeprecationWarni ng: gtk.mainiteration is deprecated, use gtk.main_iteration instead
  self.warn(message, DeprecationWarning)
/usr/share/rhn/up2date_client/checklist.py:139: DeprecationWarning: integer argu ment expected, got float
  info  = self.get_selection_info (event.x, event.y)

It has taken me to the update packages window where I selected the packages that I want to update. Its running at the moment and has found a dependency. It appears to be working.
I'll post more later. I think its working correctly will let you know later. (I prob goofed again!)

More information about the test mailing list