Strange printing problem

Neil B. Cohen nbc at
Tue Oct 26 12:16:06 UTC 2004

I am running FC3 - kernel 640 and up2date claims all my updates have
been processed. When I run firefox and select print, or page setup - the
program crashes and gives me a core file. I have FC3 installed on 2
machines - this happens on only one of them - but it is 100%
reproducible. The machine which does NOT have the problem has no
attached printer - I use a network printer at the office. At home, I
have an HP PSC2175 attached - the printer works fine - I can print from
the command line (lpr) without any problems - but Firefox does not seem
to like it.

I tried looking for a similar bug but I'm not an expert with bugzilla -
did not find anything. So 2 questions:

1) Does anyone recognize this as an existing problem? If so, is there a
fix or workaround?

2) I have a core file available - how do I report the problem?



NAME:   Neil B. Cohen (Cisco Systems Inc.)
PHONE:  703-484-1316
DOMAIN: nbc at
* Murphy's Philosophy: Smile - tomorrow will be worse...    *
*                                                           *
* O'Tooles Commentary: Murphy was an optimist!              *

More information about the test mailing list