FC3T2 candidate

Phil Schaffner Philip.R.Schaffner at NASA.gov
Wed Sep 8 16:56:55 UTC 2004


On Mon, 2004-09-06 at 03:51 -0400, Jim Cornette wrote: 
> I finally installed the test candidate and found X not working, avc
> errors, general features that I consider bothersome. With this messages,
> I wanted to relay attached avc errors, xorg-x11 errors etc. I won't but
> will files a bug report with the files soon.

Tried FC3T2 candidate upgrade after "yum update" seriously broke my
system along the lines discussed in several earlier threads.

> As a general problem. I could not install using the GUI mode. My screen
> would change to graphics mode, then hang.

Same problem here.  Also can't get network install to work.  Seems to be
the same problem as
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=131293

Have had to boot with "acpi=off" or "noacpi" on this machine (IBM A21p
notebook) since FC1 to get Ethernet to work, but this does not help now.
All kernels tried since 533 (538, 540, 541) fail as described in above
Bugzilla.  Last kernel to have working Ethernet on this hardware was
526, but that broke after last yum update, even after downgrading
module-init-tools.  After anaconda upgrade to FC3T2 candidate Ethernet
was still non-functional and X froze 

> After installation, X has the
> problem with the refreshing of the screen w/ the selected version of
> xorg-x11. This is as described by another person using the 815 driver.
> The screen has stripes from left to right, then some portions appear on
> the screen. You have to hover a mouse over menu items in order to launch
> anything. Also not all screen elements appear on applications that you
> launch.

After anaconda upgrade to FC3T2 candidate, Ethernet was still non-
functional and X froze after attempting to start from runlevel 3.  Tried
a clean install with no better results - system freezes in RHGB, or when
trying to start X from runlevel 3 on non-graphical boot.

Falling back to FC3T1 for now.

Phil






More information about the test mailing list