X11.conf changed since FC3? fixed

David Niemi drn_temp2 at rogers.com
Wed Apr 20 01:18:34 UTC 2005

On Tue, 2005-19-04 at 14:25 -0400, David Niemi wrote:
> Has the X11.conf changed between FC3 and FC4 T2?
> On my FC3 machine I have an ATI 9200 and on the machine I want to try
> FC4 T2 it has only a 32M VIA unichrome (S3) on board. The monitor is a
> Samsung  SyncMaster 192N which was properly recognized by FC4 (not FC3)
> through a KVM.  The maximum frequency for this LCD is 60Hz.
> The install went fine when I set the resolution=1280x1024 but then
> wouldn't boot into X.  I modified the some of the settings for the
> horizontal and vertical syncing to a) the manual listed settings, and b)
> the settings in my FC3 X11.conf
> For the resolution, initially there was only 800x600 and 640x480 in the
> FC4_T2 X11.conf, so added a "1024x768" resolution.  I haven't tried to
> add the 1280x1024 resolution to the conf file yet.

Once I added 1280x1024 to the X11.conf things worked.

Now to solve the "audit-" scriplet fails during yum
update ...

More information about the test mailing list