FC3 packages left over after upgrade to FC4

Anne & Lynn Wheeler lynn at garlic.com
Fri Apr 29 16:33:46 UTC 2005

i've been having all sorts of sporadic problems where yum won't install 
new updates ... because of supposed dependencies. I wondered if that has 
contributed to my problem with ACPI all of a sudden generating tens of 
megabytes of syslog entries about my laptop screen.

A "yum list" of all installed packages turned up about 100 packages that 
appear to be left over from FC3 ... and hadn't been deleted in the FC4 
upgrade (there were 100 packages that had both an earlier version and a 
later version). Manually going thru all 100 and deleting the earlier
version seems to have eliminated various YUM error messages about not 
being able to apply various packages (because of conflicting 
dependencies) ... but that still hasn't stopped the ACPI syslog message 
flood on my laptop machine.

More information about the test mailing list