ndiswrapper 1.5 [SOLVED]

Mary Ellen Foster M.E.Foster at ed.ac.uk
Thu Dec 1 13:58:17 UTC 2005

On 12/1/05, Patrick <fedora at puzzled.xs4all.nl> wrote:
> On Thu, 2005-12-01 at 11:50 +0100, Roger Grosswiler wrote:
> [snip]
> > ok, got it now working. it is really a pig, like already said. ifconfig
> > -a told me later, that there exist a device called wlan0 -
> > system-config-network didn't.
> >
> > so, as a first step, i called it manually with ifconfig wlan0 inet
> > [ipadress] netmask [netmask] up -> this worked fine.
> >
> > afterwards, it was also known in system-config-network, so i could do
> > the rest there.
> I think I read somewhere that FC4's network scripts have a bit of
> trouble handling wlan0. However, you can tell ndiswrapper to use a
> different device name. So it is possible to let ndiswrapper call the new
> device eth1 instead of wlan0. To make this happen stick this line
> in /etc/modprobe.conf:
> options ndiswrapper if_name=eth1

No, no problem with the name wlan0 here. I can't remember how I got
system-config-network to notice it -- possibly I manually modprobed
ndiswrapper once.


__ Mary Ellen Foster __ http://homepages.inf.ed.ac.uk/mef/ __
"One of the main causes of the fall of the Roman Empire was that,
lacking zero, they had no way to indicate successful termination
of their C programs." (Robert Firth)

More information about the test mailing list