2.6.10-1.727_FC3 power off fails

Jim Cornette fct-cornette at insight.rr.com
Thu Jan 6 12:05:20 UTC 2005


Martin Gansser wrote:
> hi,
> 
> last year i reported this bug on bugzilla:
> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=132761
> 
> 
> with 2.6.10-1.727 i have the same problems:
> 
> ACPI_POWER_OFF CALLED is the last message - to power
> of the machine - I pressed for 5 sec the power off buttom.
> 
> 
> grub.conf boot option  | booting | power off 
> =======================|=========|==========
>                        |  yes    | no
> --------------------------------------------
> apm=power_off acpi=off |  no     | no
> --------------------------------------------
> apm=power_off acpi=on  |  yes    | no
> --------------------------------------------
> acpi=off               |  no     | no
> 
> 
> 

Have you tried booting with acpi=on within the kernel? The 2.6.10 kernel 
works and powers off my computer with that option. I believe that 
putting in no option does the same as specifying acpi=on. I add it to be 
safe. (if acpi is disabled by default again)

For options to shutdown the computer, did you try issuing the command 
poweroff, hiting the power button once and letting the computer shutdown 
or shutting down via the GUI choice.

I have not tried shutdown -h now lately. The last time that I specified 
that option, the computer did not shut off the computer, thus I changed 
to simply using the poweroff command.

Probably no help, but just an idea.

Jim

-- 
I think the world is run by C students.
		-- Al McGuire




More information about the test mailing list