NFS lockup error

Namikawa, Shozo generic at
Sun May 1 10:52:19 UTC 2005

nodata wrote:

>On Sat, 2005-04-30 at 13:07 -0500, William wrote:
>>After running the updates from Friday around 3pm, I seem to be
>>crashing on bootup. Everything looks fine until it gets to clvmd. It
>>fails to load, which is no big deal but then it goes to a black
>>screen. It stays on this black screen for a minute or two and then I
>>hit CTRL-ALT-Delete. It will bring me back to the Services screen and
>>says "NFS lockup:      [Failed]." It then sits there for about 30
>>seconds and goes back to the black screen. I give it a few minuts and
>>then hit CTRL-ALT-Delete again and it doesn't do anything. I have to
>>manually shut down the computer. I have tried previous kernels. 
>>I can log into WinXP fine, so I guessing it isn't a hardware failure,
>>which was my first thought.
>>fedora-test-list mailing list
>>fedora-test-list at
>>To unsubscribe: 
>I had this. Strangely, booting all services as usual, but in Interactive
>mode worked.
After happend "Stopping NFS locked" April end up2date, I set runlevel of 
GRUB from 5 to 1 and start single user mode.
 (ESC at GRUB menu, e(dit) and B(oot).)
Stopping following services by command practically,
confirm services,
  #chkconfig --list
and repeat,
  #chkconfig --runlevel 356 mDNSResponder off
  #chkconfig --runlevel 356 netfs                     off
  #chkconfig --runlevel 356 nfslock                 off 
  #chkconfig --runlevel 356 nifd                      off
  #chkconfig --runlevel 356 rdisc                    off
  #chkconfig --runlevel 356 ccsd                    off
  #chkconfig --runlevel 356 clvmd                  off
  #chkconfig --runlevel 356 fenced                 off
  #chkconfig --runlevel 356 smartd                 off

More information about the test mailing list