GCC 4.xx FC4 rc3 x86_64

Jakub Jelinek jakub at redhat.com
Thu May 19 16:53:09 UTC 2005

On Thu, May 19, 2005 at 06:49:28PM +0200, Maurizio Paolini wrote:
> so, let me ask a perhaps very stupid question: is kde as included in
> FC4 compiled with gcc4 or the compat-gcc32 ?

gcc4, as is the rest of the distribution (at least I am not aware of
any exceptions ATM, OOo used to be compiled by GCC 3.3/3.2 before, but
I think it uses GCC 4 now as well).

> On a more general basis, is there an easy way to determine the compiler
> version looking into an executable (using "strings" or whatever)?

If .comment section is not stripped off, you can look at that.


More information about the test mailing list