Issue updating due to package conflicts

Trey Sizemore trey at
Fri Nov 4 18:02:58 UTC 2005

I'm running FC4-test and trying to update with 'yum update' fails due
to package conflicts, namely:
kudzu needs kernel <2.6.13
initscripts needs kernel < 2.6.12

I'm running kernel 2.6.13-1.1629_FC5.  Is there a way to proceed
without rolling the kernel back?


It looks like blind screaming hedonism won out.
Linux salamander i686 GNU/Linux
 12:59pm  up 1 day 17:32,  2 users,  load average: 0.00, 0.00, 0.00
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : 

More information about the test mailing list