Updating to Rawhide

Robin Holt holt at sgi.com
Wed Nov 16 12:44:45 UTC 2005


On Wed, Nov 16, 2005 at 02:54:31PM +0530, Rahul Sundaram wrote:
> Enable fedora-devel and extras-devel repository and disable the rest and 
> run yum update. Post the output of that to the list if you need help. 
> You might workaround dependencies by installing a minimal number of 
> packages or ignore some of the packages in the update by using the 
> exclude option in yum. man yum and yum.conf for details.

You probably have to remove some of your older kernels from FC4 as well.
If your existing kernel is 2.6.13 something or later, then do an
rpm -qa | grep kernel

Any kernels which are not 2.6.13 or later, rpm -ev the package name
(including -devel).

Otherwise, I got things to upgrade fairly smoothly.

Good Luck,
Robin




More information about the test mailing list