Stephen J. Smoogen smooge at
Tue Nov 29 21:34:55 UTC 2005

On 11/29/05, Roger Grosswiler <roger at> wrote:
> Hey,
> I downloaded the kernel.src.rpm and installed it, so that i can compile
> ndiswrapper. somehow, it doesnt find the files needed. Did anybody
> succeed to install the kernel-sourcecode? did i take the wrong file?

you need to install the kernel-devel rpm for compilling ndiswrapper.
If you use the ndiswrapper from, you need to use rpmbuild
-ba --target=i686 (or whatever the arch you are using).

Do not expect it to work with Fedora... most NDIS drivers use 8k or
16k stacks which the Fedora kernel does not use.

> thx,
> roger
> --
> fedora-test-list mailing list
> fedora-test-list at
> To unsubscribe:

Stephen J Smoogen.
CSIRT/Linux System Administrator

More information about the test mailing list