'Safely Remove' doesn't umount

David Fletcher fctesting at fletchersweb.net
Sat Jul 29 11:55:11 UTC 2006

On Friday 28 July 2006 22:03, David Fletcher wrote:
> On Friday 28 July 2006 21:39, Anne Wilson wrote:
> > The desktop icon for my pen-drive has 'Safely Remove' on the menu, but
> > selecting that doesn't umount it, and there is no other entry to do so.
> > Are others seeing the same?
> >
> > Anne
> I'm using FC5 with KDE.
> Until recently "Safely Remove" used to leave the same i.e. the mounted icon
> on the desktop, but after "Safely Remove" was used the mount item appeared
> in the right click menu, so I assumed that it was just the icon that wasn't
> getting updated.
> When I tried it just now, the icon has been fixed so as far as I can tell
> it's working.
> Dave Fletcher

Correction - the "Mounted" icon still doesn't get changed when I use a smart 
media card with my Zio card reader, but the mount command disappears when the 
device is mounted and reappears after using "safely remove"

The device that does appear to work properly is a ByteStor USB flash memory 


Registered Linux user number 393408
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.fedoraproject.org/pipermail/test/attachments/20060729/dbd18236/attachment.bin 

More information about the test mailing list