Yum upgrade not working -

David Timms dtimms at bigpond.net.au
Sun Mar 26 21:04:17 UTC 2006

Gilboa Davara wrote:
> On Sun, 2006-03-26 at 16:54 +0200, tony wrote:
>> Le dimanche 26 mars 2006 à 16:15 +0200, Gilboa Davara a écrit :
>> And the client machine uses a boot floppy? If so where do I find the
>> floppy image - Google gives lots of "doesn't work with FC5" links...
> FC5 cannot boot from floppy.
> You'll need to boot from the network. 

Sounds like you still have a machine that can boot, therefore just a 
little grub trickery will get a clean install of FC5 started.
Add a new section: /boot/grub/grub.conf
title fc5 install
   kernel /isolinux/vmlinuz
   initrd /isolinux/initrd.img

and copy the above two files from the FC5 install folders to a new 
folder /boot/isolinux

Then choose this boot option when your current install boots.

You might also be able to download the iso's. If you can, you could 
perform a hard disk install: point the installer at the location on hard 
disk...you need to know / write down the partition and folder. This 
would get around network reliability issues killing your install.

I did see that you got an upgrade going anyway !


More information about the test mailing list