Emacs crashed after today's rawhide updates -- *** glibc detected *** emacs: corrupted double-linked list: 0x0937fd28 ***

Michal Jaegermann michal at harddata.com
Sun May 13 23:10:22 UTC 2007

On Sun, May 13, 2007 at 11:23:32PM +0200, Thomas Hallgren wrote:
> Michal Jaegermann wrote:
> > This is not "Assistive Technology Support" problem.  Search in
> > bugzilla results in
> > https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=239344
> > See Comment #7 in particular.
> Yes, Turning "Assistive Technology Support" on and off does not
> seem to make any difference, but I can confirm what comment #7
> says, "the crashes go away after reverting to glibc-2.5.90-21".

I did recompile emacs using patch proposed by Ulrich in
It did solve that problem for me.  It also appears to help
with bug 224611 (but see comment 11 for 239344).


More information about the test mailing list