wine issues

Michael Schwendt mschwendt.tmp0701.nospam at
Wed May 23 18:28:03 UTC 2007

On Wed, 23 May 2007 11:09:37 -0700, Jim Bevier wrote:

> For the last several days yum wants me to update wine-core to version 
> 0.9.36-2.fc7.  This causes a conflict with wine and wine-??? packages 
> because they want version 0.9.36-1.fc7.  I know this is not a mirror issue. 
> So when are the rest of the wine packages going to be rebuilt so wine-core 
> can be updated to 0.9.36-2.fc7?  Is this just an oversite?

x86_64, right?

Broken multi-lib compose. File a bug. Make sure the release
engineers see it. Wine ought to be on the multi-lib white-list
in the same way as in Fedora Extras.

More information about the test mailing list