Cannot burn DVD

Niels Weber nathelbiya at
Fri May 25 13:14:00 UTC 2007

2007/5/24, Niels Weber <nathelbiya at>:
> 2007/5/24, Niels Weber <nathelbiya at>:
> > I cannot burn DVD with rawhide, with FC6 all worked fine.
> > I get the same error, whether burning as root or as user.
> >
> > :-( unable to open64("/dev/sr0",O_RDONLY): No such file or directory
> >
> > And the application tells me to enter an empty disk. Nautilus
> > recognizes that there is a DVD+R inserted.
> >
> > Is this a known problem? Any solutions?
> Replying to myself with further information. I forgot to mention, that
> I tried to burn with Gnomebaker and also with the Nautilus CD burning
> thing.
> It is a PATA burner. I also got a PATA DVD-ROM drive and Serial-ATA hard disks.
> Anyone else experiencing this? Should I file a Bugzilla report? Against what?

I have tested some more. k3b also fails to burn. The only message that
looks like an error is:

:-( unable to anonymously mmap 33554432: Resource temporarily unavailable

I tried as root and I also tried with setenforce 0.

Any ideas?


More information about the test mailing list