FC8T3 on Compaq Presario V5000

Chuck Forsberg WA7KGX N2469R caf at omen.com
Tue Nov 6 19:08:36 UTC 2007


After a nominal install, Fedora  presented the famous X on weave
display which usually goes away quickly as the X server moves
on to more interesting things.  In this case it stayed on the big X,
responsive to mouse movements but little else.  I rebooted the
machine and Fedora came up.  I have seen this behavior a
number of times.

Backtrack 2 was previously installed on this machine.  Kismet
worked out of the box with the Backtrack kismet script.  WPA
worked sometimes with wpa_supplicant.

Ubuntu Studio 7.1 recognized the Broadcom wireless but I
was not able to get WPA working.  Fedora's network
tools did not see the Broadcom, however iwconfig does
come up with a wlan0.  I haven't tried bringing up wpa_supplicant
manually yet.  WPA has been out for a while now and as the only
reasonably secure layer it should be easy to use if not the default.

-- 
Chuck Forsberg    caf at omen.com   www.omen.com   503-614-0430
Developer of Industrial ZMODEM(Tm) for Embedded Applications
  Omen Technology Inc      "The High Reliability Software"
10255 NW Old Cornelius Pass Portland OR 97231   FAX 629-0665




More information about the test mailing list