"older" packages in updates to f8 (was: yum update f7-f8 success)

Michal Jaegermann michal at harddata.com
Fri Nov 16 03:41:52 UTC 2007


On Thu, Nov 15, 2007 at 01:55:31PM -0700, Michal Jaegermann wrote:
> On Fri, Nov 16, 2007 at 01:18:30AM +0530, Rahul Sundaram wrote:
> > Michal Jaegermann wrote:
> > >
> > >I run into one (minor) issue when doing that.  Namely both rpm
> > >and yum "think" that netpbm and netpbm-progs as supplied by F8 are
> > >"older" than equivalents from FC6.
> > 
> > Such packaging bugs should really be reported on bugzilla. We need to 
> > track and fix them.
> 
> Yes, I know.  I still want to be sure that I am not "seeing things".

I had an opportunity to recheck this and this is indeed an issue
and it affects equally updates done with 'yum update' and with
anaconda too.
https://bugzilla.redhat.com/show_bug.cgi?id=386221
A similar problem, although even more blatant, shows up for
'gnome-libs' as well:
https://bugzilla.redhat.com/show_bug.cgi?id=386241

I have no idea if these are all instances.  I just run into those.

   Michal




More information about the test mailing list