F9 Beta networking problem

Anne Wilson cannewilson at googlemail.com
Tue Apr 1 16:18:29 UTC 2008

On Tuesday 01 April 2008 13:24, Anne Wilson wrote:
> On Tuesday 01 April 2008 13:14, Jóhann B. Guðmundsson wrote:
> > Anne Wilson wrote:
> > > This is on old hardware, and I need to set up networking via a Netgear
> > > PCMCIA Model FA411.  This worked with FC6, so I presume it's just a
> > > matter of knowing how to identify it to system-config-network.  Can
> > > anyone help, please?
> > >
> > > Anne
> >
> > Things are moving towards NetworkManager these day's
> > You might wanna try turning of NetworkManager (  from cli service
> > NetworkManager stop )
> > and then restart the network daemon ( service network restart )
> > That is if does not work with NetworkManager
> >
> > Think I came across conflicts between them with either beta or alpha in
> > runlevel 3 ( many testing and installs ago.. )
> >
> > What are the logs saying?
> The network fails to start because it is identifying the device is 3c501 -
> a 3Com device, I believe.
I had to go out, and I left the system on while I was away.  When I got back I 
tried to find a recent message where someone talked about NetworkManager and 
another network tool, saying use one or the other, but not both.  I couldn't 
find it.

In despair I restarted NetworkManager and then system-config-network.  To my 
surprise the Hardware tab now shows the Netgear FA411 as eth0.  However, when 
I try to activate the connection I'm still told that the "3c501 device eth0 
does not seem to be present, delaying initialization'.  How can I get the 
system to use the Netgear card that system-config-network can see?


More information about the test mailing list