A question about freenx

Mike Chambers mike at miketc.com
Fri Apr 18 09:40:42 UTC 2008


On Fri, 2008-04-18 at 08:11 +0000, Mike wrote:

> Error: Missing Dependency: /usr/share/nx is needed by package freenx-server
> 
> Not sure how to proceed with the install or does this imply that the
> client needs to be installed first I wonder?

Make sure updates repo is enabled or include it as well.  It has an
updated nx package.  So if you enable both and run "yum install
freenx-server" it *should* pull in nx too.

-- 
Mike Chambers
Fedora Project - Ambassador, Bug Zapper, Tester, User, etc..
mikec302 at fedoraproject.org




More information about the test mailing list