Perl does not allow machine to be updated

Antonio Olivares olivares14031 at yahoo.com
Wed Mar 12 22:21:21 UTC 2008


Dear all,

---> Package perl-ExtUtils-ParseXS.i386 1:2.18-14.fc9 set to be updated

---> Package perl-Compress-Zlib.i386 0:2.008-14.fc9 set to be updated

---> Package perl-ExtUtils-Embed.i386 0:1.27-14.fc9 set to be updated

---> Package perl-IO-Zlib.i386 1:1.07-14.fc9 set to be updated

---> Package perl-ExtUtils-XSBuilder.noarch 0:0.28-4.fc9 set to be updated

---> Package perl-Date-Manip.noarch 0:5.48-3.fc9 set to be updated

---> Package pilot-link.i386 2:0.12.3-11.fc9 set to be updated

---> Package perl-IO-Compress-Base.i386 0:2.008-14.fc9 set to be updated

--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Parse-RecDescent

---> Package perl-Tie-IxHash.noarch 0:1.21-8.fc9 set to be updated

---> Package perl-libwww-perl.noarch 0:5.808-6.fc9 set to be updated

---> Package perl-HTML-Parser.i386 0:3.56-5.fc9 set to be updated

---> Package perl-String-CRC32.i386 0:1.4-6.fc9 set to be updated

---> Package perl-SGMLSpm.noarch 0:1.03ii-18.fc9 set to be updated

---> Package perl-devel.i386 4:5.10.0-14.fc9 set to be updated

---> Package perl-Test-Simple.i386 0:0.72-14.fc9 set to be updated

---> Package perl-ExtUtils-AutoInstall.noarch 0:0.63-8.fc9 set to be updated

---> Package perl-Net-IP.noarch 0:1.25-8.fc9 set to be updated

---> Package perl-Gearman.noarch 0:1.09-2.fc9 set to be updated

---> Package perl-IO-Socket-SSL.noarch 0:1.12-4.fc9 set to be updated

---> Package foomatic.i386 0:3.0.2-57.fc9 set to be updated

---> Package perl-Compress-Raw-Zlib.i386 0:2.008-14.fc9 set to be updated

---> Package perl-ExtUtils-F77.noarch 0:1.16-3.fc9 set to be updated

---> Package perl-libs.i386 4:5.10.0-14.fc9 set to be updated

---> Package perl-Test-Harness.i386 0:2.64-14.fc9 set to be updated

---> Package perl-ExtUtils-PkgConfig.noarch 0:1.08-2.fc9 set to be updated

---> Package perl-IO-Compress-Zlib.i386 0:2.008-14.fc9 set to be updated

---> Package perl-Archive-Tar.i386 0:1.37-14.fc9 set to be updated

---> Package perl-Net-SSLeay.i386 0:1.32-5.fc9 set to be updated

---> Package perl-IO-Socket-INET6.noarch 0:2.51-5.fc9 set to be updated

---> Package perl-URI.noarch 0:1.35-8.fc9 set to be updated

---> Package perl-Net-DNS.i386 0:0.61-7.fc9 set to be updated

---> Package perl-Sys-Syscall.noarch 0:0.22-3.fc9 set to be updated

---> Package perl-Digest-HMAC.noarch 0:1.01-19.fc9 set to be updated

---> Package perl-Danga-Socket.noarch 0:1.58-1.fc9 set to be updated

---> Package perl-Socket6.i386 0:0.19-7.fc9 set to be updated

---> Package perl-Digest-SHA1.i386 0:2.11-7.fc9 set to be updated

---> Package spamassassin.i386 0:3.2.4-4.fc9 set to be updated

---> Package perl-version.i386 3:0.74-14.fc9 set to be updated

---> Package perl.i386 4:5.10.0-14.fc9 set to be updated

--> Processing Dependency: perl(Pod::Simple) for package: perl

--> Processing Dependency: perl(Module::Pluggable) for package: perl

---> Package perl-ExtUtils-MakeMaker-Coverage.noarch 0:0.05-4.fc9 set to be updated

---> Package perl-ExtUtils-Depends.noarch 0:0.205-6.fc9 set to be updated

---> Package perl-HTML-Tagset.noarch 0:3.10-8.fc9 set to be updated

---> Package perl-ExtUtils-MakeMaker.i386 0:6.36-14.fc9 set to be updated

---> Package perl-Gearman-Client-Async.noarch 0:0.94-4.fc9 set to be updated

---> Package perl-ExtUtils-CBuilder.i386 1:0.21-14.fc9 set to be updated

--> Running transaction check

--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Parse-RecDescent

---> Package perl-Module-Pluggable.i386 1:3.60-14.fc9 set to be updated

---> Package perl-Pod-Simple.i386 1:3.05-14.fc9 set to be updated

--> Processing Dependency: perl(Pod::Escapes) >= 1.03 for package: perl-Pod-Simple

--> Running transaction check

--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package: perl-Parse-RecDescent

---> Package perl-Pod-Escapes.i386 1:1.04-14.fc9 set to be updated

--> Finished Dependency Resolution

perl-Parse-RecDescent-1.95.1-3.fc9.noarch from installed has depsolving problems

  --> Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package perl-Parse-RecDescent-1.95.1-3.fc9.noarch (installed)

Error: Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package perl-Parse-RecDescent-1.95.1-3.fc9.noarch (installed)

Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package perl-Parse-RecDescent-1.95.1-3.fc9.noarch (installed)

how do I fix this, without yum remove perl*
yum install perl*

TIA,

Antonio



__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 




More information about the test mailing list