Perl does not allow machine to be updated

John Summerfield debian at herakles.homelinux.org
Wed Mar 12 22:31:08 UTC 2008


Antonio Olivares wrote:

> 
> --> Finished Dependency Resolution
> 
> perl-Parse-RecDescent-1.95.1-3.fc9.noarch from installed has depsolving problems
> 
>   --> Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package perl-Parse-RecDescent-1.95.1-3.fc9.noarch (installed)
> 
> Error: Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package perl-Parse-RecDescent-1.95.1-3.fc9.noarch (installed)
> 
> Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package perl-Parse-RecDescent-1.95.1-3.fc9.noarch (installed)
> 
> how do I fix this, without yum remove perl*
> yum install perl*

Try after the next push; it worked for me when vim got broken.




More information about the test mailing list