nspluginwrapper issues

Andrew Farris lordmorgul at gmail.com
Mon Mar 31 17:31:45 UTC 2008

Reid Rivenburgh wrote:
> Again, this is my first experience with x86_64, so is it normal to
> have lots of i386 packages (e.g. libraries) installed?  If that is
> normal, it brings up the question of how to get yum to install
> nspluginwrapper.i386 successfully....

It is normal if you want flash to work, since its only 32bit and you need to 
have lots of 32bit code running to make it happen.  You can try using 
--skip-broken to get it to install.  You may also want to install 
libflashsupport.{x86_64,i386} and then try installing the official flash rpm 
from adobe.

Andrew Farris <lordmorgul at gmail.com> www.lordmorgul.net
  gpg 0x8300BF29 fingerprint 071D FFE0 4CBC 13FC 7DEB  5BD5 5F89 8E1B 8300 BF29
  revoked key 0xC99B1DF3 no longer used
No one now has, and no one will ever again get, the big picture. - Daniel Geer
----                                                                       ----

More information about the test mailing list