Snap2 KDE desktop crashes, konqueror can't resolve names

Sebastian Vahl ml at
Sun Oct 19 16:33:11 UTC 2008

Am Sun, 19 Oct 2008 02:49:43 -0400
schrieb Chuck Anderson <cra at WPI.EDU>:

> I'm testing the F10-Snap2-x86_64-Live-KDE image and have encountered 
> these two problems so far:
> 1. After booting up the live image without any network cable plugged 
> in, I started Web Browser (konqueror).  This failed with a DNS error 
> page of course since I had no network connection yet. I plugged my 
> Ethernet cable in and NetworkManager got an address without
> problems.  
> >From konsole I was able to ping and ssh to IP addresses and DNS
> >names 
> without problems.  However, the open web browser still reported DNS 
> errors on every page I tried.  Even closing konqueror and reopening
> it again didn't clear the error.
> 2. Shortly after the above tests, I was typing in the terminal and
> the entire desktop session crashed and sent me back to the KDM login.
> I rebooted and verified that Konqueror worked correctly if I left the 
> network cable plugged in before logging in and launching the Web 
> Browser.  However, the desktop crashed again in short order.

There seems to be some SELinux issues in the composed images, maybe
these are also causing your problems.
See also:

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
Url : 

More information about the test mailing list