rawhide report: 20081022 changes

Rawhide Report rawhide at fedoraproject.org
Wed Oct 22 20:06:29 UTC 2008


Compose started at Wed Oct 22 14:38:16 UTC 2008

New package openlayers
        A JavaScript library for displaying map data in web browsers
Removed package qpackagekit
Updated Packages:

MAKEDEV-3.24-1
--------------
* Wed Oct 22 18:00:00 2008 Chris Lumens <clumens at redhat.com> 3.24-1
- Fix speed up patch (jakub, #466485).


NetworkManager-0.7.0-0.11.svn4201.fc10
--------------------------------------
* Tue Oct 21 18:00:00 2008 Dan Williams <dcbw at redhat.com> - 1:0.7.0-0.11.svn4201
- Fix issues with hostname during anaconda installation (rh #461933)
- Fix Ad-Hoc WPA connections (rh #461197)
- Don't require gnome-panel or gnome-panel-devel (rh #427834)
- Fix determination of WPA encryption capabilities on some cards
- Fix conflicts with PPTP and vpnc plugins
- Allow .cer file extensions when choosing certificates


PackageKit-0.3.8-2.fc10
-----------------------
* Tue Oct 21 18:00:00 2008 Rex Dieter <rdieter at fedoraproject.org> - 0.3.8-2
- Obsoletes: packagekit-qt(-devel)/qpackagekit(-devel)
- cleanup deps


augeas-0.3.2-1.fc10
-------------------
* Tue Oct 21 18:00:00 2008 David Lutterkort <dlutter at redhat.com> - 0.3.2-1
- New version


bluez-4.16-1.fc10
-----------------
* Tue Oct 21 18:00:00 2008 - Bastien Nocera <bnocera at redhat.com> - 4.16-11
- Update to 4.16


coreutils-6.12-16.fc10
----------------------
* Tue Oct 21 18:00:00 2008 Ondrej Vasik <ovasik at redhat.com> - 6.12-16
- make possible to disable capability in ls due to
  performance impact when not cached(#467508)
- do not patch generated manpages - generate them at build
  time
- do not mistakenly display -g and -G runuser option in su
  --help output


cups-1.3.9-2.fc10
-----------------
* Tue Oct 21 18:00:00 2008 Tim Waugh <twaugh at redhat.com> 1:1.3.9-2
- Fixed textonly filter to send FF correctly.


desktop-backgrounds-9.0.0-3
---------------------------
* Tue Oct 21 18:00:00 2008 Ray Strode <rstrode at redhat.com> 9.0.0-3
- Move waves wallpapers to a subpackage


Broken deps for i386
----------------------------------------------------------
	evolution-brutus-1.2.27-1.fc10.i386 requires libcamel-1.2.so.13
	evolution-zimbra-0.1.1-2.fc10.i386 requires libcamel-provider-1.2.so.13
	evolution-zimbra-0.1.1-2.fc10.i386 requires libcamel-1.2.so.13
	iml-devel-1.0.2-3.fc10.i386 requires iml = 0:1.0.2-3.fc10
	planner-eds-0.14.3-5.fc10.i386 requires libcamel-provider-1.2.so.13
	planner-eds-0.14.3-5.fc10.i386 requires libcamel-1.2.so.13
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so



Broken deps for x86_64
----------------------------------------------------------
	evolution-brutus-1.2.27-1.fc10.i386 requires libcamel-1.2.so.13
	evolution-brutus-1.2.27-1.fc10.x86_64 requires libcamel-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-2.fc10.x86_64 requires libcamel-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-2.fc10.x86_64 requires libcamel-provider-1.2.so.13()(64bit)
	iml-devel-1.0.2-3.fc10.i386 requires iml = 0:1.0.2-3.fc10
	iml-devel-1.0.2-3.fc10.x86_64 requires iml = 0:1.0.2-3.fc10
	planner-eds-0.14.3-5.fc10.x86_64 requires libcamel-1.2.so.13()(64bit)
	planner-eds-0.14.3-5.fc10.x86_64 requires libcamel-provider-1.2.so.13()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)



Broken deps for ppc
----------------------------------------------------------
	evolution-brutus-1.2.27-1.fc10.ppc requires libcamel-1.2.so.13
	evolution-brutus-1.2.27-1.fc10.ppc64 requires libcamel-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-2.fc10.ppc requires libcamel-provider-1.2.so.13
	evolution-zimbra-0.1.1-2.fc10.ppc requires libcamel-1.2.so.13
	iml-devel-1.0.2-3.fc10.ppc requires iml = 0:1.0.2-3.fc10
	iml-devel-1.0.2-3.fc10.ppc64 requires iml = 0:1.0.2-3.fc10
	planner-eds-0.14.3-5.fc10.ppc requires libcamel-provider-1.2.so.13
	planner-eds-0.14.3-5.fc10.ppc requires libcamel-1.2.so.13
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so



Broken deps for ppc64
----------------------------------------------------------
	evolution-brutus-1.2.27-1.fc10.ppc64 requires libcamel-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-2.fc10.ppc64 requires libcamel-1.2.so.13()(64bit)
	evolution-zimbra-0.1.1-2.fc10.ppc64 requires libcamel-provider-1.2.so.13()(64bit)
	iml-devel-1.0.2-3.fc10.ppc64 requires iml = 0:1.0.2-3.fc10
	livecd-tools-019-1.fc10.ppc64 requires yaboot
	planner-eds-0.14.3-5.fc10.ppc64 requires libcamel-1.2.so.13()(64bit)
	planner-eds-0.14.3-5.fc10.ppc64 requires libcamel-provider-1.2.so.13()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)






More information about the test mailing list