Broken dependencies with Fedora 12 + updates-testing - 2009-12-05

Matthew Saltzman mjs at clemson.edu
Sun Dec 6 17:26:13 UTC 2009


On Sun, 2009-12-06 at 01:11 +0100, Michael Schwendt wrote: 
> On Sat, 05 Dec 2009 17:23:13 -0500, Matthew wrote:
> 
> > > ======================================================================
> > > The results in this summary consider Test Updates!
> > > ======================================================================
> > > 
> > > Summary of broken packages (by src.rpm name):
> > > 
> > >     libmthca
> > >     linuxwacom
> > >     lsvpd
> > >     mingw32-plib
> > >     msp430-libc
> > >     php-ZendFramework
> > >     whatsup
> > 
> > Is the fact that evolution-rss-0.1.4-7 does not depend on evolution
> > 2.28.1 a false negative here?
> 
> These reports are about existing albeit unresolvable dependencies.
> 
> 
> Are you trying to say evolution-rss should "Requires: evolution >= 2.28.1"
> although in Fedora there is only evolution 2.28.0?

Yes, for evolution-rss-0.1.4-7 and beyond.  The patch to work with
2.28.1 makes it no longer work with 2.28.0.

> The update requests in bodhi are still without comments:
> 
> evolution-rss-0.1.4-7.fc12  -> updates-testing
> https://admin.fedoraproject.org/updates/F12/FEDORA-2009-11091

Just added a comment there.

Thanks.

> 
> evolution-rss-0.1.4-10.fc12  -> pending (it looks like it was withdrawn)
> https://admin.fedoraproject.org/updates/F12/FEDORA-2009-12142
> 
> 


-- 
                Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs




More information about the test mailing list