Interactive boot after install from F12 alpha dvd

James Laska jlaska at
Thu Sep 10 12:49:08 UTC 2009

On Thu, 2009-09-10 at 17:25 +1200, Peter Glassenbury (CSSE) wrote:
> Hi,
> I am looking at testing some installs for our department
> workstations for next year(core 2 Duos of various speeds).
> Trying F11 and F12 Alpha..
> Installation via kickstart with all ('*') installed from
> a copy of the F12Alpha DVD iso(installed onto a server).
> Some startup services hang. Since this is the testing list,
> I would just mention the F12 one which is "mdmonitor"
> (??software raid on a single sata disk??)
> I would LIKE to just get around this with an Interactive startup
> on boot.(Where it says Press 'I' to enter interactive startup)
> I have tried many reboots with I, i and holding the I key down.
> I have had it ONCE go into interactive boot on F11. ZERO times
> on F12Alpha(from DVD)
> Can someone help with ...
>   ** How to type 'I' at the right time :-|

Thanks for the feedback Pete.  You know, I was wondering if that
'interactive (I)' boot still worked.  Thanks for testing.  If I recall,
it is fairly picky about when you press the 'I', for example ... see
this previous fedora-list thread

As a workaround, you might try booting into single user mode.  And
starting services as needed to verify the initscripts that hang.

>   ** What I should do with mdmonitor from the point of view of
>      finding issues with F12.. (or should I just wait until
>      I can get the machine up to a state where I can do
>      a "yum update" ?)

You could try updating, might get lucky.  But without knowing the cause
of the hang ... it's possible no bugs have been filed for this issue

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
Url : 

More information about the test mailing list