Some problems after most recent "yum update" in F12 alpha

Bruno Wolff III bruno at
Sat Sep 12 16:41:58 UTC 2009

On Sat, Sep 12, 2009 at 12:14:27 -0400,
  Gene Czarcinski <gene at> wrote:
> I suspect that for development, an additional repo needs to be enabled 
> pointing to 
> /pub/fedora/linux/releases/test/<testing_release>/Fedora/$basearch/os/
> This would allow for downgrading to a package as available with the 
> distribution at the time of announcement.
> An alternate would be to keep (not delete) "old" packages when those packages 
> are updated in rawhide which (i suspect) would consume a lot of disk space 
> which is likely the reason that it is not done.

I had to downgrade plymouth this morning and the way I did it was to look
at koji to find the version that I guessed was the last one likely to
work based on a combination of date and changelog comments. Then I downloaded
all of the rpms for that version for my arch. Then I did:
yum downgrade --nogpgcheck plym*rpm
This worked great. It didn't even try to install rpms that weren't already

More information about the test mailing list