[Test-Announce] Call for testing: F14 Alpha RC3/RC4 with Radeon graphics adapters

Patrick Lists fedora-list at puzzled.xs4all.nl
Thu Aug 12 22:20:40 UTC 2010

On 08/13/2010 12:12 AM, Patrick Lists wrote:
> On 08/12/2010 10:43 PM, Adam Williamson wrote:
>> On Thu, 2010-08-12 at 22:35 +0200, François Cami wrote:
>>> OK here on RV410 (Radeon X700 Pro, R400 family), using KMS.
>>> I will be testing older cards (Radeon 7500, FireGL 8800) as time permits.
>> Thanks, Francois! Jerome mentioned he has a reproducer now, a specific
>> monitor, but the testing is still useful to help us figure out how wide
>> the impact of this is.
> Also tested a box with a Gigabyte X58 board and an ATI HD 5970 PCI-E
> card and when X starts the screen goes black then I see a popup from the
> monitor that no signal was detected. Then nothing. The screen stays
> black and the led on the monitor goes orange which is basically saying
> it's got nothing to do. The monitor is an Iiyama Prolite B2409 HDS
> connected via a DVI cable.

Maybe the output of lspci -v of the card is of use:

09:00.0 Display controller: ATI Technologies Inc Device 689c
	Subsystem: ATI Technologies Inc Device 2042
	Flags: bus master, fast devsel, latency 0, IRQ 55
	Memory at d0000000 (64-bit, prefetchable) [size=256M]
	Memory at fb6e0000 (64-bit, non-prefetchable) [size=128K]
	I/O ports at 8e00 [size=256]
	Expansion ROM at fb600000 [disabled] [size=128K]
	Capabilities: [50] Power Management version 3
	Capabilities: [58] Express Legacy Endpoint, MSI 00
	Capabilities: [a0] MSI: Enable+ Count=1/1 Maskable- 64bit+
	Capabilities: [100] Vendor Specific Information: ID=0001 Rev=1 Len=010 <?>
	Capabilities: [150] Advanced Error Reporting
	Kernel driver in use: radeon
	Kernel modules: radeon

Will also try radeon.modeset=0 and report back.


More information about the test mailing list