Tried to install F14 Alpha in QEMU on F13; hang during boot

Matt McCutchen matt at
Sun Aug 29 20:16:21 UTC 2010

I am eager to play with systemd, so I tried to install F14 Alpha x86_64
on a QEMU virtual machine.  The host is my Dell Latitude D620 running
F13 x86_64, fully updated with updates-testing enabled.  I started the
VM with this command (f14.qcow2 is a blank 4GiB disk image created with

qemu-kvm -hda f14.qcow2 -cdrom Fedora-14-Alpha-x86_64-DVD.iso

I chose "Install a new system or upgrade an existing system" from the
menu.  The virtual machine printed the message, "Trying to unpack rootfs
image as initramfs", there was high CPU usage for a fraction of a
second, and then it appeared to hang.  Screenshot:

I tried again with "-serial stdio" on the qemu command line and
"console=ttyS0" on the kernel command line, and captured the following

It makes no difference if I choose the basic video driver, or if I use
qemu-system-x86_64 instead of qemu-kvm.

Is this supposed to work?  Am I doing something wrong, or if not, what
package do I file a bug against?


More information about the test mailing list