rawhide report: 20100104 changes

Rawhide Report rawhide at fedoraproject.org
Mon Jan 4 13:18:36 UTC 2010


Compose started at Mon Jan  4 08:15:14 UTC 2010

Broken deps for i386
----------------------------------------------------------
	anjal-0.1.0-1.fc13.i686 requires libevolution-mail-shared.so.0
	anjal-0.1.0-1.fc13.i686 requires libefilterbar.so.0
	cduce-0.5.3-3.fc13.i686 requires ocaml(runtime) = 0:3.11.1
	cduce-0.5.3-3.fc13.i686 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	cduce-0.5.3-3.fc13.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	cduce-0.5.3-3.fc13.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	cduce-0.5.3-3.fc13.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	cduce-0.5.3-3.fc13.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	cduce-ocamlduce-0.5.3-3.fc13.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	cduce-ocamlduce-0.5.3-3.fc13.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	cduce-ocamlduce-0.5.3-3.fc13.i686 requires ocaml(runtime) = 0:3.11.1
	cduce-ocamlduce-0.5.3-3.fc13.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	cluster-snmp-0.16.1-2.fc12.i686 requires libnetsnmp.so.15
	ghc-HTTP-devel-4000.0.6-6.fc13.i686 requires ghc = 0:6.10.4
	ghc-HTTP-devel-4000.0.6-6.fc13.i686 requires ghc = 0:6.10.4
	ghc-HTTP-doc-4000.0.6-6.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-HTTP-doc-4000.0.6-6.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-HTTP-prof-4000.0.6-6.fc13.i686 requires ghc-prof = 0:6.10.4
	ghc-cairo-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-cairo-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-cairo-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-cgi-doc-3001.1.7.1-3.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-cgi-doc-3001.1.7.1-3.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-cgi-prof-3001.1.7.1-3.fc13.i686 requires ghc-prof = 0:6.10.4
	ghc-fgl-devel-5.4.2.2-1.fc12.i686 requires ghc = 0:6.10.4
	ghc-fgl-devel-5.4.2.2-1.fc12.i686 requires ghc = 0:6.10.4
	ghc-fgl-doc-5.4.2.2-1.fc12.i686 requires ghc-doc = 0:6.10.4
	ghc-fgl-doc-5.4.2.2-1.fc12.i686 requires ghc-doc = 0:6.10.4
	ghc-fgl-prof-5.4.2.2-1.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-gconf-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gconf-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gconf-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-ghc-paths-devel-0.1.0.5-8.fc12.i686 requires ghc = 0:6.10.4
	ghc-ghc-paths-devel-0.1.0.5-8.fc12.i686 requires ghc = 0:6.10.4
	ghc-ghc-paths-doc-0.1.0.5-8.fc12.i686 requires ghc-doc = 0:6.10.4
	ghc-ghc-paths-doc-0.1.0.5-8.fc12.i686 requires ghc-doc = 0:6.10.4
	ghc-ghc-paths-prof-0.1.0.5-8.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-gio-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gio-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gio-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-glade-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-glade-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-glade-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-glib-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-glib-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-glib-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-gstreamer-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gstreamer-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gstreamer-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-gtk-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtk-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtk-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-gtkglext-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtkglext-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtkglext-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-gtksourceview2-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtksourceview2-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtksourceview2-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-haskell-platform-doc-2009.2.0.2-3.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-haskell-platform-prof-2009.2.0.2-3.fc13.i686 requires ghc-prof = 0:6.10.4
	ghc-haskell-src-exts-devel-1.3.0-2.fc13.i686 requires ghc = 0:6.10.4
	ghc-haskell-src-exts-devel-1.3.0-2.fc13.i686 requires ghc = 0:6.10.4
	ghc-haskell-src-exts-doc-1.3.0-2.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-haskell-src-exts-doc-1.3.0-2.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-haskell-src-exts-prof-1.3.0-2.fc13.i686 requires ghc-prof = 0:6.10.4
	ghc-network-devel-2.2.1.4-2.fc12.i686 requires ghc = 0:6.10.4
	ghc-network-devel-2.2.1.4-2.fc12.i686 requires ghc = 0:6.10.4
	ghc-network-doc-2.2.1.4-2.fc12.i686 requires ghc-doc = 0:6.10.4
	ghc-network-doc-2.2.1.4-2.fc12.i686 requires ghc-doc = 0:6.10.4
	ghc-network-prof-2.2.1.4-2.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-soegtk-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-soegtk-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-soegtk-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-svgcairo-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-svgcairo-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-svgcairo-prof-0.10.1-5.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-uniplate-devel-1.2.0.3-6.fc12.i686 requires ghc = 0:6.10.4
	ghc-uniplate-devel-1.2.0.3-6.fc12.i686 requires ghc = 0:6.10.4
	ghc-uniplate-doc-1.2.0.3-6.fc12.i686 requires ghc-doc = 0:6.10.4
	ghc-uniplate-doc-1.2.0.3-6.fc12.i686 requires ghc-doc = 0:6.10.4
	ghc-uniplate-prof-1.2.0.3-6.fc12.i686 requires ghc-prof = 0:6.10.4
	ghc-xmonad-contrib-devel-0.9-1.fc13.i686 requires ghc-utf8-string-devel = 0:0.3.5
	ghc-xmonad-contrib-devel-0.9-1.fc13.i686 requires ghc = 0:6.10.4
	ghc-xmonad-contrib-devel-0.9-1.fc13.i686 requires ghc = 0:6.10.4
	ghc-xmonad-contrib-doc-0.9-1.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-xmonad-contrib-doc-0.9-1.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-xmonad-contrib-doc-0.9-1.fc13.i686 requires ghc-utf8-string-doc = 0:0.3.5
	ghc-xmonad-contrib-prof-0.9-1.fc13.i686 requires ghc-prof = 0:6.10.4
	ghc-xmonad-contrib-prof-0.9-1.fc13.i686 requires ghc-utf8-string-prof = 0:0.3.5
	ghc-xmonad-devel-0.9-3.fc13.i686 requires ghc-X11-devel = 0:1.4.6.1
	ghc-xmonad-devel-0.9-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-xmonad-devel-0.9-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-xmonad-doc-0.9-3.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-xmonad-doc-0.9-3.fc13.i686 requires ghc-doc = 0:6.10.4
	ghc-xmonad-doc-0.9-3.fc13.i686 requires ghc-X11-doc = 0:1.4.6.1
	ghc-xmonad-prof-0.9-3.fc13.i686 requires ghc-X11-prof = 0:1.4.6.1
	ghc-xmonad-prof-0.9-3.fc13.i686 requires ghc-prof = 0:6.10.4
	gnome-python2-evince-2.28.0-2.fc12.i686 requires libevview.so.1
	gnome-python2-evince-2.28.0-2.fc12.i686 requires libevdocument.so.1
	graphviz-ocaml-2.26.0-1.fc13.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	graphviz-ocaml-2.26.0-1.fc13.i686 requires ocaml(runtime) = 0:3.11.1
	haskell-platform-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
	hulahop-0.6.0-2.fc12.i686 requires xulrunner-python
	hulahop-0.6.0-2.fc12.i686 requires libpyxpcom.so
	inksmoto-0.7.0-1.rc1.fc13.noarch requires /bin/python
	kst-fits-1.8.0-3.fc12.i686 requires cfitsio = 0:3.140
	kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf.so.4
	kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf_c++.so.4
	libextractor-plugins-rpm-0.5.23-1303.fc13.i686 requires librpm.so.0
	linphone-2.1.1-4.fc12.i686 requires libortp.so.7
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-camlp5-5.12-2.fc12.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-json-wheel-1.0.6-2.fc12.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-json-wheel-1.0.6-2.fc12.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-json-wheel-1.0.6-2.fc12.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-json-wheel-1.0.6-2.fc12.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-ocamlnet-2.2.9-15.fc13.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-ocamlnet-2.2.9-15.fc13.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-ocamlnet-2.2.9-15.fc13.i686 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-ocamlnet-2.2.9-15.fc13.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-ocamlnet-2.2.9-15.fc13.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-ocamlnet-2.2.9-15.fc13.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.i686 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-preludeml-0.1-0.13.20090113.fc12.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-preludeml-0.1-0.13.20090113.fc12.i686 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-preludeml-0.1-0.13.20090113.fc12.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-preludeml-0.1-0.13.20090113.fc12.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-pxp-1.2.1-2.fc12.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-pxp-1.2.1-2.fc12.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-pxp-1.2.1-2.fc12.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-pxp-1.2.1-2.fc12.i686 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-pxp-1.2.1-2.fc12.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-pxp-1.2.1-2.fc12.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-reins-0.1a-6.fc12.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-reins-0.1a-6.fc12.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-reins-0.1a-6.fc12.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-reins-0.1a-6.fc12.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-xmlrpc-light-0.6.1-3.fc12.i686 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-xmlrpc-light-0.6.1-3.fc12.i686 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-xmlrpc-light-0.6.1-3.fc12.i686 requires ocaml(runtime) = 0:3.11.1
	ocaml-xmlrpc-light-0.6.1-3.fc12.i686 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-xmlrpc-light-0.6.1-3.fc12.i686 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	player-3.0.0-4.fc12.i686 requires libgeos-3.1.1.so
	player-3.0.0-4.fc12.i686 requires libcxcore.so.2
	player-3.0.0-4.fc12.i686 requires libcvaux.so.2
	player-3.0.0-4.fc12.i686 requires libml.so.2
	player-3.0.0-4.fc12.i686 requires libhighgui.so.2
	player-3.0.0-4.fc12.i686 requires libpqxx-2.6.8.so
	player-3.0.0-4.fc12.i686 requires libcv.so.2
	python-basemap-0.99.4-1.fc13.i686 requires libgeos-3.2.0rc3.so
	zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



Broken deps for x86_64
----------------------------------------------------------
	anjal-0.1.0-1.fc13.x86_64 requires libevolution-mail-shared.so.0()(64bit)
	anjal-0.1.0-1.fc13.x86_64 requires libefilterbar.so.0()(64bit)
	cduce-0.5.3-3.fc13.x86_64 requires ocaml(runtime) = 0:3.11.1
	cduce-0.5.3-3.fc13.x86_64 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	cduce-0.5.3-3.fc13.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	cduce-0.5.3-3.fc13.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	cduce-0.5.3-3.fc13.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	cduce-0.5.3-3.fc13.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	cduce-ocamlduce-0.5.3-3.fc13.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	cduce-ocamlduce-0.5.3-3.fc13.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	cduce-ocamlduce-0.5.3-3.fc13.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	cduce-ocamlduce-0.5.3-3.fc13.x86_64 requires ocaml(runtime) = 0:3.11.1
	cluster-snmp-0.16.1-2.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	ghc-HTTP-devel-4000.0.6-6.fc13.i686 requires ghc = 0:6.10.4
	ghc-HTTP-devel-4000.0.6-6.fc13.i686 requires ghc = 0:6.10.4
	ghc-HTTP-devel-4000.0.6-6.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-HTTP-devel-4000.0.6-6.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-HTTP-doc-4000.0.6-6.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-HTTP-doc-4000.0.6-6.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-HTTP-prof-4000.0.6-6.fc13.x86_64 requires ghc-prof = 0:6.10.4
	ghc-cairo-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-cairo-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-cairo-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-cairo-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-cairo-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-cgi-devel-3001.1.7.1-3.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-cgi-devel-3001.1.7.1-3.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-cgi-doc-3001.1.7.1-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-cgi-doc-3001.1.7.1-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-cgi-prof-3001.1.7.1-3.fc13.x86_64 requires ghc-prof = 0:6.10.4
	ghc-fgl-devel-5.4.2.2-1.fc12.i686 requires ghc = 0:6.10.4
	ghc-fgl-devel-5.4.2.2-1.fc12.i686 requires ghc = 0:6.10.4
	ghc-fgl-devel-5.4.2.2-1.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-fgl-devel-5.4.2.2-1.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-fgl-doc-5.4.2.2-1.fc12.x86_64 requires ghc-doc = 0:6.10.4
	ghc-fgl-doc-5.4.2.2-1.fc12.x86_64 requires ghc-doc = 0:6.10.4
	ghc-fgl-prof-5.4.2.2-1.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-gconf-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gconf-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gconf-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gconf-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gconf-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-ghc-paths-devel-0.1.0.5-8.fc12.i686 requires ghc = 0:6.10.4
	ghc-ghc-paths-devel-0.1.0.5-8.fc12.i686 requires ghc = 0:6.10.4
	ghc-ghc-paths-devel-0.1.0.5-8.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-ghc-paths-devel-0.1.0.5-8.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-ghc-paths-doc-0.1.0.5-8.fc12.x86_64 requires ghc-doc = 0:6.10.4
	ghc-ghc-paths-doc-0.1.0.5-8.fc12.x86_64 requires ghc-doc = 0:6.10.4
	ghc-ghc-paths-prof-0.1.0.5-8.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-gio-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gio-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gio-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gio-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gio-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-glade-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-glade-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-glade-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-glade-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-glade-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-glib-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-glib-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-glib-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-glib-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-glib-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-gstreamer-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gstreamer-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gstreamer-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gstreamer-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gstreamer-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-gtk-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtk-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtk-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gtk-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gtk-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-gtkglext-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtkglext-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtkglext-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gtkglext-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gtkglext-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-gtksourceview2-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtksourceview2-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-gtksourceview2-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gtksourceview2-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-gtksourceview2-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-haskell-platform-devel-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-haskell-platform-doc-2009.2.0.2-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-haskell-platform-prof-2009.2.0.2-3.fc13.x86_64 requires ghc-prof = 0:6.10.4
	ghc-haskell-src-exts-devel-1.3.0-2.fc13.i686 requires ghc = 0:6.10.4
	ghc-haskell-src-exts-devel-1.3.0-2.fc13.i686 requires ghc = 0:6.10.4
	ghc-haskell-src-exts-devel-1.3.0-2.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-haskell-src-exts-devel-1.3.0-2.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-haskell-src-exts-doc-1.3.0-2.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-haskell-src-exts-doc-1.3.0-2.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-haskell-src-exts-prof-1.3.0-2.fc13.x86_64 requires ghc-prof = 0:6.10.4
	ghc-network-devel-2.2.1.4-2.fc12.i686 requires ghc = 0:6.10.4
	ghc-network-devel-2.2.1.4-2.fc12.i686 requires ghc = 0:6.10.4
	ghc-network-devel-2.2.1.4-2.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-network-devel-2.2.1.4-2.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-network-doc-2.2.1.4-2.fc12.x86_64 requires ghc-doc = 0:6.10.4
	ghc-network-doc-2.2.1.4-2.fc12.x86_64 requires ghc-doc = 0:6.10.4
	ghc-network-prof-2.2.1.4-2.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-soegtk-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-soegtk-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-soegtk-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-soegtk-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-soegtk-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-svgcairo-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-svgcairo-devel-0.10.1-5.fc12.i686 requires ghc = 0:6.10.4
	ghc-svgcairo-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-svgcairo-devel-0.10.1-5.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-svgcairo-prof-0.10.1-5.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-uniplate-devel-1.2.0.3-6.fc12.i686 requires ghc = 0:6.10.4
	ghc-uniplate-devel-1.2.0.3-6.fc12.i686 requires ghc = 0:6.10.4
	ghc-uniplate-devel-1.2.0.3-6.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-uniplate-devel-1.2.0.3-6.fc12.x86_64 requires ghc = 0:6.10.4
	ghc-uniplate-doc-1.2.0.3-6.fc12.x86_64 requires ghc-doc = 0:6.10.4
	ghc-uniplate-doc-1.2.0.3-6.fc12.x86_64 requires ghc-doc = 0:6.10.4
	ghc-uniplate-prof-1.2.0.3-6.fc12.x86_64 requires ghc-prof = 0:6.10.4
	ghc-xmonad-contrib-devel-0.9-1.fc13.i686 requires ghc-utf8-string-devel = 0:0.3.5
	ghc-xmonad-contrib-devel-0.9-1.fc13.i686 requires ghc = 0:6.10.4
	ghc-xmonad-contrib-devel-0.9-1.fc13.i686 requires ghc = 0:6.10.4
	ghc-xmonad-contrib-devel-0.9-1.fc13.x86_64 requires ghc-utf8-string-devel = 0:0.3.5
	ghc-xmonad-contrib-devel-0.9-1.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-xmonad-contrib-devel-0.9-1.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-xmonad-contrib-doc-0.9-1.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-xmonad-contrib-doc-0.9-1.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-xmonad-contrib-doc-0.9-1.fc13.x86_64 requires ghc-utf8-string-doc = 0:0.3.5
	ghc-xmonad-contrib-prof-0.9-1.fc13.x86_64 requires ghc-prof = 0:6.10.4
	ghc-xmonad-contrib-prof-0.9-1.fc13.x86_64 requires ghc-utf8-string-prof = 0:0.3.5
	ghc-xmonad-devel-0.9-3.fc13.i686 requires ghc-X11-devel = 0:1.4.6.1
	ghc-xmonad-devel-0.9-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-xmonad-devel-0.9-3.fc13.i686 requires ghc = 0:6.10.4
	ghc-xmonad-devel-0.9-3.fc13.x86_64 requires ghc-X11-devel = 0:1.4.6.1
	ghc-xmonad-devel-0.9-3.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-xmonad-devel-0.9-3.fc13.x86_64 requires ghc = 0:6.10.4
	ghc-xmonad-doc-0.9-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-xmonad-doc-0.9-3.fc13.x86_64 requires ghc-doc = 0:6.10.4
	ghc-xmonad-doc-0.9-3.fc13.x86_64 requires ghc-X11-doc = 0:1.4.6.1
	ghc-xmonad-prof-0.9-3.fc13.x86_64 requires ghc-X11-prof = 0:1.4.6.1
	ghc-xmonad-prof-0.9-3.fc13.x86_64 requires ghc-prof = 0:6.10.4
	gnome-python2-evince-2.28.0-2.fc12.x86_64 requires libevdocument.so.1()(64bit)
	gnome-python2-evince-2.28.0-2.fc12.x86_64 requires libevview.so.1()(64bit)
	graphviz-ocaml-2.26.0-1.fc13.x86_64 requires ocaml(runtime) = 0:3.11.1
	graphviz-ocaml-2.26.0-1.fc13.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	haskell-platform-2009.2.0.2-3.fc13.x86_64 requires ghc = 0:6.10.4
	hulahop-0.6.0-2.fc12.x86_64 requires xulrunner-python
	hulahop-0.6.0-2.fc12.x86_64 requires libpyxpcom.so()(64bit)
	inksmoto-0.7.0-1.rc1.fc13.noarch requires /bin/python
	kst-fits-1.8.0-3.fc12.x86_64 requires cfitsio = 0:3.140
	kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
	libextractor-plugins-rpm-0.5.23-1303.fc13.x86_64 requires librpm.so.0()(64bit)
	linphone-2.1.1-4.fc12.i686 requires libortp.so.7
	linphone-2.1.1-4.fc12.x86_64 requires libortp.so.7()(64bit)
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-camlp5-5.12-2.fc12.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-json-wheel-1.0.6-2.fc12.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-json-wheel-1.0.6-2.fc12.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-json-wheel-1.0.6-2.fc12.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-json-wheel-1.0.6-2.fc12.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-ocamlnet-2.2.9-15.fc13.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-ocamlnet-2.2.9-15.fc13.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-ocamlnet-2.2.9-15.fc13.x86_64 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-ocamlnet-2.2.9-15.fc13.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-ocamlnet-2.2.9-15.fc13.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-ocamlnet-2.2.9-15.fc13.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.x86_64 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-ocamlnet-nethttpd-2.2.9-15.fc13.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-preludeml-0.1-0.13.20090113.fc12.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-preludeml-0.1-0.13.20090113.fc12.x86_64 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-preludeml-0.1-0.13.20090113.fc12.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-preludeml-0.1-0.13.20090113.fc12.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-pxp-1.2.1-2.fc12.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-pxp-1.2.1-2.fc12.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-pxp-1.2.1-2.fc12.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-pxp-1.2.1-2.fc12.x86_64 requires ocaml(Filename) = 0:7cd172f02b7ee9b8d7bda3bb92144951
	ocaml-pxp-1.2.1-2.fc12.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-pxp-1.2.1-2.fc12.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-reins-0.1a-6.fc12.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-reins-0.1a-6.fc12.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-reins-0.1a-6.fc12.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-reins-0.1a-6.fc12.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	ocaml-xmlrpc-light-0.6.1-3.fc12.x86_64 requires ocaml(Format) = 0:b7ba3152a5eec5609d6ab86e6c51eebb
	ocaml-xmlrpc-light-0.6.1-3.fc12.x86_64 requires ocaml(Buffer) = 0:23af67395823b652b807c4ae0b581211
	ocaml-xmlrpc-light-0.6.1-3.fc12.x86_64 requires ocaml(runtime) = 0:3.11.1
	ocaml-xmlrpc-light-0.6.1-3.fc12.x86_64 requires ocaml(Printexc) = 0:fdf007941aa14d1a26323558012dbf52
	ocaml-xmlrpc-light-0.6.1-3.fc12.x86_64 requires ocaml(Obj) = 0:c827f726ce05da709cf7de58fc15e324
	player-3.0.0-4.fc12.i686 requires libgeos-3.1.1.so
	player-3.0.0-4.fc12.i686 requires libcxcore.so.2
	player-3.0.0-4.fc12.i686 requires libcvaux.so.2
	player-3.0.0-4.fc12.i686 requires libml.so.2
	player-3.0.0-4.fc12.i686 requires libhighgui.so.2
	player-3.0.0-4.fc12.i686 requires libpqxx-2.6.8.so
	player-3.0.0-4.fc12.i686 requires libcv.so.2
	player-3.0.0-4.fc12.x86_64 requires libhighgui.so.2()(64bit)
	player-3.0.0-4.fc12.x86_64 requires libpqxx-2.6.8.so()(64bit)
	player-3.0.0-4.fc12.x86_64 requires libcv.so.2()(64bit)
	player-3.0.0-4.fc12.x86_64 requires libcxcore.so.2()(64bit)
	player-3.0.0-4.fc12.x86_64 requires libgeos-3.1.1.so()(64bit)
	player-3.0.0-4.fc12.x86_64 requires libml.so.2()(64bit)
	player-3.0.0-4.fc12.x86_64 requires libcvaux.so.2()(64bit)
	python-basemap-0.99.4-1.fc13.x86_64 requires libgeos-3.2.0rc3.so()(64bit)
	zikula-module-menutree-2.2-1.fc13.noarch requires zikula >= 0:1.2



New package chordii
        Print songsbooks (lyrics + chords)
New package mingw32-OpenSceneGraph
        Fedora mingw high performance real-time graphics toolkit
Updated Packages:

R-pls-2.1.0-3.fc13
------------------
* Sun Jan 03 2010 pingou <pingou at pingoured.fr> - 2.1.0-3
- Fix build bz 538957
- Remove %post and %postun
- Adapt %files to R-2.10.0


bitfrost-1.0.5-1.fc13
---------------------
* Sun Jan 03 2010 Daniel Drake <dsd at laptop.org> 1.0.5-1
- Version bump


cppad-20100101.0-1.fc13
-----------------------
* Fri Jan 01 2010 Brad Bell <bradbell at seanet dot com> - 20100101.0-1
- Use new upstream source.
- Remove out of date comment about where this spec file is maintained.
- Remove patches that are no longer necessary in prep section.
- Change calling sequence for correctness of speed tests (we do not run speed
- tests, that requires a computer with no other processes running).


filezilla-3.3.1-0.1_rc1.fc13
----------------------------
* Sun Jan 03 2010 Nicolas Chauvet <kwizart at fedoraproject.org> - 3.3.1-0.1_rc1
- Update to 3.3.1-rc1
- Add Requires xdg-utils


freedink-data-1.08.20100103-1.fc13
----------------------------------
* Sun Jan 03 2010 Sylvain Beucler <beuc at beuc.net> - 1.08.20100103-1
- New upstream release


imsettings-0.107.4-5.fc13
-------------------------
* Mon Jan 04 2010 Akira TAGOH <tagoh at redhat.com> - 0.107.4-5
- Fix an abort issue. (#530357)

* Tue Nov 24 2009 Akira TAGOH <tagoh at redhat.com> - 0.107.4-4
- Fix a segfault issue on XFCE desktop. (#540062)

* Mon Nov 02 2009 Jens Petersen <petersen at redhat.com> - 0.107.4-3
- none.conf: default GTK to xim if available like qt does to fix
  current missing X locale compose for gtk and X (#505100)


libftdi-0.17-1.fc13
-------------------
* Fri Jan 01 2010 Lucian Langa <cooly at gnome.eu.org> - 0.17-1
- add patch to fix typo in python bindings
- drop multilib patch0 fixed upstream
- new upstream release


libprojectM-qt-2.0.1-1.fc13
---------------------------
* Sun Dec 13 2009 Jameson Pugh (imntreal at gmail.com) - 2.0.1-1
- New release

* Mon Oct 12 2009 Jameson Pugh (imntreal at gmail.com) - 1.2.0r1300-1
- New SVN version to prepare for v2


mc-4.7.0.1-1.fc13
-----------------
* Sat Jan 02 2010 Jindrich Novy <jnovy at redhat.com> 4.7.0.1-1
- update to 4.7.0.1
- update bindings to use xdg-open wherever possible


metacity-2.28.0-15.fc13
-----------------------
* Sun Jan 03 2010 Owen Taylor <otaylor at redhat.com> - 2.28.0-15
- Fix crash in _IceTransClose (rhbz 551994)
  The previous patch for rhbz 539905 didn't actually fix the
  problem; the ICE connection was still being closed twice.


nilfs-utils-2.0.15-1.fc13
-------------------------
* Sun Jan 03 2010 Eric Sandeen <sandeen at redhat.com> 2.0.15-1
- New upstream release


ocsinventory-agent-1.1.2-1.fc13
-------------------------------
* Sun Jan 03 2010 Remi Collet <Fedora at famillecollet.com> 1.1.2-1
- update to 1.1.2


openoffice.org-3.2.0-8.5.fc13
-----------------------------
* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 1:3.2.0-8.5
- rebuild (rasqal/redland)


projectM-libvisual-2.0.1-1.fc13
-------------------------------
* Sun Dec 13 2009 Jameson Pugh (imntreal at gmail.com) - 2.0.1-1
- New release

* Mon Oct 12 2009 Jameson Pugh (imntreal at gmail.com) - 1.2.0r1300-1
- New SVN version to prepare for v2


qbittorrent-2.1.0-0.4.rc2.fc13
------------------------------
* Sun Jan 03 2010 Leigh Scott <leigh123linux at googlemail.com> - 2.1.0-0.4.rc2
- update to 2.1.0rc2


raptor-1.4.20-1.fc13
--------------------
* Sat Dec 12 2009 Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> - 1.4.20-1
- New version.


rasqal-0.9.17-1.fc13
--------------------
* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org. - 0.9.17-1
- rasqal-0.9.17


redland-1.0.10-2.fc13
---------------------
* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 1.0.10-1
- redland-1.0.10

* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 1.0.10-2
- pkgconfig_requires_private patch


rubygem-rack-1.1.0-1.fc13
-------------------------
* Mon Jan 04 2010 Jeroen van Meeuwen <kanarip at kanarip.com> - 1.1.0-1
- New upstream version


sendmail-8.14.3-10.fc13
-----------------------
* Sun Jan 03 2010 Robert Scheck <robert at fedoraproject.org> 8.14.3-10
- handle IPv6:::1 in block_bad_helo.m4 like 127.0.0.1 (#549217)


slv2-0.6.6-4.fc13
-----------------
* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 0.6.6-3
- rebuild (rasqal/redland)

* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 0.6.6-4
- rebuild (redland)


sonic-visualiser-1.6-6.fc13
---------------------------
* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 1.6-5
- rebuild (rasqal/redland)

* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 1.6-6
- rebuild (redland)


soprano-2.3.70-3.fc13
---------------------
* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 2.3.70-2
- rebuild (redland)

* Sun Jan 03 2010 Rex Dieter <rdieter at fedoraproject.org> - 2.3.70-3
- redland_version_check patch


vnstat-1.10-1.fc13
------------------
* Sun Jan 03 2010 Robert Scheck <robert at fedoraproject.org> - 1.10-1
- Upgrade to 1.10


xca-0.8.0-1301.fc13
-------------------
* Sun Jan 03 2010 Enrico Scholz <enrico.scholz at informatik.tu-chemnitz.de> - 0.8.0-1301
- updated to 0.8.0
- added patch to disable elliptic curve code because these algorithms
  are removed in Fedora's openssl


xqf-1.0.5-10.fc13
-----------------
* Sun Jan 03 2010 Vivek Shah <boni.vivek at gmail.com> - 1.0.5-10
- Fix RHBZ #551990
- Fixed dependency issues


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 26




More information about the test mailing list