rawhide report: 20100115 changes

Jens Petersen petersen at redhat.com
Fri Jan 15 14:36:47 UTC 2010


Just a quick update on the remaining ghc libraries updates after the move to ghc-6.12.1:

> 	ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc = 0:6.10.4
> 	ghc-cgi-devel-3001.1.7.1-3.fc13.i686 requires ghc-network-devel =
> 0:2.2.1.4

Actually this is pending a new ghc-xhtml package which is in the review queue,
if someone wants to give it a stab.

https://bugzilla.redhat.com/show_bug.cgi?id=554926

> 	ghc-haskell-platform-devel-2009.2.0.2-3.fc13.i686 requires ghc = 0:6.10.4

haskell-platform requires a bunch of extra packages which used to be in ghc-6.10.4
but were unbundled for ghc-6.12.1, there are package reviews open for quite a some
of them already and 7 more to come (the 3 regexp ones I have already prepared,
but fedorapeople seems unreachable just now).

(If people think this is generating too much daily noise in the meantime
we could disable haskell-platform from dist-f13, though I want to get it
ready asap, certainly before f13 beta.)

The FTBFS bug is tracking the needed package reviews.
https://bugzilla.redhat.com/show_bug.cgi?id=555443

Jens


More information about the test mailing list