Broken dependencies with Fedora 12 + updates-testing - 2010-01-19

Michael Schwendt mschwendt at gmail.com
Tue Jan 19 09:24:36 UTC 2010


======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    gcc
    haskell-platform
    jconv
    libmlx4
    libmthca
    libprojectM-qt
    msp430-libc
    openmpi
    projectM-jack
    projectM-libvisual
    projectM-pulseaudio
    qmmp
    scalapack




======================================================================
Broken packages in fedora-12-i386:

    haskell-platform-2009.2.0.2-3.fc12.i686  requires  cabal-install = 0:0.6.2
    jconv-0.8.1-2.fc12.i686  requires  libzita-convolver.so.1
    libmlx4-devel-1.0-4.fc12.i686  requires  libmlx4 = 0:1.0-4.fc12
    libmthca-devel-static-1.0.5-3.fc12.i686  requires  libmthca = 0:1.0.5-3.fc12
    projectM-jack-1.2.0-6.fc12.i686  requires  libprojectM.so.2
    projectM-pulseaudio-1.2.0-5.fc12.i686  requires  libprojectM.so.2
    scalapack-lam-1.7.5-7.fc12.i686  requires  scalapack-common = 0:1.7.5-7.fc12


======================================================================
Broken packages in fedora-12-ppc:

    gcc-gfortran-4.4.2-7.fc12.ppc64  requires  gcc = 0:4.4.2-7.fc12
    gcc-gfortran-4.4.2-7.fc12.ppc64  requires  libgfortran = 0:4.4.2-7.fc12
    haskell-platform-2009.2.0.2-3.fc12.ppc  requires  cabal-install = 0:0.6.2
    jconv-0.8.1-2.fc12.ppc  requires  libzita-convolver.so.1
    libmlx4-devel-1.0-4.fc12.ppc  requires  libmlx4 = 0:1.0-4.fc12
    libmlx4-devel-1.0-4.fc12.ppc64  requires  libmlx4 = 0:1.0-4.fc12
    libmthca-devel-static-1.0.5-3.fc12.ppc  requires  libmthca = 0:1.0.5-3.fc12
    projectM-jack-1.2.0-6.fc12.ppc  requires  libprojectM.so.2
    projectM-pulseaudio-1.2.0-5.fc12.ppc  requires  libprojectM.so.2
    scalapack-lam-1.7.5-7.fc12.ppc  requires  scalapack-common = 0:1.7.5-7.fc12
    scalapack-lam-1.7.5-7.fc12.ppc64  requires  scalapack-common = 0:1.7.5-7.fc12


======================================================================
Broken packages in fedora-12-ppc64:

    jconv-0.8.1-2.fc12.ppc64  requires  libzita-convolver.so.1()(64bit)
    libmlx4-devel-1.0-4.fc12.ppc64  requires  libmlx4 = 0:1.0-4.fc12
    libmthca-devel-static-1.0.5-3.fc12.ppc64  requires  libmthca = 0:1.0.5-3.fc12
    projectM-jack-1.2.0-6.fc12.ppc64  requires  libprojectM.so.2()(64bit)
    projectM-pulseaudio-1.2.0-5.fc12.ppc64  requires  libprojectM.so.2()(64bit)
    scalapack-lam-1.7.5-7.fc12.ppc64  requires  scalapack-common = 0:1.7.5-7.fc12


======================================================================
Broken packages in fedora-12-x86_64:

    gcc-gfortran-4.4.2-7.fc12.i686  requires  gcc = 0:4.4.2-7.fc12
    gcc-gfortran-4.4.2-7.fc12.i686  requires  libgfortran = 0:4.4.2-7.fc12
    haskell-platform-2009.2.0.2-3.fc12.x86_64  requires  cabal-install = 0:0.6.2
    jconv-0.8.1-2.fc12.x86_64  requires  libzita-convolver.so.1()(64bit)
    libmlx4-devel-1.0-4.fc12.i686  requires  libmlx4 = 0:1.0-4.fc12
    libmlx4-devel-1.0-4.fc12.x86_64  requires  libmlx4 = 0:1.0-4.fc12
    libmthca-devel-static-1.0.5-3.fc12.x86_64  requires  libmthca = 0:1.0.5-3.fc12
    projectM-jack-1.2.0-6.fc12.x86_64  requires  libprojectM.so.2()(64bit)
    projectM-pulseaudio-1.2.0-5.fc12.x86_64  requires  libprojectM.so.2()(64bit)
    scalapack-lam-1.7.5-7.fc12.i686  requires  scalapack-common = 0:1.7.5-7.fc12
    scalapack-lam-1.7.5-7.fc12.x86_64  requires  scalapack-common = 0:1.7.5-7.fc12


======================================================================
Broken packages in fedora-updates-12-i386:

    projectM-libvisual-2.0.1-1.fc12.i686  requires  libprojectM.so.2
    qmmp-0.3.1-1.fc12.i686  requires  libprojectM.so.2


======================================================================
Broken packages in fedora-updates-12-ppc:

    projectM-libvisual-2.0.1-1.fc12.ppc  requires  libprojectM.so.2
    qmmp-0.3.1-1.fc12.ppc  requires  libprojectM.so.2
    qmmp-0.3.1-1.fc12.ppc64  requires  libprojectM.so.2()(64bit)


======================================================================
Broken packages in fedora-updates-12-ppc64:

    msp430-libc-0-3.20090726cvs.fc12.noarch  requires  msp430-gcc
    projectM-libvisual-2.0.1-1.fc12.ppc64  requires  libprojectM.so.2()(64bit)
    qmmp-0.3.1-1.fc12.ppc64  requires  libprojectM.so.2()(64bit)


======================================================================
Broken packages in fedora-updates-12-x86_64:

    projectM-libvisual-2.0.1-1.fc12.x86_64  requires  libprojectM.so.2()(64bit)
    qmmp-0.3.1-1.fc12.i686  requires  libprojectM.so.2
    qmmp-0.3.1-1.fc12.x86_64  requires  libprojectM.so.2()(64bit)


======================================================================
Broken packages in fedora-updates-testing-12-i386:

    libprojectM-qt-2.0.1-1.fc12.i686  requires  libprojectM.so.2
    openmpi-1.4-1.fc12.i686  requires  libibcm.so.1


======================================================================
Broken packages in fedora-updates-testing-12-ppc:

    libprojectM-qt-2.0.1-1.fc12.ppc  requires  libprojectM.so.2
    libprojectM-qt-2.0.1-1.fc12.ppc64  requires  libprojectM.so.2()(64bit)


======================================================================
Broken packages in fedora-updates-testing-12-ppc64:

    libprojectM-qt-2.0.1-1.fc12.ppc64  requires  libprojectM.so.2()(64bit)


======================================================================
Broken packages in fedora-updates-testing-12-x86_64:

    libprojectM-qt-2.0.1-1.fc12.i686  requires  libprojectM.so.2
    libprojectM-qt-2.0.1-1.fc12.x86_64  requires  libprojectM.so.2()(64bit)
    openmpi-1.4-1.fc12.i686  requires  libibcm.so.1


More information about the test mailing list