rawhide report: 20100714 changes

Rawhide Report rawhide at fedoraproject.org
Wed Jul 14 11:57:18 UTC 2010


Compose started at Wed Jul 14 08:15:12 UTC 2010

Broken deps for x86_64
----------------------------------------------------------
	BackupPC-3.1.0-14.1.fc14.noarch requires perl-suidperl
	PragmARC-20060427-6.fc13.i686 requires libgnarl-4.4.so
	PragmARC-20060427-6.fc13.i686 requires libgnat-4.4.so
	PragmARC-20060427-6.fc13.x86_64 requires libgnat-4.4.so()(64bit)
	PragmARC-20060427-6.fc13.x86_64 requires libgnarl-4.4.so()(64bit)
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	cairo-java-1.0.5-12.fc12.i686 requires libgcj.so.10
	cairo-java-1.0.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	claws-mail-plugins-geolocation-3.7.6-3.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	claws-mail-plugins-geolocation-3.7.6-3.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	compiz-gnome-0.8.6-1.fc14.x86_64 requires libgnome-window-settings.so.1()(64bit)
	dates-0.4.11-3.fc14.x86_64 requires libedataserver-1.2.so.11()(64bit)
	deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	emerillon-0.1.1-2.fc13.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	emerillon-0.1.1-2.fc13.x86_64 requires libchamplain-0.4.so.0()(64bit)
	emerillon-devel-0.1.1-2.fc13.i686 requires pkgconfig(champlain-0.4)
	emerillon-devel-0.1.1-2.fc13.x86_64 requires pkgconfig(champlain-0.4)
	epiphany-2.31.3-2.fc14.x86_64 requires libgirepository-1.0.so.0()(64bit)
	evolution-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-bogofilter-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-conduits-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-conduits-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-couchdb-0.4.92-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-devel-2.31.3-1.fc14.i686 requires pkgconfig(gtkhtml-editor)
	evolution-devel-2.31.3-1.fc14.x86_64 requires pkgconfig(gtkhtml-editor)
	evolution-exchange-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-mapi-0.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-mapi-0.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-pst-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-rss-0.1.9-7.20100525git.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	evolution-rss-0.1.9-7.20100525git.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	evolution-spamassassin-2.31.3-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	fmt-ptrn-java-1.3.20-5.fc13.i686 requires libgcj.so.10
	fmt-ptrn-java-1.3.20-5.fc13.x86_64 requires libgcj.so.10()(64bit)
	frysk-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	frysk-gnome-0.4-26.fc14.x86_64 requires libgcj.so.10()(64bit)
	glib-java-0.2.6-16.fc12.i686 requires libgcj.so.10
	glib-java-0.2.6-16.fc12.x86_64 requires libgcj.so.10()(64bit)
	gnome-phone-manager-0.65-6.fc14.x86_64 requires libgnome-bluetooth.so.7()(64bit)
	gnome-python2-brasero-2.31.1-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	gnome-python2-brasero-2.31.1-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	gnome-python2-totem-2.31.1-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gnomeradio-1.8-6.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-gtk-0.4.so.0()(64bit)
	gpx-viewer-0.1.2-2.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	gthumb-2.11.5-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	lekhonee-gnome-0.11-2.fc14.x86_64 requires libwebkit-1.0.so.2()(64bit)
	libgconf-java-2.12.4-14.fc12.i686 requires libgcj.so.10
	libgconf-java-2.12.4-14.fc12.x86_64 requires libgcj.so.10()(64bit)
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.x86_64 requires libgcj.so.10()(64bit)
	libgtk-java-2.8.7-13.fc13.i686 requires libgcj.so.10
	libgtk-java-2.8.7-13.fc13.x86_64 requires libgcj.so.10()(64bit)
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	libvte-java-0.12.1-15.fc12.x86_64 requires libgcj.so.10()(64bit)
	mail-notification-evolution-plugin-5.4-21.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	mine_detector-6.0-3.fc13.x86_64 requires libgnat-4.4.so()(64bit)
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-panel-status-0.1.21-3.fc14.x86_64 requires libchamplain-0.4.so.0()(64bit)
	mutter-mbl-2.29.1_0.4-1.fc14.i686 requires libgirepository-1.0.so.0
	mutter-mbl-2.29.1_0.4-1.fc14.x86_64 requires libgirepository-1.0.so.0()(64bit)
	mutter-mbl-devel-2.29.1_0.4-1.fc14.i686 requires libgirepository-1.0.so.0
	mutter-mbl-devel-2.29.1_0.4-1.fc14.x86_64 requires libgirepository-1.0.so.0()(64bit)
	nautilus-sound-converter-1.0.5-2.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	perl-DBI-Dumper-2.01-8.fc12.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
	perl-Data-Alias-1.07-6.fc13.x86_64 requires perl(:MODULE_COMPAT_5.10.1)
	perl-Pugs-Compiler-Rule-0.37-4.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
	perl-Test-AutoBuild-1.2.2-9.fc12.x86_64 requires perl(:MODULE_COMPAT_5.10.0)
	planner-eds-0.14.4-23.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
	python3-beaker-1.5.3-4.fc14.noarch requires python3-paste
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	rhythmbox-0.13.0-1.fc14.i686 requires libbrasero-media.so.1
	rhythmbox-0.13.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	rhythmbox-0.13.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	rhythmbox-0.13.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	rhythmbox-devel-0.13.0-1.fc14.i686 requires pkgconfig(gnome-media-profiles)
	rhythmbox-devel-0.13.0-1.fc14.x86_64 requires pkgconfig(gnome-media-profiles)
	rhythmbox-lirc-0.13.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	seed-2.31.1-2.fc14.i686 requires libgirepository-1.0.so.0
	seed-2.31.1-2.fc14.x86_64 requires libgirepository-1.0.so.0()(64bit)
	solang-0.4.1-7.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	solang-0.4.1-7.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	spacewalk-certs-tools-1.1.1-1.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
	themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires libqyotoshared.so.1()(64bit)
	tracker-evolution-plugin-0.8.13-1.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)
	viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)
	wfut-1.1.0-8.fc12.x86_64 requires libgcj.so.10()(64bit)
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.i686 requires /usr/lib/gtk-2.0/2.10.0/loaders
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.x86_64 requires /usr/lib64/gtk-2.0/2.10.0/loaders
	xenner-0.48-1.fc14.x86_64 requires libxenguest.so.3.4()(64bit)
	xiphos-3.1.3-2.fc14.x86_64 requires libgtkhtml-editor.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
	BackupPC-3.1.0-14.1.fc14.noarch requires perl-suidperl
	PragmARC-20060427-6.fc13.i686 requires libgnarl-4.4.so
	PragmARC-20060427-6.fc13.i686 requires libgnat-4.4.so
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.i686 requires libwebkit-1.0.so.2
	cairo-java-1.0.5-12.fc12.i686 requires libgcj.so.10
	claws-mail-plugins-geolocation-3.7.6-3.fc14.i686 requires libchamplain-gtk-0.4.so.0
	claws-mail-plugins-geolocation-3.7.6-3.fc14.i686 requires libchamplain-0.4.so.0
	compiz-gnome-0.8.6-1.fc14.i686 requires libgnome-window-settings.so.1
	dates-0.4.11-3.fc14.i686 requires libedataserver-1.2.so.11
	deskbar-applet-2.30.0-1.1.fc14.i686 requires libedataserver-1.2.so.12
	emerillon-0.1.1-2.fc13.i686 requires libchamplain-0.4.so.0
	emerillon-0.1.1-2.fc13.i686 requires libchamplain-gtk-0.4.so.0
	emerillon-devel-0.1.1-2.fc13.i686 requires pkgconfig(champlain-0.4)
	epiphany-2.31.3-2.fc14.i686 requires libgirepository-1.0.so.0
	evolution-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-bogofilter-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-conduits-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-couchdb-0.4.92-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-devel-2.31.3-1.fc14.i686 requires pkgconfig(gtkhtml-editor)
	evolution-exchange-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-mapi-0.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-pst-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-rss-0.1.9-7.20100525git.fc14.i686 requires libgtkhtml-editor.so.0
	evolution-rss-0.1.9-7.20100525git.fc14.i686 requires libwebkit-1.0.so.2
	evolution-spamassassin-2.31.3-1.fc14.i686 requires libgtkhtml-editor.so.0
	fmt-ptrn-java-1.3.20-5.fc13.i686 requires libgcj.so.10
	frysk-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-devel-0.4-26.fc14.i386 requires libgcj.so.10
	frysk-gnome-0.4-26.fc14.i386 requires libgcj.so.10
	glib-java-0.2.6-16.fc12.i686 requires libgcj.so.10
	gnome-phone-manager-0.65-6.fc14.i686 requires libgnome-bluetooth.so.7
	gnome-python2-brasero-2.31.1-1.fc14.i686 requires libbrasero-media.so.1
	gnome-python2-brasero-2.31.1-1.fc14.i686 requires libbrasero-burn.so.1
	gnome-python2-totem-2.31.1-1.fc14.i686 requires libgnome-media-profiles.so.0
	gnomeradio-1.8-6.fc14.i686 requires libgnome-media-profiles.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-0.4.so.0
	gpx-viewer-0.1.2-2.fc14.i686 requires libchamplain-gtk-0.4.so.0
	gthumb-2.11.5-1.fc14.i686 requires libbrasero-burn.so.1
	lekhonee-gnome-0.11-2.fc14.i686 requires libwebkit-1.0.so.2
	libgconf-java-2.12.4-14.fc12.i686 requires libgcj.so.10
	libglade-java-2.12.5-12.fc12.i686 requires libgcj.so.10
	libgnome-java-2.12.4-12.fc12.i686 requires libgcj.so.10
	libgtk-java-2.8.7-13.fc13.i686 requires libgcj.so.10
	libvte-java-0.12.1-15.fc12.i686 requires libgcj.so.10
	mail-notification-evolution-plugin-5.4-21.fc14.i686 requires libgtkhtml-editor.so.0
	mine_detector-6.0-3.fc13.i686 requires libgnat-4.4.so
	mingw32-OpenSceneGraph-2.8.2-4.fc14.noarch requires mingw32(libpng-3.dll)
	moblin-panel-status-0.1.21-3.fc14.i686 requires libchamplain-0.4.so.0
	mutter-mbl-2.29.1_0.4-1.fc14.i686 requires libgirepository-1.0.so.0
	mutter-mbl-devel-2.29.1_0.4-1.fc14.i686 requires libgirepository-1.0.so.0
	nautilus-sound-converter-1.0.5-2.fc14.i686 requires libgnome-media-profiles.so.0
	perl-DBI-Dumper-2.01-8.fc12.i686 requires perl(:MODULE_COMPAT_5.10.0)
	perl-Data-Alias-1.07-6.fc13.i686 requires perl(:MODULE_COMPAT_5.10.1)
	perl-Pugs-Compiler-Rule-0.37-4.fc13.noarch requires perl(:MODULE_COMPAT_5.10.1)
	perl-Test-AutoBuild-1.2.2-9.fc12.i686 requires perl(:MODULE_COMPAT_5.10.0)
	planner-eds-0.14.4-23.fc14.i686 requires libgtkhtml-editor.so.0
	plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
	python3-beaker-1.5.3-4.fc14.noarch requires python3-paste
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	rhythmbox-0.13.0-1.fc14.i686 requires libbrasero-media.so.1
	rhythmbox-0.13.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	rhythmbox-devel-0.13.0-1.fc14.i686 requires pkgconfig(gnome-media-profiles)
	rhythmbox-lirc-0.13.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	seed-2.31.1-2.fc14.i686 requires libgirepository-1.0.so.0
	solang-0.4.1-7.fc14.i686 requires libbrasero-media.so.1
	solang-0.4.1-7.fc14.i686 requires libbrasero-burn.so.1
	spacewalk-certs-tools-1.1.1-1.1.fc14.noarch requires spacewalk-backend-libs >= 0:0.8.28
	themonospot-gui-qt-0.1.3-6.fc14.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	themonospot-gui-qt-0.1.3-6.fc14.i686 requires libqyotoshared.so.1
	tracker-evolution-plugin-0.8.13-1.fc14.i686 requires libgtkhtml-editor.so.0
	viking-0.9.91-3.fc13.i686 requires libgps.so.18
	wfut-1.1.0-8.fc12.i686 requires libgcj.so.10
	xcf-pixbuf-loader-0.0.1-3.8af913d1.fc14.i686 requires /usr/lib/gtk-2.0/2.10.0/loaders
	xenner-0.48-1.fc14.i386 requires libxenguest.so.3.4
	xiphos-3.1.3-2.fc14.i686 requires libgtkhtml-editor.so.0



New package gtksourceview3
        A library for viewing source files
New package jnr-x86asm
        Pure-java port of asmjit
New package lunatic-python
        Two-way bridge between Python and Lua
New package maven-shade-plugin
        This plugin provides the capability to package the artifact in an uber-jar
New package perl-Archive-Tar
        A module for Perl manipulation of .tar files
New package perl-File-FcntlLock
        Perl module for file locking with fcntl
New package spice
        Implements the SPICE protocol
New package tinycdb
        Utility and library for manipulating constant databases
New package xbean
        Java plugin based web server
Removed package HamFax
Removed package cwirc
Updated Packages:

NetworkManager-openswan-0.8.0-4.20100411git.fc14
------------------------------------------------
* Tue Jul 13 2010 Avesh Agarwal <avagarwa at redhat.com> - 0.8.0-4.20100411git
- Modified fix for the bz 607352
- Fix to read connection configuration from stdin
- Fix to read Xauth user password from stdin
- Fix to delete the secret file as soon as read by Openswan


armadillo-0.9.52-1.fc14
-----------------------
* Wed Jul 14 2010 Conrad Sanderson  <conradsand ! ieee ! org> - 0.9.52-1
- spec updated for Armadillo 0.9.52

* Wed Jul 07 2010 Conrad Sanderson  <conradsand ! ieee ! org> - 0.9.50-1
- spec updated for Armadillo 0.9.50

* Wed Jun 02 2010 Conrad Sanderson  <conradsand ! ieee ! org> - 0.9.10-1
- spec updated for Armadillo 0.9.10

* Fri May 14 2010 Conrad Sanderson  <conradsand ! ieee ! org> - 0.9.8-1
- spec updated for Armadillo 0.9.8

* Wed Apr 28 2010 Conrad Sanderson  <conradsand ! ieee ! org> - 0.9.6-1
- spec updated for Armadillo 0.9.6

* Tue Mar 16 2010 Conrad Sanderson  <conradsand ! ieee ! org> - 0.9.4-1
- spec updated for Armadillo 0.9.4


asymptote-2.02-1.fc14
---------------------
* Tue Jul 13 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2.02-1
- update to 2.02


bcel-5.2-8.fc14
---------------
* Tue Jul 13 2010 Alexander Kurtakov <akurtako at redhat.com> 0:5.2-8
- Use global.
- Drop gcj_support.
- Fix groups.
- Fix build.


brasero-2.31.5-1.fc14
---------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.5-1
- Update to 2.31.5


control-center-2.31.5-1.fc14
----------------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> 2.31.5-1
- Update to 2.31.5

* Wed Jun 30 2010 Matthias Clasen <mclasen at redhat.com> 2.31.4.2-1
- Update to 2.31.4.2


couchdb-0.11.0-3.fc14
---------------------
* Sun Jul 11 2010 Peter Lemenkov <lemenkov at gmail.com> 0.11.0-3
- Compatibility with Erlang R14A (see patch9)


cups-1.4.4-7.fc14
-----------------
* Tue Jul 13 2010 Jiri Popelka <jpopelka at redhat.com> 1:1.4.4-7
- Added restartlog to initscript usage output (bug #612996).


diveintopython-5.4-18.fc14
--------------------------
* Tue Jul 13 2010 Alexander Kurtakov <akurtako at redhat.com> 5.4-18
- Fix xalan patch.


dspam-3.9.0-8.fc14
------------------
* Tue Jul 13 2010 Nathanael Noblet <nathanael at gnat.ca> - 3.9.0-8
- Fix dspam data dir permissions to be writeable by mail (Reported by Jonas Pasche)


e2fsprogs-1.41.12-5.fc14
------------------------
* Tue Jul 13 2010 Eric Sandeen <sandeen at redhat.com> 1.41.12-5
- Relax fsck requirements for resize2fs -P


eclipse-eclemma-1.5.0-2.fc14
----------------------------
* Tue Jul 13 2010 Severin Gehwolf <sgehwolf at, redhat.com> 1.5.0-2
- Push release so that tagging works

* Mon Jul 12 2010 Severin Gehwolf <sgehwolf at redhat.com> 1.5.0-1
- Update to upstream 1.5.0


eclipse-fedorapackager-0.0.3-6.fc14
-----------------------------------
* Tue Jul 13 2010 Severin Gehwolf <sgehwolf at, redhat.com> 0.0.3-6
- Push release for tagging

* Tue Jul 13 2010 Severin Gehwolf <sgehwolf at, redhat.com> 0.0.3-5
- Fix getMD5(). Wrong method has been used

* Tue Jul 13 2010 Severin Gehwolf <sgehwolf at, redhat.com> 0.0.3-4
- Fix NoSuchMethodError in getMD5()


eclipse-subclipse-1.6.12-1.fc14
-------------------------------
* Tue Jul 13 2010 Alexander Kurtakov <akurtako at redhat.com> 1.6.12-1
- Update to 1.6.12.


eekboard-0.0.4-2.fc14
---------------------
* Wed Jul 14 2010 Daiki Ueno <dueno at redhat.com> - 0.0.4-2
- apply a patch to disable Clutter by default (#611888)


emesene-1.6.3-1.fc14
--------------------
* Tue Jul 13 2010 Filipe Rosset <rosset.filipe at gmail.com> - 1.6.3-1
- Updated to 1.6.3 upstream
- Updated SPEC to fix minor issues


entangle-0.1.0-7.fc14
---------------------
* Tue Jul 13 2010 Daniel P. Berrange <berrange at redhat.com> - 0.1.0-7
- Fix gir repo version for GPhoto hack

* Mon Jul 12 2010 Colin Walters <walters at verbum.org> - 0.1.0-6
- Drop gir-repository-devel, it's dead in f14 and introspection should
  be in the relevant libraries
- Rebuild against new gobject-introspection


erlang-mochiweb-1.3-0.5.20100507svn159.fc14
-------------------------------------------
* Tue Jul 13 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3-0.5.20100507svn159
- Fixed several tests on EL-5 (enough to allow CouchDB to pass its own self-tests)


finger-0.17-42.fc14
-------------------
* Tue Jul 13 2010 Petr Lautrbach <plautrba at redhat.com> 0.17-42
- print user host information in better format  (#532414) - <spoyarek at redhat.com>


flex-2.5.35-10.fc14
-------------------
* Tue Jul 13 2010 Petr Machata <pmachata at redhat.com> - 2.5.35-10
- Declare yyget_column and yyset_column in reentrant mode.
- Resolves: #612465


gcalctool-5.31.5-1.fc14
-----------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> - 5.31.5-1
- Update to 5.31.5


gconf-editor-2.31.5-1.fc14
--------------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.5-1
- Update to 2.31.5


gdal-1.7.2-2.fc14
-----------------
* Tue Jul 13 2010 Kevin Kofler <Kevin at tigcc.ticalc.org> - 1.7.2-2
- reenable grass support


gnome-media-2.31.5-2.fc14
-------------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com>  2.31.5-1
- Update to 2.31.5


gnome-settings-daemon-2.31.5.1-1.fc14
-------------------------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> 2.31.5.1-1
- Update to 2.31.5.1


gnome-shell-2.31.5-5.fc14
-------------------------
* Tue Jul 13 2010 Colin Walters <walters at verbum.org> - 2.31.5-5
- Run glib-compile-schemas

* Tue Jul 13 2010 Colin Walters <walters at megatron> - 2.31.5-4
- Bless stuff in files section

* Tue Jul 13 2010 Colin Walters <walters at verbum.org> - 2.31.5-3
- Axe gnome-desktop-devel

* Tue Jul 13 2010 Adel Gadllah <adel.gadllah at gmail.com> - 2.31.5-2
- BuildRequire gnome-desktop3-devel, gtk3

* Mon Jul 12 2010 Colin Walters <walters at verbum.org> - 2.31.5-1
- New upstream version
- Drop rpath goop, shouldn't be necessary any more


gpgme-1.2.0-1.fc14
------------------
* Fri Jul 02 2010 Rex Dieter <rdieter at fedoraproject.org> - 1.2.0-1
- gpgme-1.2.0 (#610984)


grubby-7.0.16-1.fc14
--------------------
* Tue Jul 13 2010 Brian C. Lane <bcl at redhat.com> - 7.0.16-1
- Update to 7.0.16
- Add patch to check the return value of getuuidbydev
- Resolves: rhbz#592294


gtk3-engines-2.90.3.1-3.fc14
----------------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> 2.90.3.1-3
- Rebuild


gtkhtml3-3.31.5-1.fc14
----------------------
* Tue Jul 13 2010 Milan Crha <mcrha at redhat.com> - 3.31.5-1.fc14
- Update to 3.31.5


guava-05-4.fc14
---------------
* Wed Jul 14 2010 Hui wang <huwang at redhat.com> - 05-4
- Patch pom


hntool-0.1.2-1.fc14
-------------------
* Tue Jul 13 2010 Filipe Rosset <rosset.filipe at gmail.com> - 0.1.2-1
- Update to upstream 0.1.2


javacc-5.0-3.fc14
-----------------
* Tue Jul 13 2010 Alexander Kurtakov <akurtako at redhat.com> 0:5.0-3
- Fix examples line endings.

* Fri Jun 04 2010 Alexander Kurtakov <akurtako at redhat.com> 0:5.0-2
- Apply changes requested in review bug (rhbz#225940).


kdiff3-0.9.95-5.fc14
--------------------
* Tue Jul 13 2010 Rex Dieter <rdieter at fedoraproject.org> - 0.9.95-5
- ftbfs against kde-4.5 (pre)releases
- optimize scriplets
- drop HTML doc hackery, use %find_lang --with-kde


libdap-3.10.2-1.fc14
--------------------
* Tue Jul 13 2010 Orion Poplawski <orion at cora.nwra.com> - 3.10.2-1
- Update to 3.10.2
- Deflate is no longer shipped
- Drop includes patch fixed upstream
- Add license to doc sub-package


libgnomekbd-2.31.5-1.fc14
-------------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> 2.31.5-1
- Update to 2.31.5


libpeas-0.5.2-3.fc14
--------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> 0.5.2-3
- Rebuild

* Mon Jul 12 2010 Colin Walters <walters at verbum.org> - 0.5.2-2
- Rebuild against new gobject-introspection


mailman-2.1.13-4.fc14
---------------------
* Tue Jul 13 2010 Jan Kaluza <jkaluza at redhat.com> 3:2.1.13-4
- #459530 - fix permissions of archives/private directory


manedit-1.2.1-3.1.fc14
----------------------
* Tue Jul 13 2010 Mike McGrath <mmcgrath at redhat.com> - 1.2.1-3.1
- Rebuilt against man-db to fix broken dep


maven-changelog-plugin-2.2-4.fc14
---------------------------------
* Tue Jul 13 2010 Hui Wang <huwang at redhat.com> - 2.2-4
- Add missing requires


maven-docck-plugin-1.0-3.fc14
-----------------------------
* Tue Jul 13 2010 Hui Wang <huwang at redhat.com> - 1.0-3
- Add missing requires maven2


maven-ejb-plugin-2.2.1-5.fc14
-----------------------------
* Tue Jul 13 2010 Hui Wang <huwang at redhat.com> - 2.2.1-5
- Skip tests

* Tue Jul 13 2010 Hui Wang <huwang at redhat.com> - 2.2.1-4
- Add missing requires maven2


maven-remote-resources-plugin-1.1-5.fc14
----------------------------------------
* Tue Jul 13 2010 Hui Wang <huwang at redhat.com> - 1.1-5
- Add missing requires maven2


maven-verifier-plugin-1.0-2.fc14
--------------------------------
* Tue Jul 13 2010 Hui Wang <huwang at redhat.com> - 1.0-2
- Add missing requires maven2


milter-greylist-4.2.6-1400.fc14
-------------------------------
* Wed Jul 14 2010 Enrico Scholz <enrico.scholz at informatik.tu-chemnitz.de> - 4.2.6-1400
- updated to 4.2.6


ntp-4.2.6p2-1.fc14
------------------
* Tue Jul 13 2010 Miroslav Lichvar <mlichvar at redhat.com> 4.2.6p2-1
- update to 4.2.6p2
- add COPYRIGHT to ntpdate subpackage


objectweb-asm-3.2-2.fc14
------------------------
* Tue Jul 13 2010 Orion Poplawski <orion at cora.nwra.com>  0:3.2.1-2
- Change depmap parent id to asm (bug #606659)


perl-Image-ExifTool-8.25-1.fc14
-------------------------------
* Tue Jul 13 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 8.25-1
- update to 8.25


plplot-5.9.6-3.fc14
-------------------
* Tue Jul 13 2010 - Orion Poplawski <orion at cora.nwra.com> - 5.9.6-3
- Turn off Ada 2007, not useful

* Thu Jul 08 2010 - Orion Poplawski <orion at cora.nwra.com> - 5.9.6-2
- Rebuild for new libgnat


policycoreutils-2.0.83-3.fc14
-----------------------------
* Tue Jun 15 2010 Dan Walsh <dwalsh at redhat.com> 2.0.83-3
- Change python scripts to use -s flag
- Update po


python-jinja2-2.5-1.fc14
------------------------
* Tue Jul 13 2010 Thomas Moschny <thomas.moschny at gmx.de> - 2.5-1
- Update to upstream version 2.5.
- Create python3 subpackage. 
- Minor specfile fixes.
- Add examples directory.
- Thanks to Gareth Armstrong for additional hints.


rekonq-0.5.0-1.fc14
-------------------
* Tue Jul 13 2010 Eelko Berkenpies <fedora at berkenpi.es> 0.5.0-1
- rekonq 0.5.0


ristretto-0.0.91-1.fc14
-----------------------
* Tue Jul 13 2010 Christoph Wickert <cwickert at fedoraproject.org> - 0.0.91-1
- Update to 0.0.91 (Development release for next major version)
- Require xfce4-doc for directory ownership of the nex docs


rpcbind-0.2.0-6.fc14
--------------------
* Tue Jul 13 2010 Steve Dickson <steved at redhat.com> - 0.2.0-6
- Made initscript LSB compliant (bz 614193)
- Added no fork patch


rtkit-0.9-1.fc14
----------------
* Tue Jul 13 2010 Lennart Poettering <lpoetter at redhat.com> - 0.9-1
- New upstream release


shotwell-0.6.1-1.1.fc14
-----------------------
* Tue Jul 13 2010 Mike McGrath <mmcgrath at redhat.com> - 0.6.1-1.1
- Rebuilt to fix broken libwebkit-1.0.so.2 dep


simple-scan-2.31.5-1.fc14
-------------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.5-1
- Update to 2.31.5


sound-juicer-2.31.5-1.fc14
--------------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> 2.31.5-1
- Update to 2.31.5

* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> 2.28.2-6
- Rebuild against newer brasero


spacewalk-certs-tools-1.1.1-1.1.fc14
------------------------------------
* Tue Jul 13 2010 Mike McGrath <mmcgrath at redhat.com> 1.1.1-1.1
* Mon Apr 19 2010 Michael Mraka <michael.mraka at redhat.com> 1.1.1-1
- bumping spec files to 1.1 packages


spectrum-0.3-1.fc14
-------------------
* Tue Jul 13 2010 Matěj Cepl <mcepl at redhat.com> - 0.3-1
- New upstream release.

* Tue Jul 13 2010 Matěj Cepl <mcepl at redhat.com> - 0.3-0.12.git20100712
- New upstream checkout, fixed compiler warnings.

* Mon Jul 12 2010 Matěj Cepl <mcepl at redhat.com> - 0.3-0.11.git20100712
- New upstream checkout, preparation for 0.3 release.
- Fix location of spectrum.cfg example.


svnkit-1.3.3-3.fc14
-------------------
* Tue Jul 13 2010 Alexander Kurtakov <akurtako at redhat.com> 1.3.3-3
- Fix antlr3 jar rename.

* Tue Jul 13 2010 Alexander Kurtakov <akurtako at redhat.com> 1.3.3-2
- BR antlr3-java.

* Tue Jul 13 2010 Alexander Kurtakov <akurtako at redhat.com> 1.3.3-1
- Update to 1.3.3.
- Patch1 is not applied it looks like fixed upstream in different way.


systemd-3-3.fc14
----------------
* Tue Jul 13 2010 Lennart Poettering <lennart at poettering.net> - 3-3
- Used wrong tarball

* Tue Jul 13 2010 Lennart Poettering <lennart at poettering.net> - 3-2
- Own /cgroup jointly with libcgroup, since we don't dpend on it anymore

* Tue Jul 13 2010 Lennart Poettering <lpoetter at redhat.com> - 3-1
- New upstream release


task-1.9.2-1.fc14
-----------------
* Wed Jul 14 2010 Federico Hernandez <ultrafredde at gmail.com> - 1.9.2-1
Intial RPM for task beta release 1.9.2

* Sat May 22 2010 Federico Hernandez <ultrafredde at gmail.com> - 1.9.1-1
Intial RPM for task beta release 1.9.1

* Mon Feb 22 2010 Federico Hernandez <ultrafredde at gmail.com> - 1.9.0-1
Intial RPM for task beta release 1.9.0

* Mon Feb 15 2010 Federico Hernandez <ultrafredde at gmail.com> - 1.9.0.beta3-1
Intial RPM for task beta release 1.9.0.beta3

* Mon Feb 08 2010 Federico Hernandez <ultrafredde at gmail.com> - 1.9.0.beta2-1
Intial RPM for task beta release 1.9.0.beta2

* Wed Feb 03 2010 Federico Hernandez <ultrafredde at gmail.com> - 1.9.0.beta1-1
Intial RPM for task beta release 1.9.0.beta1


tortoisehg-1.1.1-1.fc14
-----------------------
* Tue Jul 13 2010 Mads Kiilerich <mads at kiilerich.com> - 1.1.1-1
- tortoisehg-1.1.1 with minor bugfixes
- requires mercurial-1.6


tuned-0.2.15-1.fc14
-------------------
* Tue Jul 13 2010 Jan Vcelak <jvcelak at redhat.com> 0.2.15-1
- overall profiles update
- 'tuned-adm active' shows status of tuned and ktune services as well
- proper configuration files setup after fresh instalation
- tuned-utils: added license text


udev-160-4.fc14
---------------
* Tue Jul 13 2010 Lennart Poettering <lennart at poettering.net> - 160-4
- Comment systemd-install for now as long as sysinit is not split into pieces

* Tue Jul 13 2010 Lennart Poettering <lpoetter at redhat.com> - 160-3
- Update systemd-install lines to use --realize instead of --start (which got renamed in systemd)

* Tue Jul 13 2010 Lennart Poettering <lpoetter at redhat.com> - 160-2
- Don't require systemd .pc file, to break build dependency cycle

* Tue Jul 13 2010 Harald Hoyer <harald at redhat.com> 160-1
- version 160
- add systemd service files
- fixed COPYRIGHT files


unique3-2.90.1-2.fc14
---------------------

w3c-markup-validator-1.1-1.fc14
-------------------------------
* Tue Jul 13 2010 Ville Skyttä <ville.skytta at iki.fi> - 1.1-1
- Update to 1.1.


zenity-2.31.5-1.fc14
--------------------
* Tue Jul 13 2010 Matthias Clasen <mclasen at redhat.com> - 2.31.5-1
- Update to 2.31.5


Summary:
Added Packages: 9
Removed Packages: 2
Modified Packages: 69


More information about the test mailing list