Mouse button stops working?

"Jóhann B. Guðmundsson" johannbg at
Thu Jul 15 17:21:15 UTC 2010

  On 07/15/2010 04:32 PM, Adam Williamson wrote:
> On Thu, 2010-07-15 at 07:53 +0200, Michael Schwendt wrote:
>>> I had something similar once - my left button was actually acting as if
>>> ctrl was held down permanently, it was drag-selecting text in Evolution
>>> when I moved it, and clicking did nothing in any app. Reboot fixed it,
>>> haven't seen it again since.
>> I've posted about something slightly similar many weeks ago (with F13
>> and F12) with nobody commenting on it. With a combination of at least
>> Emacs, Firefox, xterm and tvtime running, all of a sudden something
>> activates the Shift key, and it affects everything I can enter (in the
>> open apps *and* newly started ones) via the keyboard and the mouse.
>> Pressing Shift or Shift-lock is no cure, but at least makes it possible
>> to type in lower-case characters again. ;) Logging out of GNOME and back
>> in is a quick fix.
> Obviously I meant shift indeed, but this wasn't the same; it didn't
> affect the keyboard, that worked as usual. Only the mouse behaviour was
> affected, for me.

The only mouse pointer problem I've experienced in F13 is that the mouse 
pointer goes playing hide and seek ( bug 537065 ) on only one of my 
from time to time.

However I know of a touchpad on one old German laptop ( I think it was 
branded Medion or something ) that experiences weird behaviour similar 
to what you describe and couple of interesting intel based graphics 
twirks which I unfortunately dont have in my possession or unlimited 
access too to file bugs to get those things FIXED or at least look at.


More information about the test mailing list