Gilboa Davara gilboad at gmail.com
Sat Jun 5 07:14:51 UTC 2010

On Thu, 2010-06-03 at 20:12 -0600, Lawrence E Graves wrote:
> I have tried the commands to downgrade nss and it worked long enough to
> get Adobe and my Brothers printer installed.  After that I can not do a
> basic download from group in yum extender.  It keeps requiring the above
> mentioned package and says a newer one is already installed.   Please
> help.
> -- 
> Lawrence E Graves <lgraves at risingstarmbc.com>

I solved the nss-softokn-* problem by manually installing and
downloading i686 libraries from the i686 repo [1].

I must admit that I'm very troubled by the fact that the x86_64 repo is
broken for more than a week now, and yet noone seems to care.
I understand the problem (I'm CC'ed to the bug [2]), but this problem
-must- have been solved manually first (to keep people from having
machines that cannot be updated), and then solved cleanly later. (Let
alone the huge PR damage this is causing.)

- Gilboa
[1] http://download.fedora.redhat.com/pub/fedora/linux/updates/13/i386/
[2] https://bugzilla.redhat.com/show_bug.cgi?id=596840

More information about the test mailing list