Hang on boot in F13 RC2

Adam Williamson awilliam at redhat.com
Mon May 10 12:23:25 UTC 2010

On Mon, 2010-05-10 at 06:22 -0400, Brian C. Huffman wrote:

> > It would *really* have helped if you'd told us earlier, for one thing -
> > basically, now, if we find a blocker bug, we have to slip the release a
> > week. The X stack hasn't changed since about last Wednesday, so this bug
> > must have been there then. :(
> > 
> > But, aside from that if you see a cursor, then X has at least half
> > started, so - can you boot to runlevel 3, without the blacklisting /
> > disabling modeset stuff? If so, then do that, log in, run 'startx' and
> > note any errors, and also post /var/log/Xorg.0.log.old after rebooting. 
> > 
> > Ben, can you please take a look at this problem, and also maybe test RC2
> > on your stack of test machines? I don't actually have any NVIDIA systems
> > where I am now, though I think jlaska has probably tested on some.
> > Thanks.
> I don't think this should be a F13 blocker b/c it doesn't work with F12
> either.  And it doesn't seem to be exactly reproducible - I tried again
> to boot into F13_RC2 and it got past the login screen and then froze
> while bringing up the desktop.

That would have been useful information to include in the initial
report :)

> Honestly I think it has something to do w/ PCI Express on this
> motherboard (MSI P41-C31).  The same card works fine in another system
> with an Intel MB.

It certainly sounds like something along those lines. It may be best to
reassign the bug to the kernel. Have you tried Googling to see if maybe
someone else has had similar issues with the motherboard and found a
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org

More information about the test mailing list