Fc13 RC2 installation test

Pratyush Sahay pratyush.a.sahay at gmail.com
Thu May 13 05:56:24 UTC 2010

 Faced 2 issues with my test of F13 RC2:

On Mon, May 10, 2010 at 8:22 AM, Adam Williamson <awilliam at redhat.com>wrote:

> On Mon, 2010-05-10 at 07:36 +0530, Pratyush Sahay wrote:
> > Saw another issue.. i am a complete keyboard junkie.. so end up
> > assigning tons of keyboard shortcuts.. The shortcuts are not working
> > for the case of ejecting the cd/dvd drive. tried in another machine
> > having F12 and F13 guest os.. for F12, it works fine, but again, for
> > F13, it fails.
> >
> > Anyone else faced the same??
> Does the eject button on the drive work? How about 'eject' at a console?

   1. Ya.. i tried testing from the console.. eject works perfectly fine..
   following is the verbose output :

[Pratyush at pas ~]$ eject -v
eject: using default device `cdrom'
eject: device name is `cdrom'
eject: expanded name is `/dev/cdrom'
eject: `/dev/cdrom' is a link to `/dev/sr0'
eject: `/dev/sr0' is not mounted
eject: `/dev/sr0' is not a mount point
eject: checking if device "/dev/sr0" has a removable or hotpluggable flag
eject: `/dev/sr0' is not a multipartition device
eject: trying to eject `/dev/sr0' using CD-ROM eject command
eject: CD-ROM eject command succeeded
[Pratyush at pas ~]$

However, using the keyboard shortcut i assigned.. it just shows the eject
OSD(on screen display) but
nothing happens thereafter..

      2.  The console is behaving a bit odd.. if i am to type anything
arbitrary at the prompt, the console just
           displays "Command not found" and stays there.. Always have to
press " Ctrl + C " to get the
           prompt back.. tried the same with F12 installation, and it
returns to the prompt on its own after such
           an issue..

[Pratyush at pas ~]$ qwer
Command not found. ^C
[Pratyush at pas ~]$ qwer
Command not found.

in the second case, cursor just stays after the word found..

Regards / Best Wishes,

Pratyush Sahay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/test/attachments/20100513/5c0e077b/attachment.html 

More information about the test mailing list