"Development Libraries" Yum Group Does Not Install On Fedora 13

Robert L Cochran cochranb at speakeasy.net
Tue May 18 15:42:33 UTC 2010


When I tried to 'yum groupinstall "Development Libraries"', in Fedora 
13, it failed with these messages:

Transaction Check Error:
   package gnutls-2.8.6-1.fc13.x86_64 (which is newer than 
gnutls-2.8.5-4.fc13.i686) is already installed
   package openldap-2.4.21-6.fc13.x86_64 (which is newer than 
openldap-2.4.21-4.fc13.i686) is already installed
   package db4-4.8.30-1.fc13.x86_64 (which is newer than 
db4-4.8.26-1.fc13.i686) is already installed
   file /usr/share/locale/cs/LC_MESSAGES/libgnutls.mo from install of 
gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/de/LC_MESSAGES/libgnutls.mo from install of 
gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/en at boldquot/LC_MESSAGES/libgnutls.mo from 
install of gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/en at quot/LC_MESSAGES/libgnutls.mo from install 
of gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/fr/LC_MESSAGES/libgnutls.mo from install of 
gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/ms/LC_MESSAGES/libgnutls.mo from install of 
gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/nl/LC_MESSAGES/libgnutls.mo from install of 
gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/pl/LC_MESSAGES/libgnutls.mo from install of 
gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/sv/LC_MESSAGES/libgnutls.mo from install of 
gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64
   file /usr/share/locale/vi/LC_MESSAGES/libgnutls.mo from install of 
gnutls-2.8.5-4.fc13.i686 conflicts with file from package 
gnutls-2.8.6-1.fc13.x86_64

I'm not sure what to do to get the Libraries group installed?

Thanks

Bob


More information about the test mailing list