f13 sound problem

Ed Greshko Ed.Greshko at greshko.com
Tue May 18 22:46:08 UTC 2010

On 05/19/2010 06:34 AM, David L wrote:
> I had a weird problem with sound on my f13 system at work.
> Most things were working fine, but when I tried to configure
> sound using the preferences sound menu, I got a little
> window that said it was trying to connect to the sound server
> but it never connected.  So I installed pavucontrol and tried
> to run that... when I did, I got a hint as to the real cause of the
> problem.  It gave me a message that said the home directory
> is not ours or something like that.  Indeed, when I looked at files
> in my home directory, they were listed as belonging to nobody.
> After a little googling, I discovered this has something to do
> with nfs4 and domains... I'm still not sure what the right solution
> is, but a workaround was to edit auto.master to mount home
> directories with vers=3.  Hopefully this will help somebody
> else.
For the nfs4 problem....been there...done that....  :-)

Make sure that the "Domain" statement in the idmapd.conf on both the nfs
server and the nfs client match.

More information about the test mailing list