rawhide report: 20100530 changes

Rawhide Report rawhide at fedoraproject.org
Sun May 30 12:20:46 UTC 2010


Compose started at Sun May 30 08:15:11 UTC 2010

Broken deps for i386
----------------------------------------------------------
	almanah-0.7.3-1.fc14.i686 requires libedataserver-1.2.so.12
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	dates-0.4.11-3.fc14.i686 requires libedataserver-1.2.so.11
	deskbar-applet-2.30.0-1.1.fc14.i686 requires libedataserver-1.2.so.12
	giggle-0.5-1.fc14.i686 requires libedataserver-1.2.so.12
	gnome-launch-box-0.4-17.fc14.i686 requires libedataserver-1.2.so.12
	gnome-phone-manager-0.65-5.fc12.i686 requires libedataserver-1.2.so.11
	gnome-phone-manager-telepathy-0.65-5.fc12.i686 requires libedataserver-1.2.so.11
	gnome-python2-evolution-2.30.0-5.fc14.i686 requires libedataserver-1.2.so.12
	iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1
	iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
	kobby-1.0-0.3.b4.fc13.i686 requires libinfinity-0.3.so.0
	kobby-1.0-0.3.b4.fc13.i686 requires libinftext-0.3.so.0
	libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1
	libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
	libfishsound-tools-0.9.1-4.fc12.i686 requires liboggz.so.1
	libfishsound-tools-0.9.1-4.fc12.i686 requires liboggz.so.1(liboggz.so.0.2)
	libqinfinity-1.0-0.2.b4.fc13.i686 requires libinfinity-0.3.so.0
	libqinfinity-1.0-0.2.b4.fc13.i686 requires libinftext-0.3.so.0
	mod_annodex-0.2.2-11.fc12.i686 requires liboggz.so.1
	plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
	sonic-visualiser-1.7.1-1.fc13.i686 requires liboggz.so.1
	sonic-visualiser-1.7.1-1.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
	syncevolution-1.0beta3-2.fc14.i686 requires libedataserver-1.2.so.12
	tasks-0.16-3.fc14.i686 requires libedataserver-1.2.so.12
	themonospot-gui-qt-0.1.3-6.fc14.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	themonospot-gui-qt-0.1.3-6.fc14.i686 requires libqyotoshared.so.1
	tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libcamel-provider-1.2.so.15
	tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libcamel-1.2.so.15
	tracker-evolution-plugin-0.8.5-1.fc14.i686 requires libedataserver-1.2.so.12
	vfrnav-0.4-1.fc13.i686 requires libgps.so.18
	vifir-0.4-2.fc14.i686 requires libgps.so.18
	viking-0.9.91-3.fc13.i686 requires libgps.so.18



Broken deps for x86_64
----------------------------------------------------------
	almanah-0.7.3-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	1:anjuta-2.30.0.0-2.fc14.i686 requires libgladeui-1.so.9
	1:anjuta-2.30.0.0-2.fc14.x86_64 requires libgladeui-1.so.9()(64bit)
	dates-0.4.11-3.fc14.x86_64 requires libedataserver-1.2.so.11()(64bit)
	deskbar-applet-2.30.0-1.1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	giggle-0.5-1.fc14.i686 requires libedataserver-1.2.so.12
	giggle-0.5-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	gnome-launch-box-0.4-17.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	gnome-phone-manager-0.65-5.fc12.x86_64 requires libedataserver-1.2.so.11()(64bit)
	gnome-phone-manager-telepathy-0.65-5.fc12.x86_64 requires libedataserver-1.2.so.11()(64bit)
	gnome-python2-evolution-2.30.0-5.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1
	iaxclient-devel-2.1-0.5.beta3.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
	iaxclient-devel-2.1-0.5.beta3.fc13.x86_64 requires liboggz.so.1()(64bit)
	iaxclient-devel-2.1-0.5.beta3.fc13.x86_64 requires liboggz.so.1(liboggz.so.0.2)(64bit)
	kobby-1.0-0.3.b4.fc13.x86_64 requires libinfinity-0.3.so.0()(64bit)
	kobby-1.0-0.3.b4.fc13.x86_64 requires libinftext-0.3.so.0()(64bit)
	libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1
	libannodex-0.7.3-13.fc13.i686 requires liboggz.so.1(liboggz.so.0.2)
	libannodex-0.7.3-13.fc13.x86_64 requires liboggz.so.1()(64bit)
	libannodex-0.7.3-13.fc13.x86_64 requires liboggz.so.1(liboggz.so.0.2)(64bit)
	libfishsound-tools-0.9.1-4.fc12.x86_64 requires liboggz.so.1()(64bit)
	libfishsound-tools-0.9.1-4.fc12.x86_64 requires liboggz.so.1(liboggz.so.0.2)(64bit)
	libqinfinity-1.0-0.2.b4.fc13.i686 requires libinfinity-0.3.so.0
	libqinfinity-1.0-0.2.b4.fc13.i686 requires libinftext-0.3.so.0
	libqinfinity-1.0-0.2.b4.fc13.x86_64 requires libinfinity-0.3.so.0()(64bit)
	libqinfinity-1.0-0.2.b4.fc13.x86_64 requires libinftext-0.3.so.0()(64bit)
	mod_annodex-0.2.2-11.fc12.x86_64 requires liboggz.so.1()(64bit)
	plexus-containers-component-annotations-javadoc-1.0-0.1.a34.7.fc12.noarch requires jakarta-commons-logging-javadoc
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	rubygem-right_aws-1.10.0-3.fc14.noarch requires rubygem(right-http_connection) >= 0:1.2.4
	sonic-visualiser-1.7.1-1.fc13.x86_64 requires liboggz.so.1()(64bit)
	sonic-visualiser-1.7.1-1.fc13.x86_64 requires liboggz.so.1(liboggz.so.0.2)(64bit)
	syncevolution-1.0beta3-2.fc14.i686 requires libedataserver-1.2.so.12
	syncevolution-1.0beta3-2.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	tasks-0.16-3.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	themonospot-gui-qt-0.1.3-6.fc14.x86_64 requires libqyotoshared.so.1()(64bit)
	tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libcamel-provider-1.2.so.15()(64bit)
	tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libedataserver-1.2.so.12()(64bit)
	tracker-evolution-plugin-0.8.5-1.fc14.x86_64 requires libcamel-1.2.so.15()(64bit)
	vfrnav-0.4-1.fc13.x86_64 requires libgps.so.18()(64bit)
	vifir-0.4-2.fc14.x86_64 requires libgps.so.18()(64bit)
	viking-0.9.91-3.fc13.x86_64 requires libgps.so.18()(64bit)



New package bdii
        The Berkeley Database Information Index (BDII)
Updated Packages:

aircrack-ng-1.0-3.fc14
----------------------
* Sat May 29 2010 Rakesh Pandit <rakesh at fedoraproject.org> - 1.0-3
- CVE-2010-1159 aircrack-ng: remote denial of service, RH Bug #582416


armstrong-0.2.6-11.fc14
-----------------------
* Fri Mar 05 2010 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com>  0.2.6-11
- Fix stack smashing in 32 bit systems RHBZ#508779
- More lunar fixes
- Superfm fix
- New lunar note plugin


clamav-0.96-1403.fc14
---------------------
* Wed May 19 2010 Rakesh Pandit <rakesh at fedoraproject.org> - 0.96.1403
- CVE-2010-1639 Clam AntiVirus: Heap-based overflow, when processing malicious PDF file(s)


couchdb-glib-0.6.91-1.fc14
--------------------------
* Sat May 29 2010 Peter Robinson <pbrobinson at gmail.com> 0.6.91-1
- New upstream 0.6.91 release


ddclient-3.8.0-2.fc14
---------------------
* Sat May 29 2010 Robert Scheck <robert at fedoraproject.org> 3.8.0-2
- Fixed wrong permissions at NetworkManager dispatcher (#506286)
- Updated %description to be more verbose and detailed (#588053)


evolution-couchdb-0.4.91-2.fc14
-------------------------------
* Sat May 29 2010 Peter Robinson <pbrobinson at gmail.com> 0.4.91-2
- drop no longer needed patch

* Sat May 29 2010 Peter Robinson <pbrobinson at gmail.com> 0.4.91-1
- Update to 0.4.91 upstream release

* Wed May 26 2010 Peter Robinson <pbrobinson at gmail.com> 0.4.90-2
- Add patch for compiling with evolution 2.3x


glew-1.5.4-1.fc14
-----------------
* Sat May 29 2010 Dave Airlie <airlied at redhat.com> 1.5.4-1
- glew 1.5.4 - add glew.pc


gnome-panel-2.31.2-2.fc14
-------------------------
* Sat May 29 2010 Matthias Clasen <mclasen at redhat.com> 2.31.2-2
- Rebuild


guitone-1.0-0.1.rc4.fc14
------------------------
* Sun May 30 2010 Thomas Moschny <thomas.moschny at gmx.de> - 1.0-0.1.rc4
- Update to 1.0rc4.


ibus-pinyin-1.3.8-1.fc14
------------------------
* Sat May 29 2010 Peng Huang <shawn.p.huang at gmail.com> - 1.3.8-1
- Update to 1.3.8


jaxodraw-2.0.1-5.fc14
---------------------
* Sat May 29 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 2.0.1-5
- Added man page and desktop icon.


kdepim-runtime-4.4.3-2.fc14
---------------------------
* Sat May 29 2010 Rex Dieter <rdieter at fedoraproject.org> - 4.4.3-2
- rebuild


libfm-0.1.12-1.fc14
-------------------
* Sat May 29 2010 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> - 0.1.12-1
- Update to 0.1.12, drop upstreamed patches


mesa-7.9-0.1.fc14
-----------------
* Sun May 30 2010 Dave Airlie <airlied at redhat.com> 7.9-0.1
- rebase to a git snapshot - disable vmwgfx


pcmanfm-0.9.7-1.fc14
--------------------
* Sat May 29 2010 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> - 0.9.7-1
- Update to 0.9.7


roundup-1.4.13-2.fc14
---------------------
* Sat May 29 2010 John Khvatov <ivaxer at fedoraproject.org> - 1.4.13-2
- updated to 1.4.13


sugar-0.88.0-3.fc14
-------------------
* Sun May 30 2010 Peter Robinson <pbrobinson at gmail.com> - 0.88.0-3
- Bump build

* Sun May 30 2010 Peter Robinson <pbrobinson at gmail.com> - 0.88.0-2
- Clean up some descriptions


xinha-0.96.1-2.fc14
-------------------
* Sat May 29 2010 Rakesh Pandit <rakesh at fedoraproject.org> - 0.96.1-2
- Bumped to add missing dist tag

* Sat May 29 2010 Rakesh Pandit <rakesh at fedoraproject.org> - 0.96.1-1
- Updated to 0.96.1
- CVE-2010-1916 xinha: access restriction bypass [MOPS 2010-020]


xmlfy-1.5.3-1.fc14
------------------
* Thu May 20 2010 Arthur Gouros <arthurguru at users.sourceforge.net> 1.5.3-1
- point release, consult RELEASE_NOTES file for details


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 19


More information about the test mailing list