Broken dependencies: Fedora 13 development - 2010-05-31

Michael Schwendt mschwendt at gmail.com
Mon May 31 20:00:35 UTC 2010


======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    bpython
    Django
    iaxclient
    jakarta-commons-compress
    libannodex
    libfishsound
    mod_annodex
    sonic-visualiser




======================================================================
Broken packages in fedora-13-development-i386:

    Django-doc-1.1.1-2.fc13.noarch  requires  Django = 0:1.1.1-2.fc13
    iaxclient-devel-2.1-0.5.beta3.fc13.i686  requires  liboggz.so.1(liboggz.so.0.2)
    iaxclient-devel-2.1-0.5.beta3.fc13.i686  requires  liboggz.so.1
    jakarta-commons-compress-javadoc-1.0-1.fc13.noarch  requires  jakarta-commons-compress = 0:1.0-1.fc13
    libannodex-0.7.3-13.fc13.i686  requires  liboggz.so.1(liboggz.so.0.2)
    libannodex-0.7.3-13.fc13.i686  requires  liboggz.so.1
    libfishsound-tools-0.9.1-4.fc12.i686  requires  liboggz.so.1
    libfishsound-tools-0.9.1-4.fc12.i686  requires  liboggz.so.1(liboggz.so.0.2)
    mod_annodex-0.2.2-11.fc12.i686  requires  liboggz.so.1
    sonic-visualiser-1.7.1-1.fc13.i686  requires  liboggz.so.1(liboggz.so.0.2)
    sonic-visualiser-1.7.1-1.fc13.i686  requires  liboggz.so.1


======================================================================
Broken packages in fedora-13-development-x86_64:

    Django-doc-1.1.1-2.fc13.noarch  requires  Django = 0:1.1.1-2.fc13
    iaxclient-devel-2.1-0.5.beta3.fc13.i686  requires  liboggz.so.1(liboggz.so.0.2)
    iaxclient-devel-2.1-0.5.beta3.fc13.i686  requires  liboggz.so.1
    iaxclient-devel-2.1-0.5.beta3.fc13.x86_64  requires  liboggz.so.1()(64bit)
    iaxclient-devel-2.1-0.5.beta3.fc13.x86_64  requires  liboggz.so.1(liboggz.so.0.2)(64bit)
    jakarta-commons-compress-javadoc-1.0-1.fc13.noarch  requires  jakarta-commons-compress = 0:1.0-1.fc13
    libannodex-0.7.3-13.fc13.i686  requires  liboggz.so.1(liboggz.so.0.2)
    libannodex-0.7.3-13.fc13.i686  requires  liboggz.so.1
    libannodex-0.7.3-13.fc13.x86_64  requires  liboggz.so.1()(64bit)
    libannodex-0.7.3-13.fc13.x86_64  requires  liboggz.so.1(liboggz.so.0.2)(64bit)
    libfishsound-tools-0.9.1-4.fc12.x86_64  requires  liboggz.so.1()(64bit)
    libfishsound-tools-0.9.1-4.fc12.x86_64  requires  liboggz.so.1(liboggz.so.0.2)(64bit)
    mod_annodex-0.2.2-11.fc12.x86_64  requires  liboggz.so.1()(64bit)
    sonic-visualiser-1.7.1-1.fc13.x86_64  requires  liboggz.so.1()(64bit)
    sonic-visualiser-1.7.1-1.fc13.x86_64  requires  liboggz.so.1(liboggz.so.0.2)(64bit)


======================================================================
Broken packages in fedora-updates-13-i386:

    python3-bpython-0.9.6.2-5.fc13.noarch  requires  python3-pygments


======================================================================
Broken packages in fedora-updates-13-x86_64:

    python3-bpython-0.9.6.2-5.fc13.noarch  requires  python3-pygments


More information about the test mailing list