Fresh install, no network, the saga continues [SOLVED]

Patrick O'Callaghan pocallaghan at
Thu Nov 4 01:44:00 UTC 2010

On Tue, Nov 2, 2010 at 3:42 PM, Patrick O'Callaghan
<pocallaghan at>wrote:

> On 11/1/10 10:34 PM, Patrick O'Callaghan wrote:
>> This just in: the problem fixed itself magically, Must be because
>> yesterday was Halloween since I have no other explanation, rational or
>> otherwise. What happened was this:
>> Despite no net, I wanted to recover some files from my backup NAS, so I
>> booted with the F13 (note, not F14) rescue disk, which did have net access,
>> chrooted to the new installation, net-mounted the NAS and restored my home
>> directory. I also restored /etc/fstab and fixed up the UUIDs of the LVM
>> volumes which of course had changed (this being a new install). I swear I
>> didn't touch anything else, but when I rebooted from the new install, the
>> net just came up as if nothing was wrong. I rebooted a couple of times to
>> make sure but it seems solid.
> Sigh. After doing the above I decided to use my now-working net to install
> KDE. This duly occurred without incident. I then rebooted and ... no net.
> Current thinking (offlist correspondents etc.) is to try booting F13 and
> then F14. Perhaps F13 initializes the adaptor in some way that F14 doesn't.
> Another suggestion: boot w/o ACPI and see what happens. Also, make sure PXE
> is turned off in the BIOS. And check that the BIOS is up to date.

Well, turning off ACPI in the boot line (acpi=off) fixed it. I tried several
reboots turning it on and off and it seems solid. Reported to BZ at


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the test mailing list