F14 Updates-Testing has newer packages than Rawhide

Thomas Belvin thomasbelvin at gmail.com
Sat Nov 6 12:22:48 UTC 2010

It would be nice if all new packages were also built for Rawhide. Some
are newer in F14 Updates-Testing. Right now I'm enabling the
fedora-updates-testing.repo, "yum --releasever=14 update", and then
disabling the fedora-updates-testing.repo. Is there a better way to do

More information about the test mailing list