rawhide report: 20110808 changes

Rawhide Report rawhide at fedoraproject.org
Mon Aug 8 12:43:18 UTC 2011


Compose started at Mon Aug  8 08:15:40 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
	almanah-0.7.3-12.fc16.x86_64 requires libedataserverui-3.0.so.0()(64bit)
	almanah-0.7.3-12.fc16.x86_64 requires libcryptui.so.0()(64bit)
	almanah-0.7.3-12.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
	1:anerley-0.2.14-7.fc16.i686 requires libcamel-1.2.so.26
	1:anerley-0.2.14-7.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
	assogiate-0.2.1-5.fc15.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
	awstats-7.0-3.fc16.noarch requires perl(Switch)
	bibletime-2.8.1-1.fc16.x86_64 requires libclucene.so.0()(64bit)
	bluetile-0.5.3-11.fc16.x86_64 requires ghc(xmonad-contrib-0.9.2) = 0:d669bbdb9b9f7adb145fcb61825dec73
	claws-mail-plugins-geolocation-3.7.9-7.fc16.x86_64 requires libcogl.so.1()(64bit)
	cluster-snmp-0.18.7-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	coda-backup-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
	coda-backup-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
	coda-backup-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
	coda-client-6.9.5-6.fc16.x86_64 requires libseglwp.so.1()(64bit)
	coda-client-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
	coda-client-6.9.5-6.fc16.x86_64 requires librvmlwp.so.1()(64bit)
	coda-client-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
	coda-client-6.9.5-6.fc16.x86_64 requires librdslwp.so.1()(64bit)
	coda-client-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
	coda-server-6.9.5-6.fc16.x86_64 requires rvm-tools
	coda-server-6.9.5-6.fc16.x86_64 requires libseglwp.so.1()(64bit)
	coda-server-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
	coda-server-6.9.5-6.fc16.x86_64 requires librvmlwp.so.1()(64bit)
	coda-server-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
	coda-server-6.9.5-6.fc16.x86_64 requires librdslwp.so.1()(64bit)
	coda-server-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
	deskbar-applet-2.32.0-4.fc15.x86_64 requires libebook-1.2.so.10()(64bit)
	deskbar-applet-2.32.0-4.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
	deskbar-applet-2.32.0-4.fc15.x86_64 requires gnome-python2-applet
	dh-make-0.55-3.fc15.noarch requires debhelper
	easystroke-0.5.4-1.fc16.x86_64 requires libboost_serialization-mt.so.1.46.1()(64bit)
	emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
	evolution-mapi-3.1.3-1.fc16.i686 requires libcamel-provider-1.2.so.27
	evolution-mapi-3.1.3-1.fc16.i686 requires libcamel-1.2.so.27
	evolution-mapi-3.1.3-1.fc16.x86_64 requires libcamel-provider-1.2.so.27()(64bit)
	evolution-mapi-3.1.3-1.fc16.x86_64 requires libcamel-1.2.so.27()(64bit)
	exaile-0.3.2.1-1.fc16.noarch requires hal
	fatrat-1.1.3-4.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	fatrat-1.1.3-4.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.1()(64bit)
	fatrat-1.1.3-4.fc16.x86_64 requires libboost_date_time-mt.so.1.46.1()(64bit)
	fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
	fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libgvc.so.5()(64bit)
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libgraph.so.4()(64bit)
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libcdt.so.4()(64bit)
	fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libgeos-3.2.1.so()(64bit)
	fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
	fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libboost_signals-mt.so.1.46.1()(64bit)
	file-browser-applet-0.6.6-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	flaw-1.2.4-2.fc15.x86_64 requires libSDL_gfx.so.0()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk_images.so.1.1()(64bit)
	fldigi-3.21.7-1.fc16.x86_64 requires libfltk.so.1.1()(64bit)
	flush-0.9.10-3.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
	flush-0.9.10-3.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	flush-0.9.10-3.fc16.x86_64 requires libboost_signals-mt.so.1.46.1()(64bit)
	flush-0.9.10-3.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.1()(64bit)
	fuse-encfs-1.7.4-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	fuse-encfs-1.7.4-1.fc16.i686 requires libboost_serialization-mt.so.1.46.1
	fuse-encfs-1.7.4-1.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
	fuse-encfs-1.7.4-1.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	fuse-encfs-1.7.4-1.fc16.x86_64 requires libboost_serialization-mt.so.1.46.1()(64bit)
	fuse-encfs-1.7.4-1.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.1()(64bit)
	gambas2-gb-pdf-2.23.1-1.fc16.x86_64 requires libpoppler.so.13()(64bit)
	garden-1.0.8-3.fc15.x86_64 requires liballeg.so.4.2()(64bit)
	gcdmaster-1.2.3-9.fc15.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
	gcdmaster-1.2.3-9.fc15.x86_64 requires libgnomeuimm-2.6.so.1()(64bit)
	gcdmaster-1.2.3-9.fc15.x86_64 requires libgnomemm-2.6.so.1()(64bit)
	gcstar-1.6.2-1.fc17.noarch requires perl(Switch)
	glom-1.18.3-1.fc16.x86_64 requires libepc-1.0.so.2()(64bit)
	glom-libs-1.18.3-1.fc16.i686 requires libepc-1.0.so.2
	glom-libs-1.18.3-1.fc16.x86_64 requires libepc-1.0.so.2()(64bit)
	gloobus-preview-0.4.1-13.fc16.x86_64 requires libpoppler.so.13()(64bit)
	gloobus-preview-0.4.1-13.fc16.x86_64 requires libpoppler-glib.so.6()(64bit)
	gmediaserver-0.13.0-7.fc15.x86_64 requires libupnp.so.3()(64bit)
	gmediaserver-0.13.0-7.fc15.x86_64 requires libthreadutil.so.2()(64bit)
	gnome-applet-grandr-0.4.1-2.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-phone-manager-0.66-3.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
	gnome-phone-manager-telepathy-0.66-3.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
	gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libedataserverui-3.0.so.0()(64bit)
	gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libecal-1.2.so.8()(64bit)
	gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libebook-1.2.so.10()(64bit)
	gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires libecal-1.2.so.8()(64bit)
	gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires libebook-1.2.so.10()(64bit)
	gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires libcamel-1.2.so.25()(64bit)
	gnome-python2-gtkhtml2-2.25.3-31.fc16.x86_64 requires libgtkhtml-2.so.0()(64bit)
	gnome-python2-gtkhtml2-2.25.3-31.fc16.x86_64 requires gtkhtml2 >= 0:2.3.1
	gold-2.1.12.2-6.fc16.noarch requires perl(Data::Properties)
	gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gspiceui-0.9.98-3.fc15.x86_64 requires gwave
	gyachi-1.2.10-5.fc16.x86_64 requires libgtkhtml-2.so.0()(64bit)
	halevt-0.1.6.2-4.fc15.x86_64 requires libhal.so.1()(64bit)
	hct-0.7.60-5.fc16.noarch requires perl(Switch)
	hosts3d-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	hosts3d-sampler-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
	ice-java-3.4.2-1.fc17.i686 requires java(x86-32) >= 0:1.5.0
	ice-java-3.4.2-1.fc17.x86_64 requires java(x86-64) >= 0:1.5.0
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	kde-partitionmanager-1.0.3-2.fc15.x86_64 requires libparted.so.0()(64bit)
	libmapi-7.0.0-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	libmapi-7.0.0-1.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
	libmapi-7.0.0-1.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	libmapi-7.0.0-1.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.1()(64bit)
	libpst-python-0.6.53-1.fc16.x86_64 requires libboost_python.so.1.46.1()(64bit)
	libvirt-snmp-0.0.2-1.fc16.x86_64 requires libnetsnmpmibs.so.25()(64bit)
	libvirt-snmp-0.0.2-1.fc16.x86_64 requires libnetsnmpagent.so.25()(64bit)
	libvirt-snmp-0.0.2-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	lock-keys-applet-1.0-21.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	lxappearance-obconf-0.1.0-0.1.20110714git3a0fd02d.fc16.x86_64 requires libobrender.so.21()(64bit)
	lxappearance-obconf-0.1.0-0.1.20110714git3a0fd02d.fc16.x86_64 requires libobparser.so.21()(64bit)
	maatkit-7540-1.fc17.noarch requires perl(ProtocolParser)
	maatkit-7540-1.fc17.noarch requires perl(AdvisorRules)
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libgweather.so.1()(64bit)
	meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libecal-1.2.so.8()(64bit)
	meego-panel-people-0.2.4-6.fc16.x86_64 requires libebook-1.2.so.10()(64bit)
	meego-panel-people-0.2.4-6.fc16.x86_64 requires libcamel-1.2.so.25()(64bit)
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
	meshlab-1.2.2-5.fc14.1.x86_64 requires libGLEW.so.1.5()(64bit)
	minion-0.10-6.fc16.x86_64 requires libboost_iostreams-mt.so.1.46.1()(64bit)
	mozilla-firetray-sunbird-0.2.8-5.fc15.x86_64 requires sunbird
	mumble-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
	murmur-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
	nagios-plugins-snmp-disk-proc-1.2-8.fc15.x86_64 requires libnetsnmp.so.25()(64bit)
	netbeans-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
	netbeans-apisupport-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
	netbeans-ide-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
	netbeans-java-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
	nocpulse-common-2.1.22-3.fc16.noarch requires perl(RHN::DB)
	ntop-3.4-0.6.pre3.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	octave-audio-1.1.4-2.fc16.x86_64 requires octave(api) = 0:api-v47+}
	octave-audio-1.1.4-2.fc16.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	octave-audio-1.1.4-2.fc16.x86_64 requires liboctave-3.4.0.so()(64bit)
	octave-audio-1.1.4-2.fc16.x86_64 requires libcruft-3.4.0.so()(64bit)
	octave-control-2.0.2-2.fc16.x86_64 requires octave(api) = 0:api-v47+}
	octave-control-2.0.2-2.fc16.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	octave-control-2.0.2-2.fc16.x86_64 requires liboctave-3.4.0.so()(64bit)
	octave-control-2.0.2-2.fc16.x86_64 requires libcruft-3.4.0.so()(64bit)
	octave-image-1.0.14-1.fc15.x86_64 requires octave(api) = 0:api-v47+
	octave-image-1.0.14-1.fc15.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	octave-image-1.0.14-1.fc15.x86_64 requires liboctave-3.4.0.so()(64bit)
	octave-image-1.0.14-1.fc15.x86_64 requires libcruft-3.4.0.so()(64bit)
	octave-miscellaneous-1.0.11-2.fc16.x86_64 requires octave(api) = 0:api-v47+}
	octave-miscellaneous-1.0.11-2.fc16.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	octave-miscellaneous-1.0.11-2.fc16.x86_64 requires liboctave-3.4.0.so()(64bit)
	octave-miscellaneous-1.0.11-2.fc16.x86_64 requires libcruft-3.4.0.so()(64bit)
	octave-octcdf-1.1.2-1.fc16.x86_64 requires octave(api) = 0:api-v47+
	octave-octcdf-1.1.2-1.fc16.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	octave-octcdf-1.1.2-1.fc16.x86_64 requires liboctave-3.4.0.so()(64bit)
	octave-octcdf-1.1.2-1.fc16.x86_64 requires libcruft-3.4.0.so()(64bit)
	octave-specfun-1.0.9-2.fc16.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	octave-specfun-1.0.9-2.fc16.x86_64 requires liboctave-3.4.0.so()(64bit)
	octave-specfun-1.0.9-2.fc16.x86_64 requires libcruft-3.4.0.so()(64bit)
	octave-struct-1.0.9-3.fc16.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	octave-struct-1.0.9-3.fc16.x86_64 requires liboctave-3.4.0.so()(64bit)
	octave-struct-1.0.9-3.fc16.x86_64 requires libcruft-3.4.0.so()(64bit)
	octave-symbolic-1.0.9-2.fc16.x86_64 requires octave(api) = 0:api-v47+}
	octave-symbolic-1.0.9-2.fc16.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	octave-symbolic-1.0.9-2.fc16.x86_64 requires liboctave-3.4.0.so()(64bit)
	octave-symbolic-1.0.9-2.fc16.x86_64 requires libcruft-3.4.0.so()(64bit)
	odccm-0.11.1-4.fc15.x86_64 requires libhal.so.1()(64bit)
	ohm-0.1.1-10.23.20080921git.fc13.i686 requires libhal.so.1
	openscada-DAQ-SNMP-0.7.1-2.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	opensips-snmpstats-1.6.4-11.fc16.x86_64 requires libnetsnmpmibs.so.25()(64bit)
	opensips-snmpstats-1.6.4-11.fc16.x86_64 requires libnetsnmpagent.so.25()(64bit)
	opensips-snmpstats-1.6.4-11.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
	openvpn-auth-ldap-2.0.3-6.fc12.x86_64 requires libobjc.so.2()(64bit)
	osmo-0.2.10-4.fc15.x86_64 requires libgtkhtml-2.so.0()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires perl(Spreadsheet::Read)
	pdf2djvu-0.7.4-7.fc16.x86_64 requires libpoppler.so.13()(64bit)
	perl-NOCpulse-Debug-1.23.16-1.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-NOCpulse-Gritch-1.27.9-1.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-NOCpulse-Object-1.26.12-2.fc15.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-Test-AutoBuild-tla-1.2.2-15.fc16.x86_64 requires tla >= 0:1.1.0
	pfstools-octave-1.8.3-1.fc16.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	pfstools-octave-1.8.3-1.fc16.x86_64 requires liboctave-3.4.0.so()(64bit)
	pfstools-octave-1.8.3-1.fc16.x86_64 requires libcruft-3.4.0.so()(64bit)
	php-pecl-gearman-0.7.0-4.fc16.x86_64 requires libgearman.so.4()(64bit)
	pidgin-evolution-2.9.0-2.fc16.x86_64 requires libcamel-1.2.so.27()(64bit)
	plee-the-bear-0.5.1-1.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
	plee-the-bear-0.5.1-1.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	plee-the-bear-0.5.1-1.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.1()(64bit)
	plplot-octave-5.9.7-7.fc15.x86_64 requires octave(api) = 0:api-v47+
	plplot-octave-5.9.7-7.fc15.x86_64 requires liboctinterp-3.4.0.so()(64bit)
	plplot-octave-5.9.7-7.fc15.x86_64 requires liboctave-3.4.0.so()(64bit)
	pokerth-0.8.3-7.fc16.x86_64 requires libgnutls-openssl.so.27()(64bit)
	pyactivemq-0.1.0-12.20100214svn209.fc16.x86_64 requires libboost_python.so.1.46.1()(64bit)
	python-visual-5.70-1.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
	python-visual-5.70-1.fc16.x86_64 requires libboost_signals.so.1.46.1()(64bit)
	python-visual-5.70-1.fc16.x86_64 requires libboost_python.so.1.46.1()(64bit)
	qpid-cpp-server-xml-0.10-4.fc16.x86_64 requires xqilla
	qpid-cpp-server-xml-0.10-4.fc16.x86_64 requires libxqilla.so.5()(64bit)
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
	rec-applet-0.2.3-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	rec-applet-0.2.3-3.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomevfsmm-2.6.so.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomeuimm-2.6.so.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libgnomemm-2.6.so.1()(64bit)
	referencer-1.1.6-17.fc16.x86_64 requires libboost_regex.so.1.46.1()(64bit)
	seahorse-plugins-2.91.6-0.1.git1e35fd9.fc16.x86_64 requires libcryptui.so.0()(64bit)
	sonic-visualiser-1.8-1.fc16.x86_64 requires librasqal.so.2()(64bit)
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	spring-0.82.7.1-4.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
	spring-0.82.7.1-4.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	spring-0.82.7.1-4.fc16.x86_64 requires libboost_signals-mt.so.1.46.1()(64bit)
	spring-0.82.7.1-4.fc16.x86_64 requires libboost_regex-mt.so.1.46.1()(64bit)
	spring-0.82.7.1-4.fc16.x86_64 requires libboost_program_options-mt.so.1.46.1()(64bit)
	springlobby-0.131-1.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	sugar-read-88-1.fc16.noarch requires gnome-python2-evince
	sword-1.6.2-3.fc16.x86_64 requires libclucene.so.0()(64bit)
	synce-hal-0.15-2.fc15.x86_64 requires libhal.so.1()(64bit)
	taoframework-glfw-2.1.0-2.fc15.x86_64 requires libglfw
	tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	tncfhh-examples-0.8.2-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
	tncfhh-examples-0.8.2-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	tncfhh-examples-0.8.2-1.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
	tncfhh-examples-0.8.2-1.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	tncfhh-libs-0.8.2-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
	tncfhh-libs-0.8.2-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	tncfhh-libs-0.8.2-1.fc16.x86_64 requires libboost_thread-mt.so.1.46.1()(64bit)
	tncfhh-libs-0.8.2-1.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >= 0:1.2.9
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
	1:totem-publish-3.1.0-2.fc16.x86_64 requires libepc-ui-1.0.so.2()(64bit)
	1:totem-publish-3.1.0-2.fc16.x86_64 requires libepc-1.0.so.2()(64bit)
	1:totem-youtube-3.1.0-2.fc16.x86_64 requires libgdata.so.11()(64bit)
	transifex-0.9.1-1.fc15.noarch requires python-pygooglechart
	vigra-python-1.7.1-3.fc16.x86_64 requires libboost_python-mt.so.1.46.1()(64bit)
	zarafa-server-7.0.0-1.fc16.x86_64 requires libboost_system-mt.so.1.46.1()(64bit)
	zarafa-server-7.0.0-1.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.1()(64bit)
	zoneminder-1.24.3-7.20110324svn3310.fc16.x86_64 requires libgnutls-openssl.so.27()(64bit)



Broken deps for i386
----------------------------------------------------------
	acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
	almanah-0.7.3-12.fc16.i686 requires libedataserverui-3.0.so.0
	almanah-0.7.3-12.fc16.i686 requires libcryptui.so.0
	almanah-0.7.3-12.fc16.i686 requires libcamel-1.2.so.26
	1:anerley-0.2.14-7.fc16.i686 requires libcamel-1.2.so.26
	assogiate-0.2.1-5.fc15.i686 requires libgnomevfsmm-2.6.so.1
	awstats-7.0-3.fc16.noarch requires perl(Switch)
	bibletime-2.8.1-1.fc16.i686 requires libclucene.so.0
	bluetile-0.5.3-11.fc16.i686 requires ghc(xmonad-contrib-0.9.2) = 0:3a37fcd4117c36a35b1cf89905dc9ed2
	claws-mail-plugins-geolocation-3.7.9-7.fc16.i686 requires libcogl.so.1
	cluster-snmp-0.18.7-1.fc16.i686 requires libnetsnmp.so.25
	coda-backup-6.9.5-6.fc16.i686 requires libse.so.5
	coda-backup-6.9.5-6.fc16.i686 requires librpc2.so.5
	coda-backup-6.9.5-6.fc16.i686 requires liblwp.so.2
	coda-client-6.9.5-6.fc16.i686 requires libseglwp.so.1
	coda-client-6.9.5-6.fc16.i686 requires libse.so.5
	coda-client-6.9.5-6.fc16.i686 requires librvmlwp.so.1
	coda-client-6.9.5-6.fc16.i686 requires librpc2.so.5
	coda-client-6.9.5-6.fc16.i686 requires librdslwp.so.1
	coda-client-6.9.5-6.fc16.i686 requires liblwp.so.2
	coda-server-6.9.5-6.fc16.i686 requires rvm-tools
	coda-server-6.9.5-6.fc16.i686 requires libseglwp.so.1
	coda-server-6.9.5-6.fc16.i686 requires libse.so.5
	coda-server-6.9.5-6.fc16.i686 requires librvmlwp.so.1
	coda-server-6.9.5-6.fc16.i686 requires librpc2.so.5
	coda-server-6.9.5-6.fc16.i686 requires librdslwp.so.1
	coda-server-6.9.5-6.fc16.i686 requires liblwp.so.2
	comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
	comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
	contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
	deskbar-applet-2.32.0-4.fc15.i686 requires libebook-1.2.so.10
	deskbar-applet-2.32.0-4.fc15.i686 requires libcamel-1.2.so.23
	deskbar-applet-2.32.0-4.fc15.i686 requires gnome-python2-applet
	dh-make-0.55-3.fc15.noarch requires debhelper
	easystroke-0.5.4-1.fc16.i686 requires libboost_serialization-mt.so.1.46.1
	emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
	evolution-mapi-3.1.3-1.fc16.i686 requires libcamel-provider-1.2.so.27
	evolution-mapi-3.1.3-1.fc16.i686 requires libcamel-1.2.so.27
	exaile-0.3.2.1-1.fc16.noarch requires hal
	fatrat-1.1.3-4.fc16.i686 requires libboost_system-mt.so.1.46.1
	fatrat-1.1.3-4.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
	fatrat-1.1.3-4.fc16.i686 requires libboost_date_time-mt.so.1.46.1
	fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
	fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
	fawkes-plugin-player-0.4.2-4.fc16.i686 requires libgeos-3.2.1.so
	fawkes-plugin-player-0.4.2-4.fc16.i686 requires libboost_thread-mt.so.1.46.1
	fawkes-plugin-player-0.4.2-4.fc16.i686 requires libboost_signals-mt.so.1.46.1
	file-browser-applet-0.6.6-1.fc15.i686 requires libpanel-applet-2.so.0
	flaw-1.2.4-2.fc15.i686 requires libSDL_gfx.so.0
	fldigi-3.21.7-1.fc16.i686 requires libfltk_images.so.1.1
	fldigi-3.21.7-1.fc16.i686 requires libfltk.so.1.1
	flush-0.9.10-3.fc16.i686 requires libboost_thread-mt.so.1.46.1
	flush-0.9.10-3.fc16.i686 requires libboost_system-mt.so.1.46.1
	flush-0.9.10-3.fc16.i686 requires libboost_signals-mt.so.1.46.1
	flush-0.9.10-3.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
	fuse-encfs-1.7.4-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	fuse-encfs-1.7.4-1.fc16.i686 requires libboost_serialization-mt.so.1.46.1
	fuse-encfs-1.7.4-1.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
	gambas2-gb-pdf-2.23.1-1.fc16.i686 requires libpoppler.so.13
	garden-1.0.8-3.fc15.i686 requires liballeg.so.4.2
	gcdmaster-1.2.3-9.fc15.i686 requires libgnomevfsmm-2.6.so.1
	gcdmaster-1.2.3-9.fc15.i686 requires libgnomeuimm-2.6.so.1
	gcdmaster-1.2.3-9.fc15.i686 requires libgnomemm-2.6.so.1
	gcstar-1.6.2-1.fc17.noarch requires perl(Switch)
	glom-1.18.3-1.fc16.i686 requires libepc-1.0.so.2
	glom-libs-1.18.3-1.fc16.i686 requires libepc-1.0.so.2
	gloobus-preview-0.4.1-13.fc16.i686 requires libpoppler.so.13
	gloobus-preview-0.4.1-13.fc16.i686 requires libpoppler-glib.so.6
	gmediaserver-0.13.0-7.fc15.i686 requires libupnp.so.3
	gmediaserver-0.13.0-7.fc15.i686 requires libthreadutil.so.2
	gnome-applet-grandr-0.4.1-2.fc12.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-phone-manager-0.66-3.fc16.i686 requires libcamel-1.2.so.26
	gnome-phone-manager-telepathy-0.66-3.fc16.i686 requires libcamel-1.2.so.26
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
	gnome-pilot-eds-2.91.92-1.fc16.i686 requires libedataserverui-3.0.so.0
	gnome-pilot-eds-2.91.92-1.fc16.i686 requires libecal-1.2.so.8
	gnome-pilot-eds-2.91.92-1.fc16.i686 requires libebook-1.2.so.10
	gnome-pilot-eds-2.91.92-1.fc16.i686 requires libcamel-1.2.so.23
	gnome-python2-evolution-2.32.0-4.fc16.i686 requires libecal-1.2.so.8
	gnome-python2-evolution-2.32.0-4.fc16.i686 requires libebook-1.2.so.10
	gnome-python2-evolution-2.32.0-4.fc16.i686 requires libcamel-1.2.so.25
	gnome-python2-gtkhtml2-2.25.3-31.fc16.i686 requires libgtkhtml-2.so.0
	gnome-python2-gtkhtml2-2.25.3-31.fc16.i686 requires gtkhtml2 >= 0:2.3.1
	gold-2.1.12.2-6.fc16.noarch requires perl(Data::Properties)
	gphpedit-0.9.95-0.2.20090209snap.fc15.i686 requires libgtkhtml-2.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gspiceui-0.9.98-3.fc15.i686 requires gwave
	gyachi-1.2.10-5.fc16.i686 requires libgtkhtml-2.so.0
	halevt-0.1.6.2-4.fc15.i686 requires libhal.so.1
	hct-0.7.60-5.fc16.noarch requires perl(Switch)
	hosts3d-1.13-2.fc15.i686 requires libglfw.so.2.6
	hosts3d-sampler-1.13-2.fc15.i686 requires libglfw.so.2.6
	ice-java-3.4.2-1.fc17.i686 requires java(x86-32) >= 0:1.5.0
	icedtea-web-1.1.1-1.fc17.i686 requires 098cc7786ee477c8eaee0a0c23cfb793d220f7.debug
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	kde-partitionmanager-1.0.3-2.fc15.i686 requires libparted.so.0
	libmapi-7.0.0-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	libmapi-7.0.0-1.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
	libpst-python-0.6.53-1.fc16.i686 requires libboost_python.so.1.46.1
	libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmpmibs.so.25
	libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmpagent.so.25
	libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmp.so.25
	lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
	lxappearance-obconf-0.1.0-0.1.20110714git3a0fd02d.fc16.i686 requires libobrender.so.21
	lxappearance-obconf-0.1.0-0.1.20110714git3a0fd02d.fc16.i686 requires libobparser.so.21
	maatkit-7540-1.fc17.noarch requires perl(ProtocolParser)
	maatkit-7540-1.fc17.noarch requires perl(AdvisorRules)
	mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
	meego-panel-datetime-0.3.2-5.fc15.i686 requires libgweather.so.1
	meego-panel-datetime-0.3.2-5.fc15.i686 requires libecal-1.2.so.8
	meego-panel-people-0.2.4-6.fc16.i686 requires libebook-1.2.so.10
	meego-panel-people-0.2.4-6.fc16.i686 requires libcamel-1.2.so.25
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meshlab-1.2.2-5.fc14.1.i686 requires libGLEW.so.1.5
	minion-0.10-6.fc16.i686 requires libboost_iostreams-mt.so.1.46.1
	mozilla-firetray-sunbird-0.2.8-5.fc15.i686 requires sunbird
	mumble-1.2.3-3.fc15.i686 requires libprotobuf.so.6
	murmur-1.2.3-3.fc15.i686 requires libprotobuf.so.6
	nagios-plugins-snmp-disk-proc-1.2-8.fc15.i686 requires libnetsnmp.so.25
	netbeans-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
	netbeans-apisupport-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
	netbeans-ide-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
	netbeans-java-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
	nocpulse-common-2.1.22-3.fc16.noarch requires perl(RHN::DB)
	ntop-3.4-0.6.pre3.fc16.i686 requires libnetsnmp.so.25
	octave-audio-1.1.4-2.fc16.i686 requires octave(api) = 0:api-v47+}
	octave-audio-1.1.4-2.fc16.i686 requires liboctinterp-3.4.0.so
	octave-audio-1.1.4-2.fc16.i686 requires liboctave-3.4.0.so
	octave-audio-1.1.4-2.fc16.i686 requires libcruft-3.4.0.so
	octave-control-2.0.2-2.fc16.i686 requires octave(api) = 0:api-v47+}
	octave-control-2.0.2-2.fc16.i686 requires liboctinterp-3.4.0.so
	octave-control-2.0.2-2.fc16.i686 requires liboctave-3.4.0.so
	octave-control-2.0.2-2.fc16.i686 requires libcruft-3.4.0.so
	octave-image-1.0.14-1.fc15.i686 requires octave(api) = 0:api-v47+
	octave-image-1.0.14-1.fc15.i686 requires liboctinterp-3.4.0.so
	octave-image-1.0.14-1.fc15.i686 requires liboctave-3.4.0.so
	octave-image-1.0.14-1.fc15.i686 requires libcruft-3.4.0.so
	octave-miscellaneous-1.0.11-2.fc16.i686 requires octave(api) = 0:api-v47+}
	octave-miscellaneous-1.0.11-2.fc16.i686 requires liboctinterp-3.4.0.so
	octave-miscellaneous-1.0.11-2.fc16.i686 requires liboctave-3.4.0.so
	octave-miscellaneous-1.0.11-2.fc16.i686 requires libcruft-3.4.0.so
	octave-octcdf-1.1.2-1.fc16.i686 requires octave(api) = 0:api-v47+
	octave-octcdf-1.1.2-1.fc16.i686 requires liboctinterp-3.4.0.so
	octave-octcdf-1.1.2-1.fc16.i686 requires liboctave-3.4.0.so
	octave-octcdf-1.1.2-1.fc16.i686 requires libcruft-3.4.0.so
	octave-specfun-1.0.9-2.fc16.i686 requires liboctinterp-3.4.0.so
	octave-specfun-1.0.9-2.fc16.i686 requires liboctave-3.4.0.so
	octave-specfun-1.0.9-2.fc16.i686 requires libcruft-3.4.0.so
	octave-struct-1.0.9-3.fc16.i686 requires liboctinterp-3.4.0.so
	octave-struct-1.0.9-3.fc16.i686 requires liboctave-3.4.0.so
	octave-struct-1.0.9-3.fc16.i686 requires libcruft-3.4.0.so
	octave-symbolic-1.0.9-2.fc16.i686 requires octave(api) = 0:api-v47+}
	octave-symbolic-1.0.9-2.fc16.i686 requires liboctinterp-3.4.0.so
	octave-symbolic-1.0.9-2.fc16.i686 requires liboctave-3.4.0.so
	octave-symbolic-1.0.9-2.fc16.i686 requires libcruft-3.4.0.so
	odccm-0.11.1-4.fc15.i686 requires libhal.so.1
	ohm-0.1.1-10.23.20080921git.fc13.i686 requires libhal.so.1
	olpc-kbdshim-17-1.fc16.i686 requires libhal.so.1
	olpc-kbdshim-17-1.fc16.i686 requires hal
	openscada-DAQ-SNMP-0.7.1-2.fc16.i686 requires libnetsnmp.so.25
	opensips-snmpstats-1.6.4-11.fc16.i686 requires libnetsnmpmibs.so.25
	opensips-snmpstats-1.6.4-11.fc16.i686 requires libnetsnmpagent.so.25
	opensips-snmpstats-1.6.4-11.fc16.i686 requires libnetsnmp.so.25
	openvpn-auth-ldap-2.0.3-6.fc12.i686 requires libobjc.so.2
	osmo-0.2.10-4.fc15.i686 requires libgtkhtml-2.so.0
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires perl(Spreadsheet::Read)
	pdf2djvu-0.7.4-7.fc16.i686 requires libpoppler.so.13
	perl-NOCpulse-Debug-1.23.16-1.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-NOCpulse-Gritch-1.27.9-1.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-NOCpulse-Object-1.26.12-2.fc15.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires perl(:MODULE_COMPAT_5.12.3)
	perl-Test-AutoBuild-tla-1.2.2-15.fc16.i686 requires tla >= 0:1.1.0
	pfstools-octave-1.8.3-1.fc16.i686 requires liboctinterp-3.4.0.so
	pfstools-octave-1.8.3-1.fc16.i686 requires liboctave-3.4.0.so
	pfstools-octave-1.8.3-1.fc16.i686 requires libcruft-3.4.0.so
	php-pecl-gearman-0.7.0-4.fc16.i686 requires libgearman.so.4
	pidgin-evolution-2.9.0-2.fc16.i686 requires libcamel-1.2.so.27
	plee-the-bear-0.5.1-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
	plee-the-bear-0.5.1-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	plee-the-bear-0.5.1-1.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
	plplot-octave-5.9.7-7.fc15.i686 requires octave(api) = 0:api-v47+
	plplot-octave-5.9.7-7.fc15.i686 requires liboctinterp-3.4.0.so
	plplot-octave-5.9.7-7.fc15.i686 requires liboctave-3.4.0.so
	pokerth-0.8.3-7.fc16.i686 requires libgnutls-openssl.so.27
	pyactivemq-0.1.0-12.20100214svn209.fc16.i686 requires libboost_python.so.1.46.1
	python-visual-5.70-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
	python-visual-5.70-1.fc16.i686 requires libboost_signals.so.1.46.1
	python-visual-5.70-1.fc16.i686 requires libboost_python.so.1.46.1
	qpid-cpp-server-xml-0.10-4.fc16.i686 requires xqilla
	qpid-cpp-server-xml-0.10-4.fc16.i686 requires libxqilla.so.5
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
	rec-applet-0.2.3-3.fc14.i686 requires libpanel-applet-2.so.0
	rec-applet-0.2.3-3.fc14.i686 requires libgnome-media-profiles.so.0
	referencer-1.1.6-17.fc16.i686 requires libgnomevfsmm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libgnomeuimm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libgnomemm-2.6.so.1
	referencer-1.1.6-17.fc16.i686 requires libboost_regex.so.1.46.1
	seahorse-plugins-2.91.6-0.1.git1e35fd9.fc16.i686 requires libcryptui.so.0
	sonic-visualiser-1.8-1.fc16.i686 requires librasqal.so.2
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	spring-0.82.7.1-4.fc16.i686 requires libboost_thread-mt.so.1.46.1
	spring-0.82.7.1-4.fc16.i686 requires libboost_system-mt.so.1.46.1
	spring-0.82.7.1-4.fc16.i686 requires libboost_signals-mt.so.1.46.1
	spring-0.82.7.1-4.fc16.i686 requires libboost_regex-mt.so.1.46.1
	spring-0.82.7.1-4.fc16.i686 requires libboost_program_options-mt.so.1.46.1
	springlobby-0.131-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	sugar-read-88-1.fc16.noarch requires gnome-python2-evince
	sword-1.6.2-3.fc16.i686 requires libclucene.so.0
	synce-hal-0.15-2.fc15.i686 requires libhal.so.1
	taoframework-glfw-2.1.0-2.fc15.i686 requires libglfw
	tasque-0.1.9-5.fc15.i686 requires mono(evolution-sharp) = 0:5.0.0.0
	tasque-0.1.9-5.fc15.i686 requires evolution-sharp
	techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
	themonospot-gui-qt-0.1.3-10.fc16.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	tncfhh-examples-0.8.2-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
	tncfhh-examples-0.8.2-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	tncfhh-libs-0.8.2-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
	tncfhh-libs-0.8.2-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >= 0:1.2.9
	tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
	1:totem-publish-3.1.0-2.fc16.i686 requires libepc-ui-1.0.so.2
	1:totem-publish-3.1.0-2.fc16.i686 requires libepc-1.0.so.2
	1:totem-youtube-3.1.0-2.fc16.i686 requires libgdata.so.11
	transifex-0.9.1-1.fc15.noarch requires python-pygooglechart
	vigra-python-1.7.1-3.fc16.i686 requires libboost_python-mt.so.1.46.1
	zarafa-server-7.0.0-1.fc16.i686 requires libboost_system-mt.so.1.46.1
	zarafa-server-7.0.0-1.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
	zoneminder-1.24.3-7.20110324svn3310.fc16.i686 requires libgnutls-openssl.so.27



New package: perl-Data-Section-Simple-0.02-2.fc17
             Read data from __DATA__


Updated Packages:

deja-dup-19.4-1.fc17
--------------------
* Sun Aug 07 2011 Rahul Sundaram <sundaram at fedoraproject.org> - 19.4-1
- New upstream release
- https://launchpad.net/deja-dup/+announcement/8715
- Upstream dropped Ubuntu specific icons per my bug report
- Dropped build requires on control-center-devel.  no longer exists
- Added build requires on itstool and libxml2-python
- Changed build requires from gnome-doc-utils to yelp-tools
- Add versioned requires on duplicity as per offlist mail from upstream
- Validate the primary desktop file
- Drop GConf entirely


directfb-1.5.2-1.fc17
---------------------
* Sun Aug 07 2011 Nicolas Chauvet <kwizart at gmail.com> - 1.5.2-1
- Update to 1.5.2


drupal6-diff-2.3-1.fc17
-----------------------
* Sun Aug 07 2011 Paul W. Frields <stickster at gmail.com> - 2.3-1
- New upstream, reverts theme problem when not using Realname module

* Mon Aug 01 2011 Peter Borsa <peter.borsa at gmail.com> - 2.2-2
- New upstream version.


drupal7-7.7-1.fc17
------------------
* Sun Aug 07 2011 Paul W. Frields <stickster at gmail.com> - 7.7-1
- New upstream, fixed version string only.


erlang-R14B-03.3.fc17
---------------------
* Sun Aug 07 2011 Peter Lemenkov <lemenkov at gmail.com> - R14B-03.3
- Use prebuilt docs on EL-[56] also


gedit-valencia-0.3.0-7.20110701git808152718e3ab.fc17
----------------------------------------------------
* Sun Aug 07 2011 Michel Salim <salimma at fedoraproject.org> - 0.3.0-7.20110701git808152718e3ab
- Rebuild against Vala 0.13.1


gstreamermm-0.10.10-1.fc17
--------------------------
* Sun Aug 07 2011 Haïkel Guémar <hguemar at fedoraproject.org> - 0.10.10-1
- upstream 0.10.10
- remove DSO linking patch


hunspell-ast-0.02-1.fc17
------------------------
* Mon Aug 08 2011 Caolán McNamara <caolanm at redhat.com> - 1:0.02-1
- latest version


hunspell-dsb-1.4.5-1.fc17
-------------------------
* Mon Aug 08 2011 Caolán McNamara <caolanm at redhat.com> - 1.4.5-1
- latest version


hunspell-pl-0.20110808-1.fc17
-----------------------------
* Mon Aug 08 2011 Caolán McNamara <caolanm at redhat.com> - 0.20110808-1
- latest version


hunspell-sq-1.6.4-1.fc17
------------------------
* Mon Aug 08 2011 Caolán McNamara <caolanm at redhat.com> - 1.6.4-1
- latest version


ibus-m17n-1.3.2-9.fc17
----------------------
* Mon Aug 08 2011 Daiki Ueno <dueno at redhat.com> - 1.3.2-9
- Update ibus-m17n-xkb-options.patch.
- Don't set XKB options directly from engine but via ibus-xkb


ice-3.4.2-1.fc17
----------------
* Fri Aug 05 2011 Haïkel Guémar <hguemar at fedoraproject.org> - 3.4.2-1
- upstream 3.4.2
- refresh gcc 4.6/jgoodies patch
- retrieved updated debian man pages
- fix permissions
- use %{?_isa} for arch-dependent requires
- spec cleanup


iso-codes-3.27.1-1.fc17
-----------------------
* Mon Aug 08 2011 Parag Nemade <pnemade AT redhat DOT com> - 3.27.1-1
- Update to 3.27.1


itstool-1.1.0-2.fc17
--------------------
* Sun Aug 07 2011 Rahul Sundaram <sundaram at fedoraproject.org> 1.1.0-2
- Add requires on libxml2-python since itstool uses it
- Drop redundant defattr
- Add NEWS to doc


jpanoramamaker-5-5.fc17
-----------------------
* Thu Jul 07 2011 Jiri Vanek <jvanek at redhat.com> - 5-5
-updated sources to 5.2


kdeplasma-addons-4.7.0-2.fc17
-----------------------------
* Mon Aug 08 2011 Radek Novacek <rnovacek at redhat.com> 4.7.0-2
- Fix crash with Group Desktop plasma option (fixed upstream)
- https://bugs.kde.org/show_bug.cgi?id=278222#c16


libfm-0.1.15-7.D20110807gitd22b41fd2f.fc16
------------------------------------------
* Sun Aug 07 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 0.1.15-7
- Update to the latest git


libva-1.0.14-1.fc17
-------------------
* Sun Aug 07 2011 Nicolas Chauvet <kwizart at gmail.com> - 1.0.14-1
- Update to 1.0.14


maatkit-7540-1.fc17
-------------------
* Sun Aug 07 2011 Sven Lankes <sven at lank.es> - 7540-1
- new upstream release


modello-1.5-1.fc17
------------------
* Mon Aug 08 2011 Alexander Kurtakov <akurtako at redhat.com> 0:1.5-1
- Update to upstream 1.5.


mythes-nl-0.20110808-1.fc17
---------------------------
* Mon Aug 08 2011 Caolán McNamara <caolanm at redhat.com> - 0.20110808-1
- latest version


mythes-sk-0.20110807-1.fc17
---------------------------
* Mon Aug 08 2011 Caolán McNamara <caolanm at redhat.com> - 0.20110807-1
- latest version


mythes-sl-0.20110808-1.fc17
---------------------------
* Mon Aug 08 2011 Caolán McNamara <caolanm at redhat.com> - 0.20110808-1
- latest version


nordugrid-arc-1.0.1-2.fc17
--------------------------
* Sun Aug 07 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.0.1-2
- Remove perl switch statements

* Sun Jul 24 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.0.1-1.1
- Disable python module on RHEL6 ppc64


pcmanfm-0.9.9-7.D20110803git07ddaf9cde.fc16
-------------------------------------------
* Sun Aug 07 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 0.9.9-7
- Update to the latest git


perl-MongoDB-0.44-1.fc17
------------------------
* Mon Aug 08 2011 Michal Ingeli <mi at v3.sk> 0.44-1
- Version update to 0.44
- Removing ccflags from Makefile.PL that breaks i686 build

* Thu Jul 21 2011 Petr Sabata <contyk at redhat.com> - 0.41-5
- Perl mass rebuild

* Tue Jul 19 2011 Petr Sabata <contyk at redhat.com> - 0.41-4
- Perl mass rebuild

* Sat Jan 22 2011 Michal Ingeli <mi at v3.sk> 0.41-3
- Conditionalize perl_default_filter
- Added Try::Tiny, required for test phase

* Sat Jan 22 2011 Michal Ingeli <mi at v3.sk> 0.41-2
- Removed redundant requires


postgresql-plparrot-0.04-10.fc17
--------------------------------
* Fri Aug 05 2011 Gerd Pokorra <gp at zimt.uni-siegen.de> - 0.04-10
- rebuild with new parrot library


strigi-0.7.5-4.fc17
-------------------
* Sun Aug 07 2011 Rex Dieter <rdieter at fedoraproject.org> 0.7.5-4
- enable dbus/fam support

* Sun Aug 07 2011 Rex Dieter <rdieter at fedoraproject.org> 0.7.5-3
- explicitly mark convenience libs static


xmlrpc-c-1.27.4-1700.svn2171.fc17
---------------------------------
* Sun Aug 07 2011 Enrico Scholz <enrico.scholz at informatik.tu-chemnitz.de> - 1.27.4-1700.svn2171
- updated to 1.27.4

* Sun Aug 07 2011 Enrico Scholz <enrico.scholz at informatik.tu-chemnitz.de> - 1.27.3-1700.svn2145
- updated to 1.27.3



Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 30


More information about the test mailing list