no luck installing alpha "Verne" in vbox

Joshua Andrews woodguy552010 at yahoo.com
Thu Aug 11 15:33:49 UTC 2011






>________________________________
>From: Joshua Andrews <woodguy552010 at yahoo.com>
>To: "test at lists.fedoraproject.org" <test at lists.fedoraproject.org>
>Sent: Wednesday, August 10, 2011 8:59 AM
>Subject: no luck installing alpha "Verne" in vbox
>
>
>I tried a fresh install and an upgrade from fc15 with the netinstall.iso and it fails at various stages early in the process - nothing was ever written to the hard drive in any attempt and there were several.
>I tried preupgrade after finally installing fc15 in order to upgrade it but it fails with "invalid baseurl..." something or other.
>


-Update


I managed to install RC3 x86_64 netinstall.iso in a fresh VM but I'm having trouble getting  the display right. There is no xorg.conf file and no utility to write one, system-config-display or whatever, it seems like grub2 is loading video and the display is stuck at 4:3 1024x768 or less. It is all a bit confusing - (the VTs are not like I'm used to either). I'm going to try writing an xorg.conf and commenting out the load_video portion of grub.cfg see what happens.

Thanks


More information about the test mailing list