F16 Alpha RC3 USB install

Adam Williamson awilliam at redhat.com
Thu Aug 11 19:07:01 UTC 2011

On Thu, 2011-08-11 at 10:04 -0400, Scott Robbins wrote:
> On Thu, Aug 11, 2011 at 09:19:27PM +0800, Frederic Muller wrote:
> > On 08/11/2011 08:41 PM, Timothy Davis wrote:
> > > Two things:
> > > 1) I used livecd-iso-to-disk to create an install USB and it worked
> > > until anaconda got to examining storage devices (bz#728883), I don't
> > > want to have to keep burning DVDs to test 
> I tried using unetbootin and the netinstall.  It progressed through
> formatting the partitions and choosing where to install the bootloader,
> then died with an unhandled exception.  (This is on an Asus EEE PC
> 1000HE.

unetbootin is never supported for writing Fedora images; any problems
you have with it, really, report to unetbootin.

Writing Fedora lives to USB with dd or livecd-iso-to-disk (or
livecd-creator) is supported. Writing DVD/boot.iso to USB, with either
method, is...somewhat less supported, and may sometimes require special

When reporting issues like this it's really important to note if you're
using a USB stick, and if so, what you used to write it, and what image
you actually wrote - live, DVD or boot.iso.
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora

More information about the test mailing list