Fedora 16 updates-testing report

updates at fedoraproject.org updates at fedoraproject.org
Mon Aug 22 18:36:27 UTC 2011


The following Fedora 16 Security updates need testing:

    https://admin.fedoraproject.org/updates/ecryptfs-utils-90-1.fc16
    https://admin.fedoraproject.org/updates/cups-1.5.0-6.fc16
    https://admin.fedoraproject.org/updates/pl-5.10.2-4.fc16
    https://admin.fedoraproject.org/updates/xen-4.1.1-3.fc16
    https://admin.fedoraproject.org/updates/apache-commons-daemon-1.0.7-1.fc16
    https://admin.fedoraproject.org/updates/setup-2.8.36-1.fc16
    https://admin.fedoraproject.org/updates/libvpx-0.9.7.1-1.fc16
    https://admin.fedoraproject.org/updates/tcptrack-1.4.2-1.fc16
    https://admin.fedoraproject.org/updates/openarena-0.8.5-4.fc16,quake3-1.36-11.svn2102.fc16
    https://admin.fedoraproject.org/updates/thunderbird-6.0-1.fc16,xulrunner-6.0-1.fc16,firefox-6.0-1.fc16,mozvoikko-1.9.0-6.fc16
    https://admin.fedoraproject.org/updates/foomatic-4.0.8-4.fc16
    https://admin.fedoraproject.org/updates/hplip-3.11.7-2.fc16


The following Fedora 16 Critical Path updates have yet to be approved:

    https://admin.fedoraproject.org/updates/hwdata-0.234-1.fc16
    https://admin.fedoraproject.org/updates/pygobject2-2.28.6-2.fc16
    https://admin.fedoraproject.org/updates/kernel-3.1.0-0.rc2.git7.2.fc16
    https://admin.fedoraproject.org/updates/system-config-date-1.9.63-1.fc16
    https://admin.fedoraproject.org/updates/gnome-keyring-3.1.4-1.fc16
    https://admin.fedoraproject.org/updates/zenity-3.1.5-1.fc16
    https://admin.fedoraproject.org/updates/xorg-x11-drv-intel-2.16.0-1.fc16
    https://admin.fedoraproject.org/updates/pango-1.29.3-2.fc16
    https://admin.fedoraproject.org/updates/pm-utils-1.4.1-12.fc16
    https://admin.fedoraproject.org/updates/libXi-1.4.3-2.fc16
    https://admin.fedoraproject.org/updates/polkit-gnome-0.102-1.fc16
    https://admin.fedoraproject.org/updates/gdb-7.3.50.20110722-6.fc16
    https://admin.fedoraproject.org/updates/perl-threads-1.83-4.fc16
    https://admin.fedoraproject.org/updates/pulseaudio-0.9.23-1.fc16
    https://admin.fedoraproject.org/updates/audit-2.1.3-1.fc16
    https://admin.fedoraproject.org/updates/libconfig-1.4.8-1.fc16
    https://admin.fedoraproject.org/updates/selinux-policy-3.10.0-18.fc16
    https://admin.fedoraproject.org/updates/libusb1-1.0.9-0.2.git212ca37c.fc16
    https://admin.fedoraproject.org/updates/xfce4-notifyd-0.2.2-1.fc16
    https://admin.fedoraproject.org/updates/libtalloc-2.0.6-1.fc16
    https://admin.fedoraproject.org/updates/redhat-rpm-config-9.1.0-15.fc16
    https://admin.fedoraproject.org/updates/iso-codes-3.27.1-1.fc16
    https://admin.fedoraproject.org/updates/mdadm-3.2.2-7.fc16


The following builds have been pushed to Fedora 16 updates-testing

    GConf2-3.1.6-1.fc16
    GLC_Player-2.3.0-1.fc16
    GLC_lib-2.2.0-3.fc16
    airrac-0.1.0-2.fc16
    at-spi2-atk-2.1.5-1.fc16
    at-spi2-core-2.1.5-1.fc16
    atk-2.1.5-1.fc16
    boinc-client-6.12.35-1.r24014svn.fc16
    bzflag-2.4.0-2.fc16
    chocolate-doom-1.6.0-2.fc16
    chrony-1.26-2.fc16
    control-center-3.1.5-2.fc16
    debootstrap-1.0.36-1.fc16
    digikam-2.0.0-3.fc16
    eclipse-shelled-2.0.0-1.fc16
    etckeeper-0.56-2.fc16
    fedora-easy-karma-0-0.12.20110819gitadba3055.fc16
    ghostscript-9.04-3.fc16
    git-cola-1.4.3.5-1.fc16
    gjs-1.29.16-1.fc16
    glib-networking-2.29.15-1.fc16
    glib2-2.29.16-1.fc16
    glusterfs-3.2.2-1.fc16
    gnome-common-3.1.0-1.fc16
    gnome-desktop3-3.1.5-1.fc16
    gnome-menus-3.1.5-2.fc16
    gnome-panel-3.1.5-2.fc16
    gnome-screensaver-3.1.5-1.fc16
    gnome-session-3.1.5-1.fc16
    gnome-settings-daemon-3.1.5-1.fc16
    gnome-shell-3.1.4-2.gite7b9933.fc16
    gnome-shell-extensions-3.1.4-2.fc16
    gnome-themes-standard-3.1.5-1.fc16
    graphite2-1.0.2-1.fc16
    gtk3-3.1.12-1.fc16
    gvfs-1.9.3-1.fc16
    hekafs-0.7-8.fc16
    html-xml-utils-6.0-1.fc16
    hwdata-0.234-1.fc16
    kcm-qt-graphicssystem-1.2-1.fc16
    kernel-3.1.0-0.rc2.git7.2.fc16
    kmymoney-4.6.0-1.fc16
    libalkimia-4.3.1-2.fc16
    libechonest-1.1.9-1.fc16
    libwnck3-3.1.5-1.fc16
    maven-3.0.3-13.fc16
    mfiler3-4.4.1-3.fc16
    mindless-1.0.0-4.fc16
    mingw-gtksourceview3-3.1.4-2.fc16
    munin-1.4.6-4.fc16
    mysql-connector-java-5.1.17-1.fc16
    orca-3.1.5-1.fc16
    p11-kit-0.4-1.fc16
    perl-Gtk2-1.224-1.fc16
    perl-HTML-Format-2.10-1.fc16
    php-libvirt-0.4.4-1.fc16
    php-phpunit-DbUnit-1.0.3-1.fc16
    php-phpunit-PHP-CodeCoverage-1.0.5-1.fc16
    php-phpunit-PHPUnit-3.5.15-1.fc16
    picard-0.15.1-1.fc16
    pl-5.10.2-4.fc16
    potrace-1.10-1.fc16
    pragha-0.98.0-1.fc16
    pyatspi-2.1.5-1.fc16
    pygobject2-2.28.6-2.fc16
    pygobject3-2.90.2-3.fc16
    python-requests-0.6.0-1.fc16
    python-setuptools-0.6.21-1.fc16
    python3-cairo-1.10.0-1.fc16
    qbittorrent-2.8.4-1.fc16
    qemu-0.15.0-3.fc16
    qmpdclient-1.2.2-1.fc16
    qt-4.8.0-0.9.beta1.fc16
    qtwebkit-2.2-13.week32.fc16
    quazip-0.4.2-1.fc16
    rubygem-boxgrinder-build-0.9.4-1.fc16
    rubygem-boxgrinder-core-0.3.5-1.fc16
    rubygem-virt-p2v-0.8.3-1.fc16
    rubygems-1.8.8-1.fc16
    saphire-3.4.7-1.fc16
    seamonkey-2.3-1.fc16
    shorewall-4.4.22.3-2.fc16
    sisu-2.2.3-2.fc16
    soundconverter-1.5.4-9.fc16
    surfraw-2.2.8-2.fc16
    system-config-date-1.9.63-1.fc16
    system-config-services-0.101.6-1.fc16
    system-config-users-1.2.109-1.fc16
    systemd-33-2.fc16
    towhee-7.0.1-1.fc16
    vavoom-1.33-1.fc16
    vdr-osdteletext-0.9.1-1.fc16
    wicd-1.7.0-9.fc16
    xorg-sgml-doctools-1.9-1.fc16
    yash-2.28-1.fc16

Details about builds:


================================================================================
 GConf2-3.1.6-1.fc16 (FEDORA-2011-11042)
 A process-transparent configuration system
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.6-1
- Update to 3.1.6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 GLC_Player-2.3.0-1.fc16 (FEDORA-2011-11250)
 GLC_Player is an Open Source software used to view 3d models (OBJ Format)
--------------------------------------------------------------------------------
Update Information:

Update to GLC_Player 2.3.0
Add the possibility to load 3D models from a folder.
Add The possibility to hide section plane.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Nicolas Chauvet <kwizart at gmail.com> - 2.3.0-1
- Update to 2.3.0
--------------------------------------------------------------------------------


================================================================================
 GLC_lib-2.2.0-3.fc16 (FEDORA-2011-11250)
 C++ class library for OpenGL application based on Qt 4
--------------------------------------------------------------------------------
Update Information:

Update to GLC_Player 2.3.0
Add the possibility to load 3D models from a folder.
Add The possibility to hide section plane.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Nicolas Chauvet <kwizart at gmail.com> - 2.2.0-3
- Fix with gcc46
* Mon Jul 25 2011 Nicolas Chauvet <kwizart at gmail.com> - 2.2.0-1
- Update to 2.2.0
--------------------------------------------------------------------------------


================================================================================
 airrac-0.1.0-2.fc16 (FEDORA-2011-11270)
 C++ Simulated Revenue Accounting (RAC) System Library
--------------------------------------------------------------------------------
Update Information:

First RPM release on Fedora.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #728649 - Review Request: airrac - C++ Simulated Revenue Accounting (RAC) System Library
        https://bugzilla.redhat.com/show_bug.cgi?id=728649
--------------------------------------------------------------------------------


================================================================================
 at-spi2-atk-2.1.5-1.fc16 (FEDORA-2011-11042)
 A GTK+ module that bridges ATK to D-Bus at-spi
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> 2.1.5-1
- Update to 2.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 at-spi2-core-2.1.5-1.fc16 (FEDORA-2011-11042)
 Protocol definitions and daemon for D-Bus at-spi
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> - 2.1.5-1
- Update to 2.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 atk-2.1.5-1.fc16 (FEDORA-2011-11042)
 Interfaces for accessibility support
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> - 2.1.5-1
- Update to 2.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 boinc-client-6.12.35-1.r24014svn.fc16 (FEDORA-2011-11255)
 The BOINC client core
--------------------------------------------------------------------------------
Update Information:

- Update to 6.12 (BZ#719875), see changelog at http://boinc.berkeley.edu/trac/wiki/VersionHistory
- Fix CPU scheduling of Boinc tasks (BZ#70544)
- Fix client-manager communication caused by overlapping arguments in strcpy() (BZ#690333)
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Miloš Jakubíček <xjakub at fi.muni.cz> - 6.12.35-1.r24014svn
- Update to 6.12 branch (fix BZ#719875, BZ#690333)
- Dropped boinc-gui-rpc-port.patch (merged upstream)
- Added BR: libnotify-devel, xcb-util-devel
- Added boinc-libnotify.patch to build with libnotify >= 0.7
- Added boinc-manager-Makefile.patch to fix Makefile indentation error
- Now shipping also BOINC screensaver
- Added BOINC Client translation files
- Fixed scheduling problems related to cgroups (BZ#705444)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #719875 - Boinc-client need to be updated
        https://bugzilla.redhat.com/show_bug.cgi?id=719875
  [ 2 ] Bug #690333 - Badly formatted account manager requests
        https://bugzilla.redhat.com/show_bug.cgi?id=690333
  [ 3 ] Bug #705444 - BOINC client does not correctly obey nice level
        https://bugzilla.redhat.com/show_bug.cgi?id=705444
--------------------------------------------------------------------------------


================================================================================
 bzflag-2.4.0-2.fc16 (FEDORA-2011-11234)
 3D multi-player tank battle game
--------------------------------------------------------------------------------
Update Information:

This updates BZFlag to version 2.4, which is not compatible with version 2.0 servers.  Most of the public game servers already require this new version.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Jeff Makey <jeff at makey.net> 2.4.0-2
- build require zlib-devel
* Wed Aug 17 2011 Jeff Makey <jeff at makey.net> 2.4.0-1
- version 2.4.0
- build require glew-devel
- remove obsolete --disable-static and --enable-shared configure options
- set plugin directory with --libdir
- use new sample maps source directory
- it is no longer necessary to remove bzfquery man page
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #722813 - bzflag 2.4.0 release July 12, 2011
        https://bugzilla.redhat.com/show_bug.cgi?id=722813
--------------------------------------------------------------------------------


================================================================================
 chocolate-doom-1.6.0-2.fc16 (FEDORA-2011-11251)
 Historically compatible Doom engine
--------------------------------------------------------------------------------
Update Information:

Historically compatible Doom engine
--------------------------------------------------------------------------------


================================================================================
 chrony-1.26-2.fc16 (FEDORA-2011-11241)
 An NTP client/server
--------------------------------------------------------------------------------
Update Information:

This update fixes iburst option with very high network jitter and long delays
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 15 2011 Miroslav Lichvar <mlichvar at redhat.com> 1.26-2
- fix iburst with very high jitters and long delays
- use timepps header from pps-tools-devel
--------------------------------------------------------------------------------


================================================================================
 control-center-3.1.5-2.fc16 (FEDORA-2011-11042)
 Utilities to configure the GNOME desktop
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Matthias Clasen <mclasen at redhat.com> 3.1.5-2
- Obsolete control-center-devel
* Thu Aug 18 2011 Matthias Clasen <mclasen at redhat.com> 3.1.5-1
- Update to 3.1.5
* Wed Aug 17 2011 Matthias Clasen <mclasen at redhat.com> 3.1.4-2
- Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 debootstrap-1.0.36-1.fc16 (FEDORA-2011-11281)
 Debian GNU/Linux bootstrapper
--------------------------------------------------------------------------------
Update Information:

Update to latest upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Jan Vcelak <jvcelak at redhat.com> 1.0.36-1
- new upstream release:
  + use md5sum for 'sarge'
  + improve error message when decompressing command is not available
  + add more information regarding the version and architecture in case a download fails
  + do not use --arch when we specifically care about the host architecture
  + guess host OS based on uname for non-Debian systems
  + clarify "target" in usage message
  + search PATH for programs, rather than checking hardcoded locations
  + various fixes for installing kFreeBSD
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #725360 - debootstrap-1.0.35 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=725360
--------------------------------------------------------------------------------


================================================================================
 digikam-2.0.0-3.fc16 (FEDORA-2011-11240)
 A digital camera accessing & photo management application
--------------------------------------------------------------------------------
Update Information:

Qt build that uses raster graphicssystem by default.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Aug 18 2011 Rex Dieter <rdieter at fedoraproject.org> 2.0.0-3
- digikam crashes with "-graphicssystem raster" (#726971)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #712617 - qt-4.8 introduces minor cosmetic deficiencies in oxygen window decoration
        https://bugzilla.redhat.com/show_bug.cgi?id=712617
  [ 2 ] Bug #726971 - digikam crashes  with "-graphicssystem raster"
        https://bugzilla.redhat.com/show_bug.cgi?id=726971
--------------------------------------------------------------------------------


================================================================================
 eclipse-shelled-2.0.0-1.fc16 (FEDORA-2011-11262)
 Eclipse Shell script editor
--------------------------------------------------------------------------------
Update Information:

Fix it to work with DLTK 3.0 and Eclipse Indigo as they are in F-16.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Alexander Kurtakov <akurtako at redhat.com> 2.0.0-1
- Update to 2.0.0 final.
--------------------------------------------------------------------------------


================================================================================
 etckeeper-0.56-2.fc16 (FEDORA-2011-11279)
 Store /etc in a SCM system (git, mercurial, bzr or darcs)
--------------------------------------------------------------------------------
Update Information:

Rebuilt for trailing slash bug of rpm-4.9.1.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Thomas Moschny <thomas.moschny at gmx.de> - 0.56-2
- Rebuilt for trailing slash bug of rpm-4.9.1
--------------------------------------------------------------------------------


================================================================================
 fedora-easy-karma-0-0.12.20110819gitadba3055.fc16 (FEDORA-2011-11276)
 Fedora update feedback made easy
--------------------------------------------------------------------------------
Update Information:

* Display URLs of test cases for updates
* Show critpath information for updates
* Fix referenced bug


This is a new package.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Till Maas <opensource at till.name> - 0-0.12.20110819gitadba3055
- Update to new release
- Fix Red Hat Bug #718446
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #718446 - [abrt] fedora-easy-karma-0-0.11.20101123gitf70e9b6d.fc15: fedora-easy-karma:281:__init__:IOError: [Errno 2] No such file or directory: '/home/eduardo/.fedora-easy-karma/bodhi-cache-F15.cpickle'
        https://bugzilla.redhat.com/show_bug.cgi?id=718446
  [ 2 ] Bug #637349 - [abrt] fedora-easy-karma-0-0.7.20100709git561718c8.fc14: fedora-easy-karma:420:wrap_paragraphs_prefix:IndexError: list index out of range
        https://bugzilla.redhat.com/show_bug.cgi?id=637349
  [ 3 ] Bug #730427 - make build available for epel6
        https://bugzilla.redhat.com/show_bug.cgi?id=730427
--------------------------------------------------------------------------------


================================================================================
 ghostscript-9.04-3.fc16 (FEDORA-2011-10649)
 A PostScript interpreter and renderer
--------------------------------------------------------------------------------
Update Information:

This updates ghostscript to the latest upstream release.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Tim Waugh <twaugh at redhat.com> 9.04-3
- Updated upstream fix for gdevcups RGBW handling (Ghostscript bug #691922).
* Tue Aug 16 2011 Tim Waugh <twaugh at redhat.com> 9.04-2
- Applied upstream fix for gdevcups handling of RGBW (Ghostscript
  bug #691922).
* Mon Aug  1 2011 Tim Waugh <twaugh at redhat.com> 9.04-1
- 9.04.
* Mon Aug  1 2011 Tim Waugh <twaugh at redhat.com> 9.02-5
- No longer need jbig2-image-refcount patch.
- Fixed error reporting in the gstoraster filter.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #728892 - ghostscript-9.04 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=728892
--------------------------------------------------------------------------------


================================================================================
 git-cola-1.4.3.5-1.fc16 (FEDORA-2011-11287)
 A highly caffeinated git gui
--------------------------------------------------------------------------------
Update Information:

An update to the latest upstream point release of git-cola, fixing 4 bugs (unstaging files when amending now works, the push dialog now shows the dedicated pushurl if set, side effects from using the Python "user" module are fixed by no longer using it, and an extra git update-index call during startup is avoided) and including several usability improvements.

See http://cola.tuxfamily.org/share/doc/git-cola/html/relnotes.html for the full list of improvements and bugfixes.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Kevin Kofler <Kevin at tigcc.ticalc.org> - 1.4.3.5-1
- Update to 1.4.3.5 (#732249)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732249 - git-cola-1.4.3.5 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=732249
--------------------------------------------------------------------------------


================================================================================
 gjs-1.29.16-1.fc16 (FEDORA-2011-11042)
 Javascript Bindings for GNOME
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Aug 18 2011 Matthias Clasen <mclasen at redhat.com> 1.29.16-1
- Update to 1.29.16
* Thu Aug  4 2011 Bastien Nocera <bnocera at redhat.com> 1.29.15-3
- Install missing headers
* Thu Jul 28 2011 Colin Walters <walters at verbum.org> - 1.29.15-2
- BR latest g-i to fix build issue
* Wed Jul 27 2011 Matthias Clasen <mclasen at redhat.com> - 1.29.15-1
- Update to 1.29.15
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 glib-networking-2.29.15-1.fc16 (FEDORA-2011-11042)
 Networking support for GLib
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> 2.29.15-1
- Update to 2.19.15
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 glib2-2.29.16-1.fc16 (FEDORA-2011-11042)
 A library of handy utility functions
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> - 2.29.16-1
- Update to 2.29.16
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 glusterfs-3.2.2-1.fc16 (FEDORA-2011-11233)
 Clustered file-system
--------------------------------------------------------------------------------
Update Information:

redo with Release -1, i.e. 3.2.2-1, as 3.2.2-0 appears to have been a mistake
Update to latest upstream release
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Kaleb S. KEITHLEY <kkeithle at redhat.com> - 3.2.2-1
- Update to 3.2.2
* Fri Aug 19 2011 Kaleb S. KEITHLEY <kkeithle at redhat.com> - 3.2.2-0
- Update to 3.2.2
--------------------------------------------------------------------------------


================================================================================
 gnome-common-3.1.0-1.fc16 (FEDORA-2011-11042)
 Useful things common to building gnome packages from scratch
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Aug 18 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.0-1
- Update to 3.1.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gnome-desktop3-3.1.5-1.fc16 (FEDORA-2011-11042)
 Shared code among gnome-panel, gnome-session, nautilus, etc
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.5-1
- Update to 3.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gnome-menus-3.1.5-2.fc16 (FEDORA-2011-11042)
 A menu system for the GNOME project
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.5-2
- Enable introspection
* Wed Aug 17 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.5-1
- Update to 3.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gnome-panel-3.1.5-2.fc16 (FEDORA-2011-11042)
 GNOME panel
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.5-2
- Rebuild
* Wed Aug 17 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.5-1
- Update to 3.1.5
* Tue Aug 16 2011 Milan Crha <mcrha at redhat.com> - 3.0.2-4
- Rebuild against newer evolution-data-server
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gnome-screensaver-3.1.5-1.fc16 (FEDORA-2011-11042)
 GNOME Screensaver
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.5-1
- Update to 3.1.5
* Wed Aug 17 2011 Matthias Clasen <mclasen at redhat.com> - 3.0.0-3
- Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gnome-session-3.1.5-1.fc16 (FEDORA-2011-11042)
 GNOME session manager
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Matthias Clasen <mclasen at redhat.com> 3.1.5-1
- Update to 3.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gnome-settings-daemon-3.1.5-1.fc16 (FEDORA-2011-11042)
 The daemon sharing settings from GNOME to GTK+/KDE applications
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gnome-shell-3.1.4-2.gite7b9933.fc16 (FEDORA-2011-11042)
 Window management and application launching for GNOME
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.4-2.gite7b9933
- git snapshot that builds against gnome-menus 3.1.5
* Thu Aug 18 2011 Matthew Barnes <mbarnes at redhat.com> - 3.1.5-1
- Rebuild against newer eds libraries.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gnome-shell-extensions-3.1.4-2.fc16 (FEDORA-2011-11283)
 Modify and extend GNOME Shell functionality and behavior
--------------------------------------------------------------------------------
Update Information:

- Extension packages named according to new FPC guidelines
- Enable apps-menu extension

F-16:
- update to 3.1.4
- enable systemMonitor extension
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Michel Salim <salimma at fedoraproject.org> - 3.1.4-2
- Enable apps-menu extension
- Spec cleanup
* Sun Aug 21 2011 Michel Salim <salimma at fedoraproject.org> - 3.1.4-1
- Update to 3.1.4
- Enable systemMonitor extension
- Prepare xrandr-indicator, commenting out since it does not seem to work yet
- Rename subpackages in line with new guidelines (# 715367)
- Sort subpackages in alphabetical order
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #715367 - FPC guideline update that impacts naming of extensions
        https://bugzilla.redhat.com/show_bug.cgi?id=715367
--------------------------------------------------------------------------------


================================================================================
 gnome-themes-standard-3.1.5-1.fc16 (FEDORA-2011-11042)
 Standard themes for GNOME applications
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> 3.1.5-1
- Update to 3.1.5
* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> 3.1.4-2
- Make the gtk2-engines dep arch-specific
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 graphite2-1.0.2-1.fc16 (FEDORA-2011-11268)
 Font rendering capabilities for complex non-Roman writing systems
--------------------------------------------------------------------------------
Update Information:

Graphite2 is a project within SILs Non-Roman Script Initiative and Language Software Development groups to provide rendering capabilities for complex non-Roman writing systems. Graphite can be used to create “smart fonts” capable of displaying writing systems with various complex behaviors. With respect to the Text Encoding Model, Graphite handles the "Rendering" aspect of writing system implementation.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #729512 - Review Request: graphite2 - Font rendering capabilities for complex non-Roman writing systems
        https://bugzilla.redhat.com/show_bug.cgi?id=729512
--------------------------------------------------------------------------------


================================================================================
 gtk3-3.1.12-1.fc16 (FEDORA-2011-11042)
 The GIMP ToolKit (GTK+), a library for creating GUIs for X
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> - 3.1.12-1
- Update to 3.1.12
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 gvfs-1.9.3-1.fc16 (FEDORA-2011-11042)
 Backends for the gio framework in GLib
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Aug 16 2011 Matthias Clasen <mclasen at redhat.com> - 1.9.3-1
- Update to 1.9.3
- Drop obsolete patches
- Clean up spec a bit
* Wed Jul 27 2011 Tomas Bzatek <tbzatek at redhat.com> - 1.9.2-1
- Update to 1.9.2
- Enable real statfs calls in the fuse daemon
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 hekafs-0.7-8.fc16 (FEDORA-2011-11232)
 Heka File System
--------------------------------------------------------------------------------
Update Information:

Updated to depend on glusterfs-3.2.2-0
--------------------------------------------------------------------------------


================================================================================
 html-xml-utils-6.0-1.fc16 (FEDORA-2011-11254)
 A number of simple utilities for manipulating HTML and XML files
--------------------------------------------------------------------------------
Update Information:

- Update to 6.0, see changelog at http://www.w3.org/Tools/HTML-XML-utils/ChangeLog
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 Miloš Jakubíček <xjakub at fi.muni.cz> - 6.0-1
- Update to 6.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #694764 - html-xml-utils-6.0 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=694764
--------------------------------------------------------------------------------


================================================================================
 hwdata-0.234-1.fc16 (FEDORA-2011-11256)
 Hardware identification and configuration data
--------------------------------------------------------------------------------
Update Information:

Just a quick update to bring the latest hwdata data into Fedora. 
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 David Nalley <david at gnsa.us> 0.234-1
- packaging an update for mid-release
* Mon Aug  8 2011 Karsten Hopp <karsten at redhat.com> 0.233-1
- update pci.ids, usb. ids
--------------------------------------------------------------------------------


================================================================================
 kcm-qt-graphicssystem-1.2-1.fc16 (FEDORA-2011-11249)
 Easily configure the standard Qt graphics system
--------------------------------------------------------------------------------
Update Information:

Initial build.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #731820 - Review Request: kcm-qt-graphicssystem - Easily configure the standard Qt graphics system
        https://bugzilla.redhat.com/show_bug.cgi?id=731820
--------------------------------------------------------------------------------


================================================================================
 kernel-3.1.0-0.rc2.git7.2.fc16 (FEDORA-2011-11257)
 The Linux kernel
--------------------------------------------------------------------------------
Update Information:

Update to 3.1-rc2.  Various upstream updates and bugfixes.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 Josh Boyer <jwboyer at redhat.com>
- Linux 3.1-rc2-git7
- Add a provides/obsoletes for cpupowerutils-devel
* Fri Aug 19 2011 Josh Boyer <jwboyer at redhat.com>
- Add patch from upstream to fix 64-bit divide error in btrfs
- Add BuildRequires on gettext for cpupowerutils translations
* Fri Aug 19 2011 Josh Boyer <jwboyer at redhat.com>
- Linux 3.1-rc2-git5
- Change XHCI to builtin (rhbz 731706)
- Add patch to fix race between cryptd and aesni (rhbz 721002)
* Thu Aug 18 2011 Josh Boyer <jwboyer at redhat.com>
- Adjust provides/obsoletes to replace the cpupowerutils package
* Wed Aug 17 2011 Josh Boyer <jwboyer at redhat.com>
- Create the kernel-tools subpackages based on a start by davej
* Tue Aug 16 2011 Dave Jones <davej at redhat.com>
- Prepare for packaging more of tools/ by renaming 'perf' subpackage
  to kernel-tools
* Tue Aug 16 2011 Dennis Gilmore <dennis at ausil.us>
- add config for arm tegra devices
- setup kernel to build omap image (patch from David Marlin)
- setup kernel to build tegra image based on omap work
- add arm device tree patches
* Sat Aug 13 2011 Dave Jones <davej at redhat.com>
- CPU_FREQ drivers should now be built-in on x86-64.
* Thu Aug 11 2011 Josh Boyer <jwboyer at redhat.com>
- Add patch davej applied to f15 for rhbz 729340
- Add munged together patch for rhbz 729269
- Build ide_pmac as a module (rhbz 730039)
* Tue Aug  9 2011 Josh Boyer <jwboyer at redhat.com>
- Add Makefile.config and ARM config changes from David Marlin
* Tue Aug  9 2011 Josh Boyer <jwboyer at redhat.com>
- Add patch davej applied to f15 for rhbz 728872
* Tue Aug  9 2011 Dave Jones <davej at redhat.com>
- ptrace_report_syscall: check if TIF_SYSCALL_EMU is defined
* Tue Aug  9 2011 Dave Jones <davej at redhat.com>
- Enable CONFIG_SAMSUNG_LAPTOP (rhbz 729363)
--------------------------------------------------------------------------------


================================================================================
 kmymoney-4.6.0-1.fc16 (FEDORA-2011-11273)
 Personal finance
--------------------------------------------------------------------------------
Update Information:

New kmymoney release, includes several new features, many bugfixes, and improved translations.

See also http://sourceforge.net/news/?group_id=4708
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Rex Dieter <rdieter at fedoraproject.org> 4.6.0-1
- 4.6.0
- use more pkgconfig-type build deps
* Thu Feb 17 2011 Rex Dieter <rdieter at fedoraproject.org> 4.5.3-1.1
- BR: aqbanking-devel >= 5.0
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #728701 - Review Request: libalkimia - Financial library
        https://bugzilla.redhat.com/show_bug.cgi?id=728701
--------------------------------------------------------------------------------


================================================================================
 libalkimia-4.3.1-2.fc16 (FEDORA-2011-11273)
 Financial library
--------------------------------------------------------------------------------
Update Information:

New kmymoney release, includes several new features, many bugfixes, and improved translations.

See also http://sourceforge.net/news/?group_id=4708
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #728701 - Review Request: libalkimia - Financial library
        https://bugzilla.redhat.com/show_bug.cgi?id=728701
--------------------------------------------------------------------------------


================================================================================
 libechonest-1.1.9-1.fc16 (FEDORA-2011-11285)
 C++ wrapper for the Echo Nest API
--------------------------------------------------------------------------------
Update Information:

Update to new version. No information given by upstream for the changes.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Orcan Ogetbil <oget[dot]fedora[at]gmail[dot]com> - 1.1.9-1
- Update to 1.1.9
--------------------------------------------------------------------------------


================================================================================
 libwnck3-3.1.5-1.fc16 (FEDORA-2011-11042)
 Window Navigator Construction Kit
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Matthias Clasen <mclasen at redhat.com> 3.1.5-1
- Update to 3.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 maven-3.0.3-13.fc16 (FEDORA-2011-11253)
 Java project management and project comprehension tool
--------------------------------------------------------------------------------
Update Information:

Remove unnecessary deps causing problems from lib/. Improves compatibility with some projects.
   
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Stanislav Ochotnicky <sochotnicky at redhat.com> - 3.0.3-13
- Remove unnecessary deps causing problems from lib/
- Add utf-8 source encoding patch
* Thu Jul 28 2011 Stanislav Ochotnicky <sochotnicky at redhat.com> - 3.0.3-12
- Disable debug package creation
* Thu Jul 28 2011 Stanislav Ochotnicky <sochotnicky at redhat.com> - 3.0.3-11
- Change to arch specific since we are using _libdir for _jnidir
--------------------------------------------------------------------------------


================================================================================
 mfiler3-4.4.1-3.fc16 (FEDORA-2011-11284)
 Two pane file manager under UNIX console
--------------------------------------------------------------------------------
Update Information:

New version 3.4.7 is released.
mfiler3 is rebuilt against this saphire.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 4.4.1-3
- Rebuild against new saphire
* Sat Aug  6 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 4.4.1-2
- Rebuild against newer saphire
--------------------------------------------------------------------------------


================================================================================
 mindless-1.0.0-4.fc16 (FEDORA-2011-11235)
 Find the secret code
--------------------------------------------------------------------------------
Update Information:

This is a simple game for two players using the rules of Mastermind.
You can play in human vs. human, human vs. computer or computer
vs. computer mode.  The goal of the game is to crack a secret code
consisting of four balls which can each be one of eight colors.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730426 - Review Request: mindless - Find the secret code
        https://bugzilla.redhat.com/show_bug.cgi?id=730426
--------------------------------------------------------------------------------


================================================================================
 mingw-gtksourceview3-3.1.4-2.fc16 (FEDORA-2011-11225)
 MinGW Windows library for viewing source files
--------------------------------------------------------------------------------
Update Information:

GtkSourceView is a text widget that extends the standard GTK+ GtkTextView widget. It improves GtkTextView by implementing syntax highlighting and other features typical of a source code editor.

This package contains the MinGW Windows cross compiled GtkSourceView library, version 3.
--------------------------------------------------------------------------------


================================================================================
 munin-1.4.6-4.fc16 (FEDORA-2011-11246)
 Network-wide graphing framework (grapher/gatherer)
--------------------------------------------------------------------------------
Update Information:

fix tmpfiles.d file for f15 (BZ# 731181)
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 D. Johnson <fenris02 at fedoraproject.org> - 1.4.6-4
- fix tmpfiles.d file for f15 (BZ# 731181)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #731181 - Selinux prevents munin cron correct execution
        https://bugzilla.redhat.com/show_bug.cgi?id=731181
--------------------------------------------------------------------------------


================================================================================
 mysql-connector-java-5.1.17-1.fc16 (FEDORA-2011-11224)
 Official JDBC driver for MySQL
--------------------------------------------------------------------------------
Update Information:

- Update to bugfix release 5.1.17, see changelog at http://dev.mysql.com/doc/refman/5.1/en/cj-news-5-1-17.html
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 Miloš Jakubíček <xjakub at fi.muni.cz> - 1:5.1.17-1
- Update to 5.1.17
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #700404 - mysql-connector-java-5.1.17 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=700404
--------------------------------------------------------------------------------


================================================================================
 orca-3.1.5-1.fc16 (FEDORA-2011-11042)
 Assistive technology for people with visual impairments
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Aug 18 2011 Matthias Clasen <mclasen at redhat.com> 3.1.5-1
- Update to 3.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 p11-kit-0.4-1.fc16 (FEDORA-2011-11243)
 Library for loading and sharing PKCS#11 modules
--------------------------------------------------------------------------------
Update Information:

Update to new p11-kit 0.4 release.

What's new in 0.4
-----------------
 * Fix endless loop if module forks during initialization
 * Update PKCS#11 URI code for new draft of spec
 * Don't fail when duplicate modules are configured
 * Better debug output
 * Add example configuration documentation
 * Support whitespace in PKCS#11 URIs
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Kalev Lember <kalevlember at gmail.com> - 0.4-1
- Update to 0.4
- Install the example config file to documentation directory
--------------------------------------------------------------------------------


================================================================================
 perl-Gtk2-1.224-1.fc16 (FEDORA-2011-11275)
 Perl interface to the 2.x series of the Gimp Toolkit library
--------------------------------------------------------------------------------
Update Information:

Update to 1.224 to handle the rename of the keysym defines in gtk+ 2.22.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug  3 2011 Tom Callaway <spot at fedoraproject.org> - 1.224-1
- update to 1.224
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #712886 - perl-App-Asciio keyboard shortcuts don't work and the file saved in a binary
        https://bugzilla.redhat.com/show_bug.cgi?id=712886
--------------------------------------------------------------------------------


================================================================================
 perl-HTML-Format-2.10-1.fc16 (FEDORA-2011-11245)
 HTML formatter modules
--------------------------------------------------------------------------------
Update Information:

 
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Ralf Corsépius <corsepiu at fedoraproject.org> - 2.10-1
- Upstream update.
- Build in HTML-Format-2.10 subdir.
- Add HTML-Format-2.10.diff.
--------------------------------------------------------------------------------


================================================================================
 php-libvirt-0.4.4-1.fc16 (FEDORA-2011-11252)
 PHP language binding for Libvirt
--------------------------------------------------------------------------------
Update Information:

Update 0.4.4
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Michal Novotny <minovotn at redhat.com> - 0.4.4
- Several bugfixes and updated SPEC file and codes not to require open tags
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-DbUnit-1.0.3-1.fc16 (FEDORA-2011-11267)
 DbUnit port for PHP/PHPUnit
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

DbUnit 1.0.3
* `PHPUnit_Extensions_Database_DefaultTester::__construct()` now properly calls its parent constructor so that default setUp and tearDown operations can be set.

--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Remi Collet <remi at fedoraproject.org> - 1.0.3-1
- Version 1.0.3 (stable) - API 1.0.0 (stable)
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-PHP-CodeCoverage-1.0.5-1.fc16 (FEDORA-2011-11247)
 PHP code coverage information
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

PHP_CodeCoverage 1.0.5
* Fixed sorting of top project risks.

--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Remi Collet <remi at fedoraproject.org> - 1.0.5-1
- Version 1.0.5 (stable) - API 1.0.3 (stable)
- remove PEAR hack (only needed for EPEL)
- raise PEAR dependency to 1.9.2
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-PHPUnit-3.5.15-1.fc16 (FEDORA-2011-11278)
 Regression testing framework for unit tests
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:

PHPUnit 3.5.15
* Fixed GH-260: `assertEqualXmlStructure()` emits PHP notice.
* Fixed class name detection when extending from another test suite.
* XML_RPC2, which is only used by the Trac ticket listener, is now correctly marked as an optional dependency.
* The PHPUnit test runner no longer calls `xdebug_disable()`.
* `PHPUnit_Util_Fileloader` and `PHPUnit_Util_PHP` now use `escapeshellcmd()` instead of `escapeshellarg()` for PHP binary.

--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Remi Collet <remi at fedoraproject.org> - 3.5.15-1
- Version 3.5.15 (stable) - API 3.5.7 (stable)
- raise PEAR dependency to 1.9.3
--------------------------------------------------------------------------------


================================================================================
 picard-0.15.1-1.fc16 (FEDORA-2011-11280)
 MusicBrainz-based audio tagger
--------------------------------------------------------------------------------
Update Information:

Update to latest upstream that works with the Next Generation Schema
in MusicBrainz.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Alex Lancaster <alexlan[AT]fedoraproject org> - 0.15.1-1
- Update to 0.15.1
- Add more plugins
--------------------------------------------------------------------------------


================================================================================
 pl-5.10.2-4.fc16 (FEDORA-2011-11229)
 SWI-Prolog - Edinburgh compatible Prolog compiler
--------------------------------------------------------------------------------
Update Information:

Fix bugs in GIF image decoder
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Petr Pisar <ppisar at redhat.com> - 5.10.2-4
- Fix CVE-2011-2896 (David Koblas' GIF decoder LZW decoder buffer overflow)
  (bug #727800)
- Fix other GIF decoder bug
  (http://www.swi-prolog.org/bugzilla/show_bug.cgi?id=7#c4)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #727800 - CVE-2011-2896 David Koblas' GIF decoder LZW decoder buffer overflow
        https://bugzilla.redhat.com/show_bug.cgi?id=727800
--------------------------------------------------------------------------------


================================================================================
 potrace-1.10-1.fc16 (FEDORA-2011-11261)
 Transform bitmaps into vector graphics
--------------------------------------------------------------------------------
Update Information:

A DXF backend was added. The output is in the drawing interchange format used by computer aided design software. Thanks to Jonas Benedett Dorr for testing. The Gimppath backend was changed to be compatible with current versions of Gimp. The EPS, PDF, and SVG backends now use high-resolution bounding boxes. The default scaling of the EPS, PDF, and SVG backends is now fixed at 72dpi. A new option --flat was added to the SVG backend. A new option --tight was added to remove whitespace around the input image before calculating its scaling and placement.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.10-1
- Update to 1.10.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732257 - potrace-1.10 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=732257
--------------------------------------------------------------------------------


================================================================================
 pragha-0.98.0-1.fc16 (FEDORA-2011-11272)
 Lightweight GTK+ music manager
--------------------------------------------------------------------------------
Update Information:

This update fixes a possible memory leak when saving tags. It also adds many new features. For a complete list of changes refer to 
http://dissonance.googlecode.com/svn/trunk/NEWS
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Christoph Wickert <cwickert at fedoraproject.org> - 0.98.0-1
- Update to 0.98.0
--------------------------------------------------------------------------------


================================================================================
 pyatspi-2.1.5-1.fc16 (FEDORA-2011-11042)
 Python bindings for at-spi
--------------------------------------------------------------------------------
Update Information:

This update contains the releases of many core GNOME components that are part of GNOME 3.1.5.
Latest upstream release of evolution-related packages + samba4 and openchange update.

Together with dependant packages.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Matthias Clasen <mclasen at redhat.com> - 2.1.5-1
- Update to 2.1.5
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730819 - gtk2-engines requirement doesn't specify arch
        https://bugzilla.redhat.com/show_bug.cgi?id=730819
  [ 2 ] Bug #727683 - should obsolete control-center-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=727683
--------------------------------------------------------------------------------


================================================================================
 pygobject2-2.28.6-2.fc16 (FEDORA-2011-11244)
 Python 2 bindings for GObject
--------------------------------------------------------------------------------
Update Information:

This update disables introspection support which is now provided via pygobject3.  Test this against modules that use static bindings such as pygtk.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Aug 18 2011 John (J5) Palmieri <johnp at redhat.com> - 2.28.6-2
- disable introspection in anticipation of pygobject3
- https://bugzilla.redhat.com/show_bug.cgi?id=731851
- pygobject2 now becomes legacy for static binding support (e.g. PyGTK)
--------------------------------------------------------------------------------


================================================================================
 pygobject3-2.90.2-3.fc16 (FEDORA-2011-11286)
 Python 2 bindings for GObject Introspection
--------------------------------------------------------------------------------
Update Information:

This package installs in parallel with pygobject2 and provides the GObject Introspection bindings.
--------------------------------------------------------------------------------


================================================================================
 python-requests-0.6.0-1.fc16 (FEDORA-2011-11258)
 HTTP library, written in Python, for human beings
--------------------------------------------------------------------------------
Update Information:

Fixes bugs and adds
enhancements to version
0.5.1.
A python library
for Humans to make
HTTP requests.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #730570 - Review Request:  python-requests - Python HTTP library for Humans
        https://bugzilla.redhat.com/show_bug.cgi?id=730570
--------------------------------------------------------------------------------


================================================================================
 python-setuptools-0.6.21-1.fc16 (FEDORA-2011-11274)
 Easily build and distribute Python packages
--------------------------------------------------------------------------------
Update Information:

* Very minor bugfix release from upstream
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Toshio Kuratomi <toshio at fedoraproject.org> - 0.6.21
- Upstream bugfix release
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732261 - python-setuptools-0.6.21 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=732261
--------------------------------------------------------------------------------


================================================================================
 python3-cairo-1.10.0-1.fc16 (FEDORA-2011-11289)
 Python 3 bindings for the cairo library
--------------------------------------------------------------------------------
Update Information:

This is needed for pygobject3
--------------------------------------------------------------------------------
ChangeLog:

* Thu Aug 18 2011 John (J5) Palmieri <johnp at redhat.com> - 1.10.0-1
- update to upstream 1.10.0
--------------------------------------------------------------------------------


================================================================================
 qbittorrent-2.8.4-1.fc16 (FEDORA-2011-11227)
 A Bittorrent Client
--------------------------------------------------------------------------------
Update Information:

Hi
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 12 2011 Leigh Scott <leigh123linux at googlemail.com> - 1:2.8.4-1
- update to 2.8.4
--------------------------------------------------------------------------------


================================================================================
 qemu-0.15.0-3.fc16 (FEDORA-2011-11237)
 QEMU is a FAST! processor emulator
--------------------------------------------------------------------------------
Update Information:

Update to 0.15.0 stable release includes several bug fixes.
Update to rc1, fixes several bugs.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Aug 18 2011 Hans de Goede <hdegoede at redhat.com> - 2:0.15.0-3
- Add missing BuildRequires: usbredir-devel, so that the usbredir code
  actually gets build
* Thu Aug 18 2011 Richard W.M. Jones <rjones at redhat.com> - 2:0.15.0-2
- Add upstream qemu patch 'Allow to leave type on default in -machine'
  (2645c6dcaf6ea2a51a3b6dfa407dd203004e4d11).
* Sun Aug 14 2011 Justin M. Forbes <jforbes at redhat.com> - 2:0.15.0-1
- Update to 0.15.0 stable release.
* Thu Aug  4 2011 Justin M. Forbes <jforbes at redhat.com> - 2:0.15.0-0.3.201108040af4922
- Update to 0.15.0-rc1 as we prepare for 0.15.0 release
* Thu Aug  4 2011 Daniel P. Berrange <berrange at redhat.com> - 2:0.15.0-0.3.2011072859fadcc
- Fix default accelerator for non-KVM builds (rhbz #724814)
* Thu Jul 28 2011 Justin M. Forbes <jforbes at redhat.com> - 2:0.15.0-0.1.2011072859fadcc
- Update to 0.15.0-rc0 as we prepare for 0.15.0 release
--------------------------------------------------------------------------------


================================================================================
 qmpdclient-1.2.2-1.fc16 (FEDORA-2011-11236)
 Qt4 based MPD client
--------------------------------------------------------------------------------
Update Information:

* Included LyricWiki scraper
* Removed QtWebkit dependancy
* Fixed linking with old and modern gcc
* Fixed Last.fm scrobbling
* Spanish translation
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 Julian Golderer <j.golderer at novij.at> 1.2.2-1
- Version Bump 1.2.2
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #716199 - FTBFS qmpdclient-1.2-2.fc15
        https://bugzilla.redhat.com/show_bug.cgi?id=716199
--------------------------------------------------------------------------------


================================================================================
 qt-4.8.0-0.9.beta1.fc16 (FEDORA-2011-11240)
 Qt toolkit
--------------------------------------------------------------------------------
Update Information:

Qt build that uses raster graphicssystem by default.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Rex Dieter <rdieter at fedoraproject.org> 1:4.8.0-0.9.beta1
- -graphicssystem raster (#712617)
- drop sqlite_pkg option
* Sun Jul 31 2011 Rex Dieter <rdieter at fedoraproject.org> 1:4.8.0-0.8.beta1
- macros.qt4: s|_qt47|_qt48|
* Thu Jul 28 2011 Dan Horák <dan[at]danny.cz> 1:4.8.0-0.7.beta1
- fix the outdated standalone copy of JavaScriptCore
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #712617 - qt-4.8 introduces minor cosmetic deficiencies in oxygen window decoration
        https://bugzilla.redhat.com/show_bug.cgi?id=712617
  [ 2 ] Bug #726971 - digikam crashes  with "-graphicssystem raster"
        https://bugzilla.redhat.com/show_bug.cgi?id=726971
--------------------------------------------------------------------------------


================================================================================
 qtwebkit-2.2-13.week32.fc16 (FEDORA-2011-11230)
 Qt WebKit bindings
--------------------------------------------------------------------------------
Update Information:

qtwebkit-2.2 week32 snapshot (bugfix) build.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Aug 18 2011 Rex Dieter <rdieter at fedoraproject.org> 2.2-13.week32
- qtwebkit-2.2-week32 snapshot
--------------------------------------------------------------------------------


================================================================================
 quazip-0.4.2-1.fc16 (FEDORA-2011-11266)
 Qt/C++ wrapper for the minizip library
--------------------------------------------------------------------------------
Update Information:

>From NEWS:
* 2011-08-10 0.4.2
        * Cmake patch (thanks to Bernhard Rosenkraenzer).
        * Symbian patch (thanks to Hamish Willee).
        * Documented the multiple files limitation of QuaZipFile.
        * Fixed relative paths handling in JlCompress.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Nicolas Chauvet <kwizart at gmail.com> - 0.4.2-1
- Update to 0.4.2
- Rebase ld patch
--------------------------------------------------------------------------------


================================================================================
 rubygem-boxgrinder-build-0.9.4-1.fc16 (FEDORA-2011-11264)
 A tool for creating appliances from simple plain text files
--------------------------------------------------------------------------------
Update Information:

Release 0.9.4.

- [BGBUILD-275] default_repos setting is not included in schema and is not documented
- [BGBUILD-263] NoMethodError: undefined method 'item' for nil:NilClass while creating EBS appliance
- [BGBUILD-246] Detect when insufficient system memory is available for standard libguestfs, and reduce allocation.
- [BGBUILD-269] RPM database is recreated after post section execution preventing installing RPM in post section
- [BGBUILD-273] Move to RSpec2
- [BGBUILD-272] Move from aws and amazon-ec2 to official aws-sdk gem
- [BGBUILD-238] Stop AWS gem warnings
- [BGBUILD-265] Resolve concurrency issues in S3 plugin for overwriting
- [BGBUILD-249] Warning from S3 AMI plugin that BG is attempting to create a bucket that already exists
- [BGBUILD-242] Additional EBS overwrite edge cases
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Marek Goldmann <mgoldman at redhat.com> - 0.9.4-1
- Upstream release: 0.9.4
- [BGBUILD-263] NoMethodError: undefined method 'item' for nil:NilClass while creating EBS appliance
- [BGBUILD-246] Detect when insufficient system memory is available for standard libguestfs, and reduce allocation.
- [BGBUILD-269] RPM database is recreated after post section execution preventing installing RPM in post section
- [BGBUILD-273] Move to RSpec2
- [BGBUILD-272] Move from aws and amazon-ec2 to official aws-sdk gem
- [BGBUILD-238] Stop AWS gem warnings
- [BGBUILD-265] Resolve concurrency issues in S3 plugin for overwriting
- [BGBUILD-249] Warning from S3 AMI plugin that BG is attempting to create a bucket that already exists
- [BGBUILD-242] Additional EBS overwrite edge cases
--------------------------------------------------------------------------------


================================================================================
 rubygem-boxgrinder-core-0.3.5-1.fc16 (FEDORA-2011-11264)
 Core library for BoxGrinder
--------------------------------------------------------------------------------
Update Information:

Release 0.9.4.

- [BGBUILD-275] default_repos setting is not included in schema and is not documented
- [BGBUILD-263] NoMethodError: undefined method 'item' for nil:NilClass while creating EBS appliance
- [BGBUILD-246] Detect when insufficient system memory is available for standard libguestfs, and reduce allocation.
- [BGBUILD-269] RPM database is recreated after post section execution preventing installing RPM in post section
- [BGBUILD-273] Move to RSpec2
- [BGBUILD-272] Move from aws and amazon-ec2 to official aws-sdk gem
- [BGBUILD-238] Stop AWS gem warnings
- [BGBUILD-265] Resolve concurrency issues in S3 plugin for overwriting
- [BGBUILD-249] Warning from S3 AMI plugin that BG is attempting to create a bucket that already exists
- [BGBUILD-242] Additional EBS overwrite edge cases
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Marek Goldmann <mgoldman at redhat.com> - 0.3.5-1
- Upstream release: 0.3.5
- [BGBUILD-273] Move to RSpec2
- [BGBUILD-275] default_repos setting is not included in schema and is not documented
--------------------------------------------------------------------------------


================================================================================
 rubygem-virt-p2v-0.8.3-1.fc16 (FEDORA-2011-11248)
 Send a machine's storage and metadata to virt-p2v-server
--------------------------------------------------------------------------------
Update Information:

New virt-p2v package.
--------------------------------------------------------------------------------


================================================================================
 rubygems-1.8.8-1.fc16 (FEDORA-2011-11239)
 The Ruby standard for packaging ruby libraries
--------------------------------------------------------------------------------
Update Information:

New version 1.8.8 is released.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 1.8.8-1
- 1.8.8
--------------------------------------------------------------------------------


================================================================================
 saphire-3.4.7-1.fc16 (FEDORA-2011-11284)
 Yet another shell
--------------------------------------------------------------------------------
Update Information:

New version 3.4.7 is released.
mfiler3 is rebuilt against this saphire.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 3.4.5-1
- 3.4.5
--------------------------------------------------------------------------------


================================================================================
 seamonkey-2.3-1.fc16 (FEDORA-2011-11263)
 Web browser, e-mail, news, IRC client, HTML editor
--------------------------------------------------------------------------------
Update Information:

Upgrade to 2.3
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Kai Engert <kaie at redhat.com> - 2.3-1
- Update to 2.3
--------------------------------------------------------------------------------


================================================================================
 shorewall-4.4.22.3-2.fc16 (FEDORA-2011-11265)
 An iptables front end for firewall configuration
--------------------------------------------------------------------------------
Update Information:

Update to 4.4.22.3. Release notes:

http://www1.shorewall.net/pub/shorewall/4.4/shorewall-4.4.22/releasenotes.txt
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 Jonathan G. Underwood <jonathan.underwood at gmail.com> - 4.4.22.3-2
- Rename _baseurl macro to baseurl
- Change the defattr to (-,root,root,-) and fix up file permissions
- Fixes to file lists
* Sat Aug 20 2011 Jonathan G. Underwood <jonathan.underwood at gmail.com> - 4.4.22.3-1
- Update to 4.4.22.3
* Thu Aug 11 2011 Orion Poplawski <orion at cora.nwra.com> - 4.4.22.2-1
- Update to 4.4.22.2
- Drop patches applied upstream
--------------------------------------------------------------------------------


================================================================================
 sisu-2.2.3-2.fc16 (FEDORA-2011-11242)
 Sonatype dependency injection framework
--------------------------------------------------------------------------------
Update Information:

Add backward compatible package path for lifecycles. Fixes problems with maven and some projects.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Stanislav Ochotnicky <sochotnicky at redhat.com> - 2.2.3-2
- Add backward compatible package path for lifecycles
- Remove temporary BRs/Rs
--------------------------------------------------------------------------------


================================================================================
 soundconverter-1.5.4-9.fc16 (FEDORA-2011-11288)
 Simple sound converter application for GNOME
--------------------------------------------------------------------------------
Update Information:

Warn about and reject conversion of FLAC to Ogg Vorbis due to GStreamer stream corruption (GNOME bz 651615).

--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Michael Schwendt <mschwendt at fedoraproject.org> - 1.5.4-9
- Enhance the previous patch, and consider the case when preferences
  are changed after creating a list of input files. Also remove rejected
  FLAC files from an internal filelist, so readding them will display the
  warning dialog again.
* Fri Aug 19 2011 Michael Schwendt <mschwendt at fedoraproject.org> - 1.5.4-8
- Block conversion of FLAC to Ogg Vorbis due to GStreamer stream
  corruption (GNOME bz 651615).
- Make "Clear" button really clear internal filelist.
--------------------------------------------------------------------------------


================================================================================
 surfraw-2.2.8-2.fc16 (FEDORA-2011-11277)
 Shell Users Revolutionary Front Rage Against the Web
--------------------------------------------------------------------------------
Update Information:

Rebuilt for trailing slash bug of rpm-4.9.1.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Aug 17 2011 Thomas Moschny <thomas.moschny at gmx.de> - 2.2.8-2
- Rebuilt for trailing slash bug of rpm-4.9.1
--------------------------------------------------------------------------------


================================================================================
 system-config-date-1.9.63-1.fc16 (FEDORA-2011-11238)
 A graphical interface for modifying system date and time
--------------------------------------------------------------------------------
Update Information:

This update doesn't bail out if ntpdate isn't installed, properly ties dialog to toplevel windows and doesn't conflict with generically named desktop configuration tools.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Nils Philippsen <nils at redhat.com> - 1.9.63-1
- don't bail out if ntpdate can't be run (#731667)
- cope with systemd or SysVinit, alternatively
* Tue Aug 16 2011 Nils Philippsen <nils at redhat.com> - 1.9.63-1
- add support for chrony (#616385, patch by Miroslav Lichvár)
* Tue Aug 16 2011 Nils Philippsen <nils at redhat.com> - 1.9.62-1
- improve building/cleaning message files (Martin Pitt)
- properly tie dialogs to toplevels, set slightly better dialog titles, set
  dialogs transient for notebook due to firstboot (#528157)
- use branded name in desktop file (#727204)
- use Transifex and pull updated translations
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #731667 - GError: Failed to execute child process "/usr/sbin/ntpdate" (No such file or directory)
        https://bugzilla.redhat.com/show_bug.cgi?id=731667
--------------------------------------------------------------------------------


================================================================================
 system-config-services-0.101.6-1.fc16 (FEDORA-2011-11260)
 Utility to start and stop system services
--------------------------------------------------------------------------------
Update Information:

This update implements and uses systemd manager interfaces to reload xinetd when changing xinetd services.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Nils Philippsen <nils at redhat.com> - 0.101.6-1
- version 0.101.6:
  - implement Reload/ReloadOrRestart dbus interfaces (#732231)
* Mon Aug 22 2011 Nils Philippsen <nils at redhat.com> - 0.101.5-1
- version 0.101.5:
  - implement Reload/ReloadOrRestart interfaces (#732231)
* Mon Aug 22 2011 Nils Philippsen <nils at redhat.com> - 0.101.4-1
- version 0.101.4:
  - use systemd manager interface to reload xinetd (#732231)
  - pull updated translations
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732231 - [abrt] system-config-services-0.101.3-1.fc15: system-config-services:1060:_xinetd_reload:AttributeError: 'SystemDService' object has no attribute 'reload'
        https://bugzilla.redhat.com/show_bug.cgi?id=732231
--------------------------------------------------------------------------------


================================================================================
 system-config-users-1.2.109-1.fc16 (FEDORA-2011-10860)
 A graphical interface for administering users and groups
--------------------------------------------------------------------------------
Update Information:

This update uses configurable values from /etc/login.defs for minimum user and group ids instead of hardcoded values. This is necessary for the "1000 System Accounts" feature: https://fedoraproject.org/wiki/Features/1000SystemAccounts
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 22 2011 Nils Philippsen <nils at redhat.com> - 1.2.109-1
- respect /etc/login.defs in user filter (#717122)
- pull updated translations
* Sat Aug 13 2011 Nils Philippsen <nils at redhat.com> - 1.2.108-1
- pull updated translations
- use /etc/login.defs for minimum uids/gids (#717122)
- adapt messages for configurable minimum uids/gids
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #717122 - Use /etc/login.defs to define a 'system' account instead of hard-coding 500 (s-c-users)
        https://bugzilla.redhat.com/show_bug.cgi?id=717122
--------------------------------------------------------------------------------


================================================================================
 systemd-33-2.fc16 (FEDORA-2011-11231)
 A System and Service Manager
--------------------------------------------------------------------------------
Update Information:

fix crash on service file reload
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 Harald Hoyer <harald at redhat.com> 33-2
- fix ABRT on service file reloading
Resolves: rhbz#732020
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732020 - systemd[1]: Caught <ABRT>, dumped core
        https://bugzilla.redhat.com/show_bug.cgi?id=732020
--------------------------------------------------------------------------------


================================================================================
 towhee-7.0.1-1.fc16 (FEDORA-2011-11259)
 A Monte Carlo molecular simulation code
--------------------------------------------------------------------------------
Update Information:

Update to 7.0.1. The most significant change is the formal addition of 3 new random number generators along with a change of the default random number generator from RANLUX (the one used previously in Towhee) to DX-1597-2-7.  The new default random number generator results in faster simulations (roughly 20% faster) and also has a vastly improved repeat period of 10^(14903) instead of the old repeat period of 10^(171).
Update to 6.2.19.
Update to 6.2.19.
Update to 6.2.19.
Update to 6.2.19.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 7.0.1-1
- Update to 7.0.1.
* Thu Aug 18 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 7.0.0-1
- Update to 7.0.0.
* Wed Aug 17 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 6.2.19-1
- Update to 6.2.19.
* Mon Aug  8 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 6.2.18-1
- Update to 6.2.18.
* Sat Aug  6 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 6.2.17-1
- Update to 6.2.17.
* Wed Aug  3 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 6.2.16-2
- Workaround broken MPICH2.
* Wed Aug  3 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 6.2.16-1
- Update to 6.2.16.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #731681 - towhee-7.0.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=731681
  [ 2 ] Bug #727825 - towhee-6.2.19 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=727825
--------------------------------------------------------------------------------


================================================================================
 vavoom-1.33-1.fc16 (FEDORA-2011-11226)
 Enhanced Doom, Heretic, Hexen and Strife source port
--------------------------------------------------------------------------------
Update Information:

new upstream release. http://www.vavoom-engine.com/forums/viewtopic.php?t=3373. Doom shareware downloader has been fixed to work again
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 Rahul Sundaram <sundaram at fedoraproject.org> 1.33-1
- New upstream release
- Drop definition of buildroot, defattr and clean stage
- Drop obsolete patches
- Remove no longer valid doom shareware mirror in doom.autodlrc
- Fixed sed line to apply to timidity.h instead of config.h which no longer exists
--------------------------------------------------------------------------------


================================================================================
 vdr-osdteletext-0.9.1-1.fc16 (FEDORA-2011-11228)
 OSD teletext plugin for VDR
--------------------------------------------------------------------------------
Update Information:

Update to version 0.9.1.

http://projects.vdr-developer.org/news/143
--------------------------------------------------------------------------------
ChangeLog:

* Sat Aug 20 2011 Ville Skyttä <ville.skytta at iki.fi> - 0.9.1-1
- Update to 0.9.1.
- Use rpm >= 4.9's Provides filtering instead of the old Fedora way.
--------------------------------------------------------------------------------


================================================================================
 wicd-1.7.0-9.fc16 (FEDORA-2011-11282)
 Wireless and wired network connection manager
--------------------------------------------------------------------------------
Update Information:

Roll up of F-14 and F-15 wicd fixes that did not make the development deadline for F-16.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 19 2011 David Cantrell <dcantrell at redhat.com> - 1.7.0-9
- Initialize appGui._wired_showing in __init__ (#723553)
- Make sure check and message in wicd-cli are a lambda (#712435)
- Correct systemd unit file for wicd, add D-Bus service file (#699116)
- Move docs to the wicd-common subpackage
- Correct /etc/dbus-1/system.d/wicd.conf (#699116)
--------------------------------------------------------------------------------


================================================================================
 xorg-sgml-doctools-1.9-1.fc16 (FEDORA-2011-11271)
 X.Org SGML documentation generation tools
--------------------------------------------------------------------------------
Update Information:

New upstream release.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732265 - xorg-sgml-doctools-1.9 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=732265
--------------------------------------------------------------------------------


================================================================================
 yash-2.28-1.fc16 (FEDORA-2011-11269)
 Yet Another SHell
--------------------------------------------------------------------------------
Update Information:

New version 2.28 is released.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Aug 21 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 2.28-1
- 2.28
--------------------------------------------------------------------------------



More information about the test mailing list