persistent gnome dep problems (F16 alpha rc3-5, alpha), --skip-broken wants to haul in 32-bit libs

Jurgen Kramer gtmkramer at xs4all.nl
Wed Aug 24 09:35:41 UTC 2011


I have not seen any mention of this on the list so far so here it goes.
I've been seeing gnome dep problems for the last few days (through alpha
rc's and now alpha).

I managed to get a lot of updates installed by selectively install
updates. When I try to workaround the remaining dep problems yum wants
to get i686 libs...

--> Finished Dependency Resolution
Error: Package: evolution-NetworkManager-3.1.4-1.fc16.x86_64
(@anaconda-0)
           Requires: libecal-1.2.so.9()(64bit)
           Removing: evolution-data-server-3.1.4-1.fc16.x86_64
(@anaconda-0)
               libecal-1.2.so.9()(64bit)
           Updated By: evolution-data-server-3.1.5-2.fc16.x86_64
(updates-testing)
               Not found
Error: Package: 1:nautilus-sendto-3.0.0-6.fc16.x86_64 (@anaconda-0)
           Requires: libedataserver-1.2.so.14()(64bit)
           Removing: evolution-data-server-3.1.4-1.fc16.x86_64
(@anaconda-0)
               libedataserver-1.2.so.14()(64bit)
           Updated By: evolution-data-server-3.1.5-2.fc16.x86_64
(updates-testing)
               Not found
Error: Package: evolution-3.1.4-1.fc16.x86_64 (@anaconda-0)
           Requires: libecal-1.2.so.9()(64bit)
           Removing: evolution-data-server-3.1.4-1.fc16.x86_64
(@anaconda-0)
               libecal-1.2.so.9()(64bit)
           Updated By: evolution-data-server-3.1.5-2.fc16.x86_64
(updates-testing)
               Not found
Error: Package: evolution-NetworkManager-3.1.4-1.fc16.x86_64
(@anaconda-0)
           Requires: libedataserver-1.2.so.14()(64bit)
           Removing: evolution-data-server-3.1.4-1.fc16.x86_64
(@anaconda-0)
               libedataserver-1.2.so.14()(64bit)
           Updated By: evolution-data-server-3.1.5-2.fc16.x86_64
(updates-testing)
               Not found
Error: Package: evolution-3.1.4-1.fc16.x86_64 (@anaconda-0)
           Requires: libebook-1.2.so.11()(64bit)
           Removing: evolution-data-server-3.1.4-1.fc16.x86_64
(@anaconda-0)
               libebook-1.2.so.11()(64bit)
           Updated By: evolution-data-server-3.1.5-2.fc16.x86_64
(updates-testing)
               Not found
Error: Package: evolution-NetworkManager-3.1.4-1.fc16.x86_64
(@anaconda-0)
           Requires: libebook-1.2.so.11()(64bit)
           Removing: evolution-data-server-3.1.4-1.fc16.x86_64
(@anaconda-0)
               libebook-1.2.so.11()(64bit)
           Updated By: evolution-data-server-3.1.5-2.fc16.x86_64
(updates-testing)
               Not found
Error: Package: evolution-3.1.4-1.fc16.x86_64 (@anaconda-0)
           Requires: libedataserver-1.2.so.14()(64bit)
           Removing: evolution-data-server-3.1.4-1.fc16.x86_64
(@anaconda-0)
               libedataserver-1.2.so.14()(64bit)
           Updated By: evolution-data-server-3.1.5-2.fc16.x86_64
(updates-testing)
               Not found
Error: Package: 1:nautilus-sendto-3.0.0-6.fc16.x86_64 (@anaconda-0)
           Requires: libebook-1.2.so.11()(64bit)
           Removing: evolution-data-server-3.1.4-1.fc16.x86_64
(@anaconda-0)
               libebook-1.2.so.11()(64bit)
           Updated By: evolution-data-server-3.1.5-2.fc16.x86_64
(updates-testing)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

When I try --skip-broken I get:

[root at develbox ~]# yum update --skip-broken
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package control-center.x86_64 1:3.1.4-1.fc16 will be updated
---> Package control-center.x86_64 1:3.1.5-3.fc16 will be an update
---> Package control-center-filesystem.x86_64 1:3.1.4-1.fc16 will be
updated
---> Package control-center-filesystem.x86_64 1:3.1.5-3.fc16 will be an
update
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
---> Package empathy.x86_64 0:3.1.5.1-1.fc16 will be an update
--> Processing Dependency: libp11-kit.so.0()(64bit) for package:
empathy-3.1.5.1-1.fc16.x86_64
---> Package evolution-data-server.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
1:nautilus-sendto-3.0.0-6.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
evolution-3.1.4-1.fc16.x86_64
--> Processing Dependency: libecal-1.2.so.9()(64bit) for package:
evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libecal-1.2.so.9()(64bit) for package:
evolution-3.1.4-1.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: 1:nautilus-sendto-3.0.0-6.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: evolution-3.1.4-1.fc16.x86_64
---> Package evolution-data-server.x86_64 0:3.1.5-2.fc16 will be an
update
---> Package folks.x86_64 1:0.5.2-1.fc16 will be updated
---> Package folks.x86_64 1:0.6.0-5.fc16 will be an update
--> Processing Dependency: libsocialweb-client.so.2()(64bit) for
package: 1:folks-0.6.0-5.fc16.x86_64
---> Package gnome-contacts.x86_64 0:0.1.1-1.fc16 will be updated
---> Package gnome-contacts.x86_64 0:0.1.2-2.fc16 will be an update
---> Package gnome-keyring.x86_64 0:3.1.1-2.fc16 will be updated
---> Package gnome-keyring.x86_64 0:3.1.4-1.fc16 will be an update
---> Package gnome-keyring-pam.x86_64 0:3.1.1-2.fc16 will be updated
---> Package gnome-keyring-pam.x86_64 0:3.1.4-1.fc16 will be an update
---> Package gnome-menus.x86_64 0:3.0.1-1.fc16 will be updated
---> Package gnome-menus.x86_64 0:3.1.5-2.fc16 will be an update
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
---> Package gnome-panel.x86_64 0:3.1.5-2.fc16 will be an update
---> Package gnome-panel-libs.x86_64 0:3.0.2-3.fc16 will be updated
---> Package gnome-panel-libs.x86_64 0:3.1.5-2.fc16 will be an update
---> Package gnome-session.x86_64 0:3.1.3-1.fc16 will be updated
---> Package gnome-session.x86_64 0:3.1.5-1.fc16 will be an update
---> Package gnome-session-xsession.x86_64 0:3.1.3-1.fc16 will be
updated
---> Package gnome-session-xsession.x86_64 0:3.1.5-1.fc16 will be an
update
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
---> Package gnome-shell.x86_64 0:3.1.4-2.gite7b9933.fc16 will be an
update
--> Running transaction check
---> Package evolution-data-server.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
1:nautilus-sendto-3.0.0-6.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
evolution-3.1.4-1.fc16.x86_64
--> Processing Dependency: libecal-1.2.so.9()(64bit) for package:
evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libecal-1.2.so.9()(64bit) for package:
evolution-3.1.4-1.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: 1:nautilus-sendto-3.0.0-6.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: evolution-3.1.4-1.fc16.x86_64
---> Package libsocialweb.x86_64 0:0.25.19-1.fc16 will be installed
--> Processing Dependency: libsocialweb-keys = 0.25.19-1.fc16 for
package: libsocialweb-0.25.19-1.fc16.x86_64
---> Package p11-kit.x86_64 0:0.4-1.fc16 will be installed
--> Running transaction check
---> Package evolution-data-server.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
1:nautilus-sendto-3.0.0-6.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.11()(64bit) for package:
evolution-3.1.4-1.fc16.x86_64
--> Processing Dependency: libecal-1.2.so.9()(64bit) for package:
evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libecal-1.2.so.9()(64bit) for package:
evolution-3.1.4-1.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: evolution-NetworkManager-3.1.4-1.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: 1:nautilus-sendto-3.0.0-6.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.14()(64bit) for
package: evolution-3.1.4-1.fc16.x86_64
---> Package libsocialweb-keys.noarch 0:0.25.19-1.fc16 will be installed
--> Running transaction check
---> Package evolution-data-server.x86_64 0:3.1.4-1.fc16 will be updated
---> Package evolution-data-server.x86_64 0:3.1.5-2.fc16 will be an
update
--> Processing Dependency: libedataserver-1.2.so.15()(64bit) for
package: empathy-3.1.5.1-1.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.15()(64bit) for
package: gnome-panel-3.1.5-2.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.15()(64bit) for
package: 1:folks-0.6.0-5.fc16.x86_64
--> Processing Dependency: libedataserver-1.2.so.15()(64bit) for
package: gnome-shell-3.1.4-2.gite7b9933.fc16.x86_64
--> Processing Dependency: libecal-1.2.so.10()(64bit) for package:
gnome-panel-3.1.5-2.fc16.x86_64
--> Processing Dependency: libecal-1.2.so.10()(64bit) for package:
gnome-shell-3.1.4-2.gite7b9933.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.12()(64bit) for package:
empathy-3.1.5.1-1.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.12()(64bit) for package:
gnome-panel-3.1.5-2.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.12()(64bit) for package:
1:folks-0.6.0-5.fc16.x86_64
--> Processing Dependency: libebook-1.2.so.12()(64bit) for package:
gnome-shell-3.1.4-2.gite7b9933.fc16.x86_64
--> Running transaction check
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgck.so.0()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
--> Processing Dependency: libgcr-3.so.1()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
---> Package empathy.x86_64 0:3.1.5.1-1.fc16 will be an update
---> Package evolution-data-server.x86_64 0:3.1.5-2.fc16 will be an
update
---> Package folks.x86_64 1:0.5.2-1.fc16 will be updated
---> Package folks.x86_64 1:0.6.0-5.fc16 will be an update
---> Package gnome-contacts.x86_64 0:0.1.2-2.fc16 will be an update
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
--> Processing Dependency: gnome-panel-libs = 3.0.2-3.fc16 for package:
gnome-panel-3.0.2-3.fc16.x86_64
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-panel-3.0.2-3.fc16.x86_64
---> Package gnome-panel.x86_64 0:3.1.5-2.fc16 will be an update
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-shell-3.1.4-1.fc16.x86_64
---> Package gnome-shell.x86_64 0:3.1.4-2.gite7b9933.fc16 will be an
update
---> Package libsocialweb.x86_64 0:0.25.19-1.fc16 will be installed
---> Package libsocialweb-keys.noarch 0:0.25.19-1.fc16 will be installed
---> Package p11-kit.x86_64 0:0.4-1.fc16 will be installed
--> Processing Dependency: libp11-kit.so.0()(64bit) for package:
gnome-keyring-3.1.4-1.fc16.x86_64
--> Running transaction check
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgck.so.0()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
--> Processing Dependency: libgcr-3.so.1()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-panel-3.0.2-3.fc16.x86_64
---> Package gnome-panel-libs.i686 0:3.0.2-3.fc16 will be installed
--> Processing Dependency: libX11.so.6 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libgdk_pixbuf-2.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libcairo.so.2 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libcairo-gobject.so.2 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libpthread.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libfreetype.so.6 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libgmodule-2.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libm.so.6 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libXau.so.6 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libatk-1.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libfontconfig.so.1 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libpangoft2-1.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libgio-2.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libpng12.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: librt.so.1 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libpangocairo-1.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libgobject-2.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libgthread-2.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libpango-1.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libgdk-3.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libgconf-2.so.4 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libgtk-3.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
--> Processing Dependency: libglib-2.0.so.0 for package:
gnome-panel-libs-3.0.2-3.fc16.i686
---> Package gnome-panel-libs.x86_64 0:3.0.2-3.fc16 will be updated
---> Package gnome-panel-libs.x86_64 0:3.0.2-3.fc16 will be updated
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-shell-3.1.4-1.fc16.x86_64
---> Package p11-kit.x86_64 0:0.3-2.fc16 will be installed
--> Running transaction check
---> Package GConf2.i686 0:3.1.6-1.fc16 will be installed
--> Processing Dependency: libpolkit-gobject-1.so.0 for package:
GConf2-3.1.6-1.fc16.i686
--> Processing Dependency: libdbus-1.so.3 for package:
GConf2-3.1.6-1.fc16.i686
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30) for package:
GConf2-3.1.6-1.fc16.i686
--> Processing Dependency: libldap-2.4.so.2 for package:
GConf2-3.1.6-1.fc16.i686
--> Processing Dependency: libxml2.so.2 for package:
GConf2-3.1.6-1.fc16.i686
--> Processing Dependency: liblber-2.4.so.2 for package:
GConf2-3.1.6-1.fc16.i686
--> Processing Dependency: libdbus-glib-1.so.2 for package:
GConf2-3.1.6-1.fc16.i686
---> Package atk.i686 0:2.1.5-1.fc16 will be installed
---> Package cairo.i686 0:1.10.2-4.fc16 will be installed
--> Processing Dependency: libpixman-1.so.0 for package:
cairo-1.10.2-4.fc16.i686
--> Processing Dependency: libXrender.so.1 for package:
cairo-1.10.2-4.fc16.i686
--> Processing Dependency: libz.so.1 for package:
cairo-1.10.2-4.fc16.i686
---> Package cairo-gobject.i686 0:1.10.2-4.fc16 will be installed
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgck.so.0()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
--> Processing Dependency: libgcr-3.so.1()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
---> Package fontconfig.i686 0:2.8.0-4.fc16 will be installed
--> Processing Dependency: libexpat.so.1 for package:
fontconfig-2.8.0-4.fc16.i686
---> Package freetype.i686 0:2.4.6-1.fc16 will be installed
---> Package gdk-pixbuf2.i686 0:2.23.5-1.fc16 will be installed
--> Processing Dependency: libjpeg.so.62 for package:
gdk-pixbuf2-2.23.5-1.fc16.i686
--> Processing Dependency: libjpeg.so.62(LIBJPEG_6.2) for package:
gdk-pixbuf2-2.23.5-1.fc16.i686
--> Processing Dependency: libtiff.so.3 for package:
gdk-pixbuf2-2.23.5-1.fc16.i686
--> Processing Dependency: libjasper.so.1 for package:
gdk-pixbuf2-2.23.5-1.fc16.i686
---> Package glib2.i686 0:2.29.16-1.fc16 will be installed
--> Processing Dependency: libffi.so.5 for package:
glib2-2.29.16-1.fc16.i686
--> Processing Dependency: libfam.so.0 for package:
glib2-2.29.16-1.fc16.i686
--> Processing Dependency: libselinux.so.1 for package:
glib2-2.29.16-1.fc16.i686
---> Package glibc.i686 0:2.14.90-4 will be installed
--> Processing Dependency: libfreebl3.so for package:
glibc-2.14.90-4.i686
--> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package:
glibc-2.14.90-4.i686
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-panel-3.0.2-3.fc16.x86_64
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-shell-3.1.4-1.fc16.x86_64
---> Package gtk3.i686 0:3.1.12-1.fc16 will be installed
--> Processing Dependency: libXrandr.so.2 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libgssapi_krb5.so.2 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libXcursor.so.1 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libXcomposite.so.1 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libXdamage.so.1 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libcolord.so.1 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libXext.so.6 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libk5crypto.so.3 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libXi.so.6 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libcups.so.2 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libcom_err.so.2 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libXfixes.so.3 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libXinerama.so.1 for package:
gtk3-3.1.12-1.fc16.i686
--> Processing Dependency: libkrb5.so.3 for package:
gtk3-3.1.12-1.fc16.i686
---> Package libX11.i686 0:1.4.3-1.fc16 will be installed
--> Processing Dependency: libxcb.so.1 for package:
libX11-1.4.3-1.fc16.i686
--> Processing Dependency: libgcc_s.so.1 for package:
libX11-1.4.3-1.fc16.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.0) for package:
libX11-1.4.3-1.fc16.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.3.1) for package:
libX11-1.4.3-1.fc16.i686
---> Package libXau.i686 0:1.0.6-2.fc15 will be installed
---> Package libpng.i686 2:1.2.46-1.fc16 will be installed
---> Package pango.i686 0:1.29.3-2.fc16 will be installed
--> Processing Dependency: libXft.so.2 for package:
pango-1.29.3-2.fc16.i686
--> Processing Dependency: libthai.so.0(LIBTHAI_0.1) for package:
pango-1.29.3-2.fc16.i686
--> Processing Dependency: libthai.so.0 for package:
pango-1.29.3-2.fc16.i686
--> Running transaction check
---> Package colord.i686 0:0.1.10-1.fc16 will be installed
--> Processing Dependency: libsqlite3.so.0 for package:
colord-0.1.10-1.fc16.i686
--> Processing Dependency: libgudev-1.0.so.0 for package:
colord-0.1.10-1.fc16.i686
--> Processing Dependency: libsane.so.1 for package:
colord-0.1.10-1.fc16.i686
--> Processing Dependency: libusb-1.0.so.0 for package:
colord-0.1.10-1.fc16.i686
--> Processing Dependency: liblcms2.so.2 for package:
colord-0.1.10-1.fc16.i686
---> Package cups-libs.i686 1:1.5.0-1.fc16 will be installed
--> Processing Dependency: libgcrypt.so.11 for package:
1:cups-libs-1.5.0-1.fc16.i686
--> Processing Dependency: libgnutls.so.26(GNUTLS_1_4) for package:
1:cups-libs-1.5.0-1.fc16.i686
--> Processing Dependency: libgpg-error.so.0 for package:
1:cups-libs-1.5.0-1.fc16.i686
--> Processing Dependency: libgnutls.so.26 for package:
1:cups-libs-1.5.0-1.fc16.i686
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4) for package:
1:cups-libs-1.5.0-1.fc16.i686
--> Processing Dependency: libstdc++.so.6(CXXABI_1.3) for package:
1:cups-libs-1.5.0-1.fc16.i686
--> Processing Dependency: libstdc++.so.6 for package:
1:cups-libs-1.5.0-1.fc16.i686
--> Processing Dependency: libaudit.so.1 for package:
1:cups-libs-1.5.0-1.fc16.i686
---> Package dbus-glib.i686 0:0.92-2.fc15 will be installed
---> Package dbus-libs.i686 1:1.4.10-3.fc16 will be installed
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgck.so.0()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
--> Processing Dependency: libgcr-3.so.1()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
---> Package expat.i686 0:2.0.1-11.fc15 will be installed
---> Package gamin.i686 0:0.1.10-10.fc16 will be installed
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-panel-3.0.2-3.fc16.x86_64
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-shell-3.1.4-1.fc16.x86_64
---> Package jasper-libs.i686 0:1.900.1-17.fc15 will be installed
---> Package krb5-libs.i686 0:1.9.1-8.fc16 will be installed
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3) for package:
krb5-libs-1.9.1-8.fc16.i686
--> Processing Dependency: libkeyutils.so.1 for package:
krb5-libs-1.9.1-8.fc16.i686
---> Package libXcomposite.i686 0:0.4.3-2.fc15 will be installed
---> Package libXcursor.i686 0:1.1.11-3.fc15 will be installed
---> Package libXdamage.i686 0:1.1.3-2.fc15 will be installed
---> Package libXext.i686 0:1.2.0-2.fc15 will be installed
---> Package libXfixes.i686 0:5.0-1.fc16 will be installed
---> Package libXft.i686 0:2.2.0-2.fc15 will be installed
---> Package libXi.i686 0:1.4.3-2.fc16 will be installed
---> Package libXinerama.i686 0:1.1.1-2.fc15 will be installed
---> Package libXrandr.i686 0:1.3.1-2.fc15 will be installed
---> Package libXrender.i686 0:0.9.6-2.fc15 will be installed
---> Package libcom_err.i686 0:1.41.14-2.fc15 will be installed
---> Package libffi.i686 0:3.0.10-1.fc16 will be installed
---> Package libgcc.i686 0:4.6.1-7.fc16 will be installed
---> Package libjpeg-turbo.i686 0:1.1.1-1.fc16 will be installed
---> Package libselinux.i686 0:2.1.4-2.fc16 will be installed
---> Package libthai.i686 0:0.1.14-4.fc15 will be installed
---> Package libtiff.i686 0:3.9.5-1.fc16 will be installed
---> Package libxcb.i686 0:1.7-3.fc16 will be installed
---> Package libxml2.i686 0:2.7.8-6.fc16 will be installed
---> Package nss-softokn-freebl.i686 0:3.12.10-4.fc16 will be installed
---> Package openldap.i686 0:2.4.26-1.fc16.1 will be installed
--> Processing Dependency: libssl3.so(NSS_3.4) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libplds4.so for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.10) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libssl3.so for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.11.1) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libssl3.so(NSS_3.7.4) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libplc4.so for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.8) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.3) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.12) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.2) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.9.3) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libssl3.so(NSS_3.2) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.6) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnssutil3.so for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.12.9) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.9.2) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libsasl2.so.2 for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libsmime3.so for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnspr4.so for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.4) for package:
openldap-2.4.26-1.fc16.1.i686
--> Processing Dependency: libnss3.so(NSS_3.12.5) for package:
openldap-2.4.26-1.fc16.1.i686
---> Package pixman.i686 0:0.22.2-1.fc16 will be installed
---> Package polkit.i686 0:0.101-7.fc16 will be installed
---> Package zlib.i686 0:1.2.5-4.fc16 will be installed
--> Running transaction check
---> Package audit-libs.i686 0:2.1.3-1.fc16 will be installed
---> Package cyrus-sasl-lib.i686 0:2.1.23-25.fc16 will be installed
--> Processing Dependency: libdb-5.2.so for package:
cyrus-sasl-lib-2.1.23-25.fc16.i686
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgck.so.0()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
--> Processing Dependency: libgcr-3.so.1()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-panel-3.0.2-3.fc16.x86_64
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-shell-3.1.4-1.fc16.x86_64
---> Package gnutls.i686 0:2.12.7-2.fc16 will be installed
--> Processing Dependency: libtasn1.so.3 for package:
gnutls-2.12.7-2.fc16.i686
--> Processing Dependency: libtasn1.so.3(LIBTASN1_0_3) for package:
gnutls-2.12.7-2.fc16.i686
---> Package keyutils-libs.i686 0:1.5.2-1.fc16 will be installed
---> Package lcms2.i686 0:2.2-2.fc16 will be installed
---> Package libgcrypt.i686 0:1.5.0-2.fc16 will be installed
---> Package libgpg-error.i686 0:1.10-1.fc16 will be installed
---> Package libgudev1.i686 0:173-1.fc16 will be installed
--> Processing Dependency: libudev.so.0 for package:
libgudev1-173-1.fc16.i686
---> Package libstdc++.i686 0:4.6.1-7.fc16 will be installed
---> Package libusb1.i686 0:1.0.9-0.2.git212ca37c.fc16 will be installed
---> Package nspr.i686 0:4.8.8-4.fc16 will be installed
---> Package nss.i686 0:3.12.10-6.fc16 will be installed
--> Processing Dependency: nss-softokn(x86-32) >= 3.12.10 for package:
nss-3.12.10-6.fc16.i686
---> Package nss-util.i686 0:3.12.10-1.fc16 will be installed
---> Package sane-backends-libs.i686 0:1.0.22-3.fc16 will be installed
--> Processing Dependency: libusb-0.1.so.4 for package:
sane-backends-libs-1.0.22-3.fc16.i686
--> Processing Dependency: libgphoto2_port.so.0 for package:
sane-backends-libs-1.0.22-3.fc16.i686
--> Processing Dependency: libieee1284.so.3 for package:
sane-backends-libs-1.0.22-3.fc16.i686
--> Processing Dependency: libexif.so.12 for package:
sane-backends-libs-1.0.22-3.fc16.i686
--> Processing Dependency: libv4l1.so.0 for package:
sane-backends-libs-1.0.22-3.fc16.i686
--> Processing Dependency: libgphoto2.so.2 for package:
sane-backends-libs-1.0.22-3.fc16.i686
---> Package sqlite.i686 0:3.7.7.1-1.fc16 will be installed
--> Processing Dependency: libtinfo.so.5 for package:
sqlite-3.7.7.1-1.fc16.i686
--> Processing Dependency: libreadline.so.6 for package:
sqlite-3.7.7.1-1.fc16.i686
--> Processing Dependency: libncurses.so.5 for package:
sqlite-3.7.7.1-1.fc16.i686
--> Running transaction check
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgck.so.0()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
--> Processing Dependency: libgcr-3.so.1()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-panel-3.0.2-3.fc16.x86_64
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-shell-3.1.4-1.fc16.x86_64
---> Package libdb.i686 0:5.2.28-2.fc16 will be installed
---> Package libexif.i686 0:0.6.20-1.fc16 will be installed
---> Package libgphoto2.i686 0:2.4.11-1.fc16 will be installed
--> Processing Dependency: libltdl.so.7 for package:
libgphoto2-2.4.11-1.fc16.i686
--> Processing Dependency: libgd.so.2 for package:
libgphoto2-2.4.11-1.fc16.i686
---> Package libieee1284.i686 0:0.2.11-10.fc15 will be installed
---> Package libtasn1.i686 0:2.7-2.fc15 will be installed
---> Package libudev.i686 0:173-1.fc16 will be installed
---> Package libusb.i686 1:0.1.3-9.fc16 will be installed
---> Package libv4l.i686 0:0.8.5-1.fc16 will be installed
---> Package ncurses-libs.i686 0:5.9-2.20110716.fc16 will be installed
---> Package nss-softokn.i686 0:3.12.10-4.fc16 will be installed
---> Package readline.i686 0:6.2-2.fc16 will be installed
--> Running transaction check
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgck.so.0()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
--> Processing Dependency: libgcr-3.so.1()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
---> Package gd.i686 0:2.0.35-12.fc15 will be installed
--> Processing Dependency: libXpm.so.4 for package:
gd-2.0.35-12.fc15.i686
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-panel-3.0.2-3.fc16.x86_64
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-shell-3.1.4-1.fc16.x86_64
---> Package libtool-ltdl.i686 0:2.4-6.fc16 will be installed
--> Running transaction check
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgck.so.0()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
--> Processing Dependency: libgcr-3.so.1()(64bit) for package:
empathy-3.1.4-1.fc16.x86_64
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-panel-3.0.2-3.fc16.x86_64
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
--> Processing Dependency: libgnome-menu.so.2()(64bit) for package:
gnome-shell-3.1.4-1.fc16.x86_64
---> Package libXpm.i686 0:3.5.8-3.fc15 will be installed
--> Running transaction check
---> Package empathy.x86_64 0:3.1.4-1.fc16 will be updated
---> Package gnome-keyring.x86_64 0:3.1.1-2.fc16 will be updated
---> Package gnome-keyring.x86_64 0:3.1.4-1.fc16 will be an update
--> Processing Dependency: gnome-keyring = 3.1.4-1.fc16 for package:
gnome-keyring-pam-3.1.4-1.fc16.x86_64
---> Package gnome-menus.x86_64 0:3.0.1-1.fc16 will be updated
---> Package gnome-menus.x86_64 0:3.1.5-2.fc16 will be an update
--> Processing Dependency: libgnome-menu-3.so.0()(64bit) for package:
1:control-center-3.1.5-3.fc16.x86_64
---> Package gnome-panel.x86_64 0:3.0.2-3.fc16 will be updated
---> Package gnome-shell.x86_64 0:3.1.4-1.fc16 will be updated
---> Package p11-kit.x86_64 0:0.3-2.fc16 will be installed
--> Running transaction check
---> Package control-center.x86_64 1:3.1.4-1.fc16 will be updated
--> Processing Dependency: control-center-filesystem = 1:3.1.4-1.fc16
for package: 1:control-center-3.1.4-1.fc16.x86_64
---> Package control-center.x86_64 1:3.1.5-3.fc16 will be an update
---> Package gnome-keyring.x86_64 0:3.1.4-1.fc16 will be an update
---> Package gnome-keyring-pam.x86_64 0:3.1.1-2.fc16 will be updated
---> Package gnome-keyring-pam.x86_64 0:3.1.4-1.fc16 will be an update
---> Package gnome-menus.x86_64 0:3.1.5-2.fc16 will be an update
--> Running transaction check
---> Package control-center.x86_64 1:3.1.4-1.fc16 will be updated
---> Package control-center-filesystem.x86_64 1:3.1.4-1.fc16 will be
updated
---> Package control-center-filesystem.x86_64 1:3.1.5-3.fc16 will be an
update
--> Running transaction check
---> Package GConf2.i686 0:3.1.6-1.fc16 will be installed
---> Package atk.i686 0:2.1.5-1.fc16 will be installed
---> Package audit-libs.i686 0:2.1.3-1.fc16 will be installed
---> Package cairo.i686 0:1.10.2-4.fc16 will be installed
---> Package cairo-gobject.i686 0:1.10.2-4.fc16 will be installed
---> Package colord.i686 0:0.1.10-1.fc16 will be installed
---> Package cups-libs.i686 1:1.5.0-1.fc16 will be installed
---> Package cyrus-sasl-lib.i686 0:2.1.23-25.fc16 will be installed
---> Package dbus-glib.i686 0:0.92-2.fc15 will be installed
---> Package dbus-libs.i686 1:1.4.10-3.fc16 will be installed
---> Package expat.i686 0:2.0.1-11.fc15 will be installed
---> Package fontconfig.i686 0:2.8.0-4.fc16 will be installed
---> Package freetype.i686 0:2.4.6-1.fc16 will be installed
---> Package gamin.i686 0:0.1.10-10.fc16 will be installed
---> Package gd.i686 0:2.0.35-12.fc15 will be installed
---> Package gdk-pixbuf2.i686 0:2.23.5-1.fc16 will be installed
---> Package glib2.i686 0:2.29.16-1.fc16 will be installed
---> Package glibc.i686 0:2.14.90-4 will be installed
---> Package gnome-panel-libs.i686 0:3.0.2-3.fc16 will be installed
---> Package gnome-panel-libs.x86_64 0:3.0.2-3.fc16 will be updated
---> Package gnome-panel-libs.x86_64 0:3.1.5-2.fc16 will be an update
---> Package gnome-session.x86_64 0:3.1.3-1.fc16 will be updated
---> Package gnome-session.x86_64 0:3.1.5-1.fc16 will be an update
---> Package gnome-session-xsession.x86_64 0:3.1.3-1.fc16 will be
updated
---> Package gnome-session-xsession.x86_64 0:3.1.5-1.fc16 will be an
update
---> Package gnutls.i686 0:2.12.7-2.fc16 will be installed
---> Package gtk3.i686 0:3.1.12-1.fc16 will be installed
---> Package jasper-libs.i686 0:1.900.1-17.fc15 will be installed
---> Package keyutils-libs.i686 0:1.5.2-1.fc16 will be installed
---> Package krb5-libs.i686 0:1.9.1-8.fc16 will be installed
---> Package lcms2.i686 0:2.2-2.fc16 will be installed
---> Package libX11.i686 0:1.4.3-1.fc16 will be installed
---> Package libXau.i686 0:1.0.6-2.fc15 will be installed
---> Package libXcomposite.i686 0:0.4.3-2.fc15 will be installed
---> Package libXcursor.i686 0:1.1.11-3.fc15 will be installed
---> Package libXdamage.i686 0:1.1.3-2.fc15 will be installed
---> Package libXext.i686 0:1.2.0-2.fc15 will be installed
---> Package libXfixes.i686 0:5.0-1.fc16 will be installed
---> Package libXft.i686 0:2.2.0-2.fc15 will be installed
---> Package libXi.i686 0:1.4.3-2.fc16 will be installed
---> Package libXinerama.i686 0:1.1.1-2.fc15 will be installed
---> Package libXpm.i686 0:3.5.8-3.fc15 will be installed
---> Package libXrandr.i686 0:1.3.1-2.fc15 will be installed
---> Package libXrender.i686 0:0.9.6-2.fc15 will be installed
---> Package libcom_err.i686 0:1.41.14-2.fc15 will be installed
---> Package libdb.i686 0:5.2.28-2.fc16 will be installed
---> Package libexif.i686 0:0.6.20-1.fc16 will be installed
---> Package libffi.i686 0:3.0.10-1.fc16 will be installed
---> Package libgcc.i686 0:4.6.1-7.fc16 will be installed
---> Package libgcrypt.i686 0:1.5.0-2.fc16 will be installed
---> Package libgpg-error.i686 0:1.10-1.fc16 will be installed
---> Package libgphoto2.i686 0:2.4.11-1.fc16 will be installed
---> Package libgudev1.i686 0:173-1.fc16 will be installed
---> Package libieee1284.i686 0:0.2.11-10.fc15 will be installed
---> Package libjpeg-turbo.i686 0:1.1.1-1.fc16 will be installed
---> Package libpng.i686 2:1.2.46-1.fc16 will be installed
---> Package libselinux.i686 0:2.1.4-2.fc16 will be installed
---> Package libstdc++.i686 0:4.6.1-7.fc16 will be installed
---> Package libtasn1.i686 0:2.7-2.fc15 will be installed
---> Package libthai.i686 0:0.1.14-4.fc15 will be installed
---> Package libtiff.i686 0:3.9.5-1.fc16 will be installed
---> Package libtool-ltdl.i686 0:2.4-6.fc16 will be installed
---> Package libudev.i686 0:173-1.fc16 will be installed
---> Package libusb.i686 1:0.1.3-9.fc16 will be installed
---> Package libusb1.i686 0:1.0.9-0.2.git212ca37c.fc16 will be installed
---> Package libv4l.i686 0:0.8.5-1.fc16 will be installed
---> Package libxcb.i686 0:1.7-3.fc16 will be installed
---> Package libxml2.i686 0:2.7.8-6.fc16 will be installed
---> Package ncurses-libs.i686 0:5.9-2.20110716.fc16 will be installed
---> Package nspr.i686 0:4.8.8-4.fc16 will be installed
---> Package nss.i686 0:3.12.10-6.fc16 will be installed
---> Package nss-softokn.i686 0:3.12.10-4.fc16 will be installed
---> Package nss-softokn-freebl.i686 0:3.12.10-4.fc16 will be installed
---> Package nss-util.i686 0:3.12.10-1.fc16 will be installed
---> Package openldap.i686 0:2.4.26-1.fc16.1 will be installed
---> Package pango.i686 0:1.29.3-2.fc16 will be installed
---> Package pixman.i686 0:0.22.2-1.fc16 will be installed
---> Package polkit.i686 0:0.101-7.fc16 will be installed
---> Package readline.i686 0:6.2-2.fc16 will be installed
---> Package sane-backends-libs.i686 0:1.0.22-3.fc16 will be installed
---> Package sqlite.i686 0:3.7.7.1-1.fc16 will be installed
---> Package zlib.i686 0:1.2.5-4.fc16 will be installed
--> Finished Dependency Resolution

Packages skipped because of dependency problems:
    1:control-center-3.1.5-3.fc16.x86_64 from updates-testing
    1:control-center-filesystem-3.1.5-3.fc16.x86_64 from updates-testing
    empathy-3.1.5.1-1.fc16.x86_64 from updates-testing
    evolution-data-server-3.1.5-2.fc16.x86_64 from updates-testing
    1:folks-0.6.0-5.fc16.x86_64 from updates-testing
    gnome-contacts-0.1.2-2.fc16.x86_64 from updates-testing
    gnome-keyring-3.1.4-1.fc16.x86_64 from updates-testing
    gnome-keyring-pam-3.1.4-1.fc16.x86_64 from updates-testing
    gnome-menus-3.1.5-2.fc16.x86_64 from updates-testing
    gnome-panel-3.1.5-2.fc16.x86_64 from updates-testing
    gnome-shell-3.1.4-2.gite7b9933.fc16.x86_64 from updates-testing
    libsocialweb-0.25.19-1.fc16.x86_64 from fedora
    libsocialweb-keys-0.25.19-1.fc16.noarch from fedora
    p11-kit-0.3-2.fc16.x86_64 from fedora
    p11-kit-0.4-1.fc16.x86_64 from updates-testing
Error: Protected multilib versions:
gnome-panel-libs-3.1.5-2.fc16.x86_64 !=
gnome-panel-libs-3.0.2-3.fc16.i686

This is on a clean install of F16 alpha.
Jurgen



More information about the test mailing list